  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://thefacts.com/content/tncms/live/" />
<meta name="keywords" content="sports, local_sports" />
<meta name="news_keywords" content="sports, local_sports" />
<meta name="description" content="What a year for Antonio Brown. He&rsquo;s now been on three teams in the span of a year, and the star wide receiver has done it in an unorthodox way." />
<meta name="author" content="Marqus Williams marqus.williams@thefacts.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://thefacts.com/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/ec547444-62f8-11e5-829b-7f8741774b92.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="AB is finally home?" />
<meta property="og:description" content="What a year for Antonio Brown. He&rsquo;s now been on three teams in the span of a year, and the star wide receiver has done it in an unorthodox way." />
<meta property="og:site_name" content="The Facts" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="138055206232773" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Facts/109047382448319" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thefactsnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/live/global/resources/styles/site.css?_dc=1563985985"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Marqus Williams\nmarqus.williams@thefacts.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":471},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "121,122,4836,5154,4177", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/impressions.js?_dc=1567915574.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/traffic.js?_dc=1567834550"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/settings.js?_dc=1559241531"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1567850471"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e2472492-c154-11e9-b6fb-d37c63b854ed-1096845","asset_id":"e2472492-c154-11e9-b6fb-d37c63b854ed","title":"What grade do you give the state school rating system?","url":"\/poll_e2472492-c154-11e9-b6fb-d37c63b854ed.html","results":"http:\/\/thefacts.com\/poll_e2472492-c154-11e9-b6fb-d37c63b854ed.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567332220"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1097042"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1096799"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567173566"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#fff","card_shape":"rectangle","display_again":"24","display_timer":"3","display_triggers":"exit_intent","email_button_style":"default","email_text_color":"dark","enable_email":"1","headline_size":"medium","headline_text":"Sign up today!","headline_text_color":"light","image":{},"image_display":"large","lead_in":"Receive The Facts Headlines Newsletters daily.","lead_text_color":"light","overlay_action":"centered","require_user_account":"","sticker_icon":"newspaper-o","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","list_ids":"","email_text_shadow":"disabled","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1687113"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff","card_shape":"rectangle","display_again":"24","display_timer":"3","display_triggers":"exit_intent","email_button_style":"default","email_text_color":"dark","enable_email":"1","headline_size":"medium","headline_text":"Sign up today!","headline_text_color":"light","image":{},"image_display":"large","lead_in":"Receive The Facts Headlines Newsletters daily.","lead_text_color":"light","overlay_action":"centered","require_user_account":"","sticker_icon":"newspaper-o","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","list_ids":"","email_text_shadow":"disabled","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1687113"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>AB is finally home? | Sports | thefacts.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a3a3a3; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e5e5e5; }#site-header{ border-bottom: 3px solid #e5e5e5; }#site-footer{ border-top: 3px solid #e5e5e5; } .tnt-bg-accent { background-color: #e5e5e5; } a .tnt-caret-down { color: #e5e5e5; } .block-title .block-title-inner { border-color: #e5e5e5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e5e5e5; } .form-control:focus { border-bottom-color: #e5e5e5; } /* Place site-wide CSS here */ /* .fa-home { background-image: url('components/site/resources/images/star.png');width:12px;height:12px;} */ .fa-home:before { content: "\f005"; } /* .home-star { background-image: url('components/site/resources/images/star.png');} */ a { color:#0072B4;} .navbar-default .navbar-nav>li>a { text-transform: uppercase; font-weight: normal; } .nav>li>a { padding-left: 13px; padding-right: 13px; } @media (max-width: 1199px) {.nav>li>a { padding-left: 9px; padding-right: 9px; font-size:12px;}} #site-top-nav .list-inline>li>a { color: #ED1C24; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color:#004066!important;color:#ffffff!important;} .dropdown-menu { background-color:#004066;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#66A6CC;color:#CCDCE5;} .block-title-inner h3, .block-title-inner h3 a { font-weight:bold; color: #000000; text-transform:uppercase; } .btn-success { background-color: #72B400;border-color: #406501;} #site-footer .block-title-inner h2 { font-weight: bold; text-transform: capitalize; } #site-footer a:hover { color:#b20006;} #site-footer-container { background-color: #cccccc!important; } #site-copyright { background: #cccccc;} #site-copyright, #site-copyright a { color: #000000!important;} #site-footer { margin-bottom: 0px!important;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .photo-carousel .item .photo-container { background-color: #ffffff; } .tf-eedition-fp .card .card-image .photo.layout-vertical, .tf-eedition .card .card-image .photo.layout-vertical { background-color: #ffffff; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://thefacts.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="AB is finally home? | Sports | thefacts.com" href="http://thefacts.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://thefacts.com/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-3f67a484-8632-51d5-b0b4-feebbd673950  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thefacts.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Marqus+Williams%0Amarqus.williams%40thefacts.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=471&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thefacts.com",
  secureDomain: "thefacts.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://thefacts.com/users/login/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://thefacts.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fthefacts.com%252Fsports%252Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(121);
                
                bloxServiceIDs.push(122);
                
                bloxServiceIDs.push(4836);
                
                bloxServiceIDs.push(5154);
                
                bloxServiceIDs.push(4177);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-3f67a484-8632-51d5-b0b4-feebbd673950" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://thefacts.com/users/admin/contribute/article/?assetid=3f67a484-8632-51d5-b0b4-feebbd673950&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://thefacts.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1687139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1687139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1687139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1687139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1687139"><input type="hidden" name="referer_url" value="http://thefacts.com/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_town/"  class="nav-link tnt-section-your-town">Your Town</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/living/"  class="nav-link tnt-section-brazos-living">Brazos Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photographs/"  class="nav-link tnt-section-photographs">Photographs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thefacts.com/app/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services"  class="nav-link tnt-section-online-services">Online Services</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1687138" class="tncms-block hidden-md hidden-lg"><section id="block-1687138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1687138" class="search-form-container card clearfix text-center ">
    <form id="site-search-1687138" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1687138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1687138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1687138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1687138').submit();
        return false;
    });

    $('#site-search-1687138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1687138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1687138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1687138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-to-receive-the-facts-daily-headlines"  href="/newsletters/" >
                    <span class="nav-label">Sign up to receive The Facts Daily Headlines!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097102" class="tncms-block"><div id="user-controls-1097102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1097102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1097102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1097102"><input type="hidden" name="referer_url" value="http://thefacts.com/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097085" class="tncms-block"><div class="follow-links-1097085 pull-right">
    
    <section id="block-1097085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097109" class="tncms-block"><div id="weather-1097109" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77531" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77531"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1097109 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clute, TX
                                
                                 <small>(77531)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 94F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 74F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 7, 2019 @ 10:46 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=77531"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692143" class="tncms-block logo-block"><section id="block-1692143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Brazosport Facts"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097070" class="tncms-block new-search"><section id="block-1097070" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097070" class="search-form-container card clearfix text-center ">
    <form id="site-search-1097070" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1097070-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097070-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1097070-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097070').submit();
        return false;
    });

    $('#site-search-1097070').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097070 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097070 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097070-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097050" class="tncms-block logo-block-m"><section id="block-1097050" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community/" >
                    <span class="nav-label">community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/classifieds/housing/" >
                    <span class="nav-label">housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job"  href="/classifieds/job/" >
                    <span class="nav-label">job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service"  href="/classifieds/service/" >
                    <span class="nav-label">service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top_ads"  href="/classifieds/top_ads/" >
                    <span class="nav-label">top_ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicle"  href="/classifieds/vehicle/" >
                    <span class="nav-label">vehicle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/online_services" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carrier_application"  href="/site/forms/subscription_services/carrier_application/" >
                    <span class="nav-label">carrier_application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-changeaddress"  href="/site/forms/subscription_services/changeaddress/" >
                    <span class="nav-label">changeaddress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deliveryissue"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">deliveryissue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift_box"  href="/site/forms/subscription_services/gift_box/" >
                    <span class="nav-label">gift_box</span>
                </a></li><li>
                <a class="nav-link  tnt-section-giftsubscribe"  href="/site/forms/subscription_services/giftsubscribe/" >
                    <span class="nav-label">giftsubscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill-online"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Bill Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">vacation</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://thefacts.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1096590" class="tncms-block"></div><div id="tncms-block-1158824" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3f67a484-8632-51d5-b0b4-feebbd673950" class="asset article-default"  data-url="http://thefacts.com/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/ec547444-62f8-11e5-829b-7f8741774b92.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thefacts.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://thefacts.com/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html" />
    <style>
                .asset-paging .direction {
                    color: #e5e5e5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3f67a484-8632-51d5-b0b4-feebbd673950" class="asset-paging">
                <div id="paging-prev-3f67a484-8632-51d5-b0b4-feebbd673950" class="paging-link prev offset"></div>
                <div id="paging-next-3f67a484-8632-51d5-b0b4-feebbd673950" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            AB is finally home?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-45ef202e-b7a7-11e9-938c-07a309f7fdd5-asset-3f67a484-8632-51d5-b0b4-feebbd673950" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://thefacts.com/users/profile/marquswilliams">By Marqus Williams
marqus.williams@thefacts.com
</a></span>
                
                    <div id="author-popup-45ef202e-b7a7-11e9-938c-07a309f7fdd5-asset-3f67a484-8632-51d5-b0b4-feebbd673950-content" class="hide">
                        <article class="clearfix card author popup-content card-author-45ef202e-b7a7-11e9-938c-07a309f7fdd5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thefacts.com/users/profile/marquswilliams" rel="author" class="tnt-user-profile-link tnt-user-name">marquswilliams</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:marqus.williams@thefacts.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-45ef202e-b7a7-11e9-938c-07a309f7fdd5-asset-3f67a484-8632-51d5-b0b4-feebbd673950').popover({
                            content: $('#author-popup-45ef202e-b7a7-11e9-938c-07a309f7fdd5-asset-3f67a484-8632-51d5-b0b4-feebbd673950-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-09-07T15:57:00-05:00" class="tnt-date asset-date text-muted">
            Sep 7, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-07T22:47:03-05:00" class="tnt-date asset-date text-muted">22 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-07T15:57:00-05:00">
    <meta itemprop="datePublished" content="2019-09-07T15:57:00-05:00">
    <meta itemprop="dateModified" content="2019-09-07T17:47:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AB%20is%20finally%20home%3F&via=thefactsnews&url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/3f67a484-8632-51d5-b0b4-feebbd673950" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20AB%20is%20finally%20home%3F&body=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3f67a484-8632-51d5-b0b4-feebbd673950">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AB%20is%20finally%20home%3F&via=thefactsnews&url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/3f67a484-8632-51d5-b0b4-feebbd673950" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20AB%20is%20finally%20home%3F&body=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f67a484-8632-51d5-b0b4-feebbd673950-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f67a484-8632-51d5-b0b4-feebbd673950" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f67a484-8632-51d5-b0b4-feebbd673950" class="save-list-3f67a484-8632-51d5-b0b4-feebbd673950-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f67a484-8632-51d5-b0b4-feebbd673950" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>W hat a year for Antonio Brown. He’s now been on three teams in the span of a year, and the star wide receiver has done it in an unorthodox way. From Pittsburgh to Oakland to now New England, this saga of events has been undeniably stressful for all NFL fans, especially for the Steelers and Raiders.</p></div><div class="subscriber-preview"><p>I’m all for players doing what they can to get leverage on teams when contracts are involved. Unlike the NBA and MLB, NFL contracts aren’t fully guaranteed and with football being the most physical of the three major sports in the U.S., players need to get as much money as they can. Careers are usually short as the average player only lasts three years, according to Statista. Players need to receive their worth.</p></div><div class="subscriber-only"><p>For this reason I sided with Antonio Brown when he forced his way out of Pittsburgh knowing he did it for the $30 million fully guaranteed in his contract. The guaranteed money in his contract with the Steelers had dried up, and I don’t doubt the tension he had with Stelers quarterback Big Ben Roethlisberger and wide receiver Ju-Ju Smith Shuster made the situation any better.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1417674" class="tncms-block hidden-xs">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>It wasn’t the best of ways, but other star receivers have forced their way out of teams before. Just ask Randy Moss and Terrell Owens. Brown definitely burned some bridges he won’t get back, but he got what he wanted, right?</p></div><div class="subscriber-only"><p>Or so we thought. Once Brown was traded to the Raiders for a third- and fifth-round pick in the 2019 NFL Draft, he was all smiles. He posted numerous pictures and videos of loving becoming a Raider, embraced John Gruden as the coach and showed up at Oakland quarterback Derek Carr’s house to embrace him and let the world know that was “his” quarterback. And in all honesty, he probably genuinely felt that way too.</p></div><div class="subscriber-only"><p>With the money he was going to receive and a quarterback he felt could throw him the football and get him the stats he desires to be remembered as the best, how couldn’t he be?</p></div><div class="subscriber-only"><p>Then he starts practice and it doesn’t take long for Brown to be unavailable. He runs into an issue of having his feet frostbitten after being in a cryo-chamber for recovery purposes because he didn’t wear shoes. As someone who has seen Brown on his Instagram and YouTube workout videos as well as what his teammates have publicly said about him, it’s hard to believe it was on purpose. It doesn’t draw a red flag, and it’s treated like a bad accident, but in hindsight it was just a precursor to a multitude of other events that led to where we are today.</p></div><div class="subscriber-only"><p>Brown forced his way out of Oakland after having disputes about his helmet not being in regulation with the NFL rules anymore and even had a verbal altercation at practice with Raiders GM Mike Mayok. It all felt like it was going downhill until Gruden announced Brown would not face suspension for his actions and publicly apologized for it all. With the Monday night football game coming up, I for one was sure once football started these things would go away and Brown would stop embarrassing himself in the media.</p></div><div class="subscriber-only"><p>Once I felt this sports drama was finally over and people would stop talking about Antonio Brown, he was released by the Raiders after Oakland was told his punishment for his actions cost him his guaranteed money. And we know the main reason he came to Oakland was to receive that money.</p></div><div class="subscriber-only"><p>The big question is why did he do all those things if it jeopardized his main goal? I believe he practiced with the Raiders and came to the underlying conclusion that Carr was not the quarterback he wanted, and the Raiders weren’t the team he wanted to be on.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Brown went for the money, and that’s not a bad thing. But he didn’t realize what he was getting into, as he’s seen what good teams look like being with the Steelers organization his whole career and decided the Raiders weren’t one of them.</p></div><div class="subscriber-only"><p>I applaud Brown for going for the money, but at the end of the day it was more than the money. It was more about being the face of a franchise. It occurred to him winning and being recognized as one of the best the NFL has ever seen were important.</p></div><div class="subscriber-only"><p>He has now signed with the New England Patriots and has one of the best quarterbacks to ever play in the NFL throwing him the football, on a team just coming off a Super Bowl. He doesn’t have nearly the amount of money he would have had in Oakland and is only on contract for a year.</p></div><div class="subscriber-only"><p>I can’t agree with what he did to force his way out of Oakland and don’t condone other players to do the same. It creates a bad environment for the league and sets a bad example for other players that aren’t on “superstar status.”</p></div><div class="subscriber-only"><p>The big question is, after it’s all said and done and Brown finds his way to a Super Bowl championship , was it worth it?</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Marqus Williams is a sports writer for The Facts.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AB%20is%20finally%20home%3F&via=thefactsnews&url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/3f67a484-8632-51d5-b0b4-feebbd673950" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20AB%20is%20finally%20home%3F&body=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f67a484-8632-51d5-b0b4-feebbd673950}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f67a484-8632-51d5-b0b4-feebbd673950-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f67a484-8632-51d5-b0b4-feebbd673950" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f67a484-8632-51d5-b0b4-feebbd673950" class="save-list-3f67a484-8632-51d5-b0b4-feebbd673950-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f67a484-8632-51d5-b0b4-feebbd673950" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-45ef202e-b7a7-11e9-938c-07a309f7fdd5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thefacts.com/users/profile/marquswilliams" rel="author" class="tnt-user-profile-link tnt-user-name">marquswilliams</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:marqus.williams@thefacts.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-45ef202e-b7a7-11e9-938c-07a309f7fdd5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=45ef202e-b7a7-11e9-938c-07a309f7fdd5&amp;s=start_time&amp;sd=desc" data-subject="marquswilliams" data-description="Whenever marquswilliams posts new content, you'll get an email delivered to your inbox with a link." data-name="marquswilliams notification" data-author-id="45ef202e-b7a7-11e9-938c-07a309f7fdd5" data-user-url="https://thefacts.com/users/">
        <i class="fas tnt-star"></i> Follow marquswilliams
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://thefacts.com/users/login/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://thefacts.com/users/signup/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3f67a484-8632-51d5-b0b4-feebbd673950" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3f67a484-8632-51d5-b0b4-feebbd673950" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=http%3A%2F%2Fthefacts.com%2Fsports%2Farticle_3f67a484-8632-51d5-b0b4-feebbd673950.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1096690" class="tncms-block double-pad-bottom"><style>
        
            #block-1096690 .card { margin-bottom:0; }
            #block-1096690 .card.product { border:0; padding:0; margin:0; }
            #block-1096690 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096690 .card .card-meta { display:block; }
        #block-1096690 .card-image { width:300px;}

            #block-1096690 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096690 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096690 .card-body {  display:none; }
        #block-1096690 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096690 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096690 ">
        <div class="block-title-inner">
            <h3>
                
                Brazos Monthly
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c4d90f4f-9fe3-572b-9296-9e0e54eff477" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c4d90f4f-9fe3-572b-9296-9e0e54eff477 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_c4d90f4f-9fe3-572b-9296-9e0e54eff477.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Brazos Monthly September 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="385"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/4d/c4d90f4f-9fe3-572b-9296-9e0e54eff477/5d56ab6e2ed61.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/4d/c4d90f4f-9fe3-572b-9296-9e0e54eff477/5d56ab6e2ed61.preview-300.jpg?resize=300%2C385 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189339" class="tncms-block double-pad-bottom"><style>
        
            #block-1189339 .card { margin-bottom:0; }
            #block-1189339 .card.product { border:0; padding:0; margin:0; }
            #block-1189339 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1189339 .card .card-meta { display:block; }
        #block-1189339 .card-image { width:300px;}

            #block-1189339 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1189339 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1189339 .card-body {  display:none; }
        #block-1189339 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1189339 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1189339" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1189339 ">
        <div class="block-title-inner">
            <h3>
                
                Gulf Coast Giants
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a983931d-4c75-554d-bbe2-275bbbc729cc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a983931d-4c75-554d-bbe2-275bbbc729cc media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_a983931d-4c75-554d-bbe2-275bbbc729cc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gulf Coast Giants Summer 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="385"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/98/a983931d-4c75-554d-bbe2-275bbbc729cc/5d277158a3b97.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/98/a983931d-4c75-554d-bbe2-275bbbc729cc/5d277158a3b97.preview-300.jpg?resize=300%2C385 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096682" class="tncms-block double-pad-bottom"><style>
        
            #block-1096682 .card { margin-bottom:0; }
            #block-1096682 .card.product { border:0; padding:0; margin:0; }
            #block-1096682 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096682 .card .card-meta { display:block; }
        #block-1096682 .card-image { width:300px;}

            #block-1096682 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096682 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096682 .card-body {  display:none; }
        #block-1096682 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096682 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096682" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096682 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-87ba8349-4ac8-5190-8b31-359148396302" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-87ba8349-4ac8-5190-8b31-359148396302 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_87ba8349-4ac8-5190-8b31-359148396302.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sept. 7, 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="586"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/f/97/f9753d84-095b-5b2a-83e8-534c4e35c96a/5d734344acb05.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/f/97/f9753d84-095b-5b2a-83e8-534c4e35c96a/5d734344acb05.preview-300.jpg?resize=300%2C586 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096770" class="tncms-block visible-lg visible-md"><section id="block-1096770" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1096770 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_share/article_122b96d9-6fd7-5776-b2c7-fba5f3a745f6.html" class="tnt-asset-link">
        

        
            MEGlobal Student Pavilion monument sign unveiled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_dbabfc2a-0b0f-57f7-b4a0-0db1366953e8.html" class="tnt-asset-link">
        

        
            Former prison guard defends himself on stand</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_655957ae-1b27-5811-bd73-49b2f41bf0c5.html" class="tnt-asset-link">
        

        
            Angleton law enforcement to use new crime tracking system</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_17e2527e-091d-5414-8b50-06a848064a57.html" class="tnt-asset-link">
        

        
            Exporters turn second half into victory over Bulldogs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_share/article_96b2c71a-4834-5635-ac3a-5eb3d9b887d9.html" class="tnt-asset-link">
        

        
            Texas Lt. Gov. Dan Patrick and NRA feud over gun background checks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_e7e1ddf9-ba81-5774-b87d-8a0bb87aedb1.html" class="tnt-asset-link">
        

        
            Turnovers hurt Bucs again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_3f67a484-8632-51d5-b0b4-feebbd673950.html" class="tnt-asset-link">
        

        
            AB is finally home?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_338b8113-92a3-566c-94a2-9345b68aaf98.html" class="tnt-asset-link">
        

        
            Running game helps Necks against Tigers</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1097064" class="tncms-block"><section id="block-1097064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097064 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097064" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097064" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097064" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097064" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097064" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_af260fc3-fa1f-5e47-960c-71ee265e79a6.html">Woman accused of stabbing boyfriend in buttocks</a></li><li><a href="/news/article_64bdfb7f-bdc6-582a-85f7-e2f439c06dda.html">Former judge candidate convicted of felony stalking</a></li><li><a href="/news/article_74fdef78-11b6-522a-b9df-c43179d32b8b.html">Woman dead after crashing into tractor trailer</a></li><li><a href="/free_share/article_ab26ff90-29d5-5040-bf10-5817ce18b055.html">820 new Texas laws go into effect in September</a></li><li><a href="/news/article_10cdddca-8fbc-595d-8e78-66b544dc0eae.html">Aggravated assault trial opens with emphasis on use of force protocol</a></li><li><a href="/news/article_8dac8fc9-e837-53c8-acc9-caa127fa9f28.html">LJ detective credited with saving a life</a></li><li><a href="/news/article_f72d3587-902d-55db-bcce-0fa7d059df92.html">Prison guard's actions unnecessary, supervisor says</a></li><li><a href="/obituaries/article_242b17b7-a924-5ba7-a475-31d404885ccc.html">Tiffiny Jones</a></li><li><a href="/living/columns/article_e0fa1aa2-2a1a-584a-ba49-706f3f8f2269.html">NATURE NOTES: Fall hummers return to Brazoria County</a></li><li><a href="/free_share/article_63d890ac-f23a-588d-bc7e-197f42e060d0.html">Plastics a problem on Brazoria County coast</a></li></ul></div>
        
        
            <div id="images-1097064" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/high_school_football/image_170abf4b-821f-5dc3-a258-44c7af32bd6f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="083119 Wildart: Sweeny Football"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/70/170abf4b-821f-5dc3-a258-44c7af32bd6f/5d6b1764e7f7a.image.jpg?crop=1216%2C1216%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/high_school_football/image_5668c87c-81a6-5a5b-9270-9b387c2560c8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="083119 Wildart: Sweeny Football"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/66/5668c87c-81a6-5a5b-9270-9b387c2560c8/5d6b17653c482.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/image_b57000a7-161e-513a-8b3d-632b86c54b62.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lisa Benson cartoon for Sept. 6, 2019"
                        class="img-responsive lazyload full"
                        width="979"
                        height="979"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/57/b57000a7-161e-513a-8b3d-632b86c54b62/5d71dd4895054.image.jpg?crop=979%2C979%2C260%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/image_1c95899e-8872-5b83-b4ee-7a3239a0870f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Military Christmas Care Packages"
                        class="img-responsive lazyload full"
                        width="783"
                        height="783"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/c9/1c95899e-8872-5b83-b4ee-7a3239a0870f/5d6c4d74a1193.image.jpg?crop=783%2C783%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/image_f5c2d889-cc5b-5635-8625-1be36fe1b8b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lisa Benson cartoon for Sept. 3, 2019"
                        class="img-responsive lazyload full"
                        width="1164"
                        height="1164"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/5c/f5c2d889-cc5b-5635-8625-1be36fe1b8b7/5d6de0601f9c8.image.jpg?crop=1164%2C1164%2C308%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/image_581df258-a623-537f-9ad3-9358adb46856.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="UTMB Support Group Leader Thanks Gathering Place CEO"
                        class="img-responsive lazyload full"
                        width="864"
                        height="864"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/81/581df258-a623-537f-9ad3-9358adb46856/5d6db80f1109a.image.jpg?crop=864%2C864%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/image_f9a82914-a57e-50ab-9417-c3884817197d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019: Kingwood Park vs. Angleton"
                        class="img-responsive lazyload full"
                        width="586"
                        height="585"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/9a/f9a82914-a57e-50ab-9417-c3884817197d/5d6a0f08cb2a5.image.jpg?crop=586%2C585%2C393%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_e6073fa6-d0c1-5581-bbff-ae3719720c08.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019: Kingwood Park vs. Angleton"
                        class="img-responsive lazyload full"
                        width="1209"
                        height="1209"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/60/e6073fa6-d0c1-5581-bbff-ae3719720c08/5d6a0f08e35fa.image.jpg?crop=1209%2C1209%2C151%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_538474e7-eca7-5423-af0b-fa2c71cf67db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019: Brazosport vs. Sweeny"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/38/538474e7-eca7-5423-af0b-fa2c71cf67db/5d734068786f1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_59f19a2e-8a46-5fc8-a16e-2d6cc3cce130.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019: Kingwood Park vs. Angleton"
                        class="img-responsive lazyload full"
                        width="1120"
                        height="1120"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/9f/59f19a2e-8a46-5fc8-a16e-2d6cc3cce130/5d6a0f09507f1.image.jpg?crop=1120%2C1120%2C139%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097064" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_ae853cde-c43d-11e9-995d-9fb3a4955f12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joy Ride"
                        class="img-responsive lazyload full"
                        width="144"
                        height="144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/e8/ae853cde-c43d-11e9-995d-9fb3a4955f12/5d5d870b1efec.image.jpg?crop=144%2C144%2C0%2C15&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1097064" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_be2e5521-dc41-5ab3-97ea-25d9b47270bb.html">DAVID SHRIBMAN: Republican soul again in transition</a> (12)</li><li><a href="/opinion/article_f987fae1-5413-5273-ade2-4dd037273310.html">MICHAEL MORRIS: Communities lose when newspapers fold</a> (10)</li><li><a href="/opinion/article_9b6740e9-4d77-5e78-a4cd-00d4d241886f.html">OUR VIEWPOINT: Moving of FEMA funds in poor taste</a> (9)</li><li><a href="/opinion/article_22950393-ac36-5edf-a440-0c8405a84d4e.html">Letter to the Editor for Aug. 22, 2019</a> (8)</li><li><a href="/opinion/article_33ed6295-918a-5f22-ac55-ec66a39486fc.html">Acclaims and a shame for Aug. 26, 2019</a> (7)</li><li><a href="/opinion/article_57b88d9b-af06-5ac8-921f-b659843e2d4d.html">GUEST COLUMN: Using tragedy for division is offensive</a> (7)</li><li><a href="/news/article_4b0fdc2d-a48d-5768-9d0f-5648d4ec83d6.html">Despite delay, officials push for tollway opening</a> (6)</li><li><a href="/opinion/article_00603ff5-8a1a-5551-b48a-5e5f04ef1b48.html">DONALD LAMBRO: Trump reaping what he's sown with trade war tariffs</a> (4)</li><li><a href="/opinion/article_7f04b53d-2740-5462-a9ce-f0f4e0c71c7b.html">OUR VIEWPOINT: Companies should be concerned about environment</a> (4)</li><li><a href="/opinion/article_1b909992-de6d-5ad9-aa2a-513f02f053d5.html">BYRON YORK: Yes, Comey did leak sensitive information</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1096845" class="tncms-block"><section id="block-1096845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096845 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_e2472492-c154-11e9-b6fb-d37c63b854ed.html" class="tnt-asset-link">
        

        
            What grade do you give the state school rating system?</a></h4>
            <div id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-your-vote"></span>
                </div>
                <div id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-results" class="tnt-poll-results hide"></div>
                <div id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-container">
                    <form id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-form" class="tnt-poll-form" role="form" method="post" action="/poll_e2472492-c154-11e9-b6fb-d37c63b854ed.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A" value="C8907F2E-E290-0001-6E456A90EAA614DD"> A
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="B" value="C8907F2F-7B20-0001-C59675C01EFE1242"> B
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="C" value="C8907F30-3280-0001-519B9CE8FD2E1470"> C
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="D" value="C8907F30-AB10-0001-81FF11F014461984"> D
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="F" value="C8907F31-1980-0001-D4531EB0E1C011BD"> F
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-back-vote" class="padding-top hide">
                <button id="poll-e2472492-c154-11e9-b6fb-d37c63b854ed-1096845-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1097042" class="tncms-block"><section id="block-1097042" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097042 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097042"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="3cfdf350-66a8-11e4-9e68-2f40958319ca" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Get the latest breaking news from The Facts.&nbsp;<strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097042" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1096639" class="tncms-block double-pad-bottom"><section id="block-1096639" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096639 ">
        <div class="block-title-inner">
            <h3>
                
                Top Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-69e643b3-c18d-5b3f-b84b-6463bc898a47" class="clearfix card  product has-image" data-track-object='{"title":"BY ESTATE LIQUIDATORS 114 W.","url":"/classifieds/other/promotions/ad_69e643b3-c18d-5b3f-b84b-6463bc898a47.html","uuid":"69e643b3-c18d-5b3f-b84b-6463bc898a47","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/69e643b3-c18d-5b3f-b84b-6463bc898a47">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-69e643b3-c18d-5b3f-b84b-6463bc898a47 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/promotions/ad_69e643b3-c18d-5b3f-b84b-6463bc898a47.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="BY ESTATE LIQUIDATORS 114 W."
                        class="img-responsive lazyload full"
                        width="206"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/13/b13b8c6b-7e43-53bc-97ee-975d231e7927/5d733981a3f56.image.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/13/b13b8c6b-7e43-53bc-97ee-975d231e7927/5d733981a3f56.image.jpg?resize=206%2C200 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Promotions
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/promotions/ad_69e643b3-c18d-5b3f-b84b-6463bc898a47.html" class="tnt-asset-link">
        

        
            BY ESTATE LIQUIDATORS 114 W.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-07T00:00:49-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-1e374e33-dbfe-52a5-aea6-d6861800451e" class="clearfix card  product has-image" data-track-object='{"title":"1042 CARDINAL Richwood Friday & Saturday, 7:00 - ? Furniture","url":"/classifieds/other/promotions/ad_1e374e33-dbfe-52a5-aea6-d6861800451e.html","uuid":"1e374e33-dbfe-52a5-aea6-d6861800451e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1e374e33-dbfe-52a5-aea6-d6861800451e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1e374e33-dbfe-52a5-aea6-d6861800451e media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/promotions/ad_1e374e33-dbfe-52a5-aea6-d6861800451e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="1042 CARDINAL Richwood Friday &amp; Saturday, 7:00 - ? Furniture"
                        class="img-responsive lazyload full"
                        width="301"
                        height="142"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/16/51669825-eaca-5f9a-895d-f89217b7f1dc/5d7339814dbcb.image.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/16/51669825-eaca-5f9a-895d-f89217b7f1dc/5d7339814dbcb.image.jpg?resize=300%2C142 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/16/51669825-eaca-5f9a-895d-f89217b7f1dc/5d7339814dbcb.image.jpg?resize=301%2C142 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Promotions
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/promotions/ad_1e374e33-dbfe-52a5-aea6-d6861800451e.html" class="tnt-asset-link">
        

        
            1042 CARDINAL Richwood Friday & Saturday, 7:00 - ? Furniture</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-07T00:00:49-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-1682804" class="tncms-block">
        <div id="blox-ad-position-rr-bottom-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rr-bottom-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096799" class="tncms-block"><section id="block-1096799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096799 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://thefacts.com/classifieds/other/ads/pdfdisplayad_1a1a650d-b5c4-5438-aa4c-dc4f60db1b0d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Mansfield Industrial Hiring"><span class="title">Mansfield Industrial Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_1a1a650d-b5c4-5438-aa4c-dc4f60db1b0d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mansfield Industrial Hiring"
                        class="img-responsive lazyload full"
                        width="437"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/1/a1/1a1a650d-b5c4-5438-aa4c-dc4f60db1b0d/5cf1683559b0c.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/1/a1/1a1a650d-b5c4-5438-aa4c-dc4f60db1b0d/5cf1683559b0c.preview.jpg?resize=300%2C275 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/1/a1/1a1a650d-b5c4-5438-aa4c-dc4f60db1b0d/5cf1683559b0c.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/1/a1/1a1a650d-b5c4-5438-aa4c-dc4f60db1b0d/5cf1683559b0c.preview.jpg?resize=437%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1096799" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097034" class="tncms-block"><section id="block-1097034" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097034 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brazos-living"  href="/living/" >
                    <span class="nav-label">Brazos Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photographs/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097035" class="tncms-block"><section id="block-1097035" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097035 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097040" class="tncms-block"><section id="block-1097040" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097040 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>thefacts.com</strong><br>
    720 S. Main St.<br>
    Clute, TX 77531
    <br>
    
        <strong>Phone:</strong> 979-237-0100<br>
        <strong>Email:</strong> <a href="mailto:support@thefacts.com">support@thefacts.com</a><br>
    
</address></section></div><div id="tncms-block-1097051" class="tncms-block padding-bottom"><section id="block-1097051" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1097086" class="tncms-block padding-bottom"><div class="follow-links-1097086 default">
    
    <section id="block-1097086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097086 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1687113" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1687113" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/6ed27c7e-aef7-11e9-9f1a-471823db1b0c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/6ed27c7e-aef7-11e9-9f1a-471823db1b0c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/6ed27c7e-aef7-11e9-9f1a-471823db1b0c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/6ed27c7e-aef7-11e9-9f1a-471823db1b0c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/6ed27c7e-aef7-11e9-9f1a-471823db1b0c.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
                        <div class="lead-in light ">
                            Receive The Facts Headlines Newsletters daily.
                        </div>
                    
                    
                        <div class="headline medium light ">
                            Sign up today!
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1687113"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-10 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1687113" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" >
                                                            <h4 class="mailinglist-title">Daily Headlines</h4>
                                                            
                                                                
                                                                    <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-1 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1687113" type="checkbox" name="list_id[]" value="3cfdf350-66a8-11e4-9e68-2f40958319ca" data-name="Breaking News" >
                                                            <h4 class="mailinglist-title">Breaking News</h4>
                                                            
                                                                
                                                                    <p>Get the latest breaking news from The Facts.&nbsp;<strong>Sign up today!</strong></p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1687113" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" >
                                                            <h4 class="mailinglist-title">Daily Obituaries</h4>
                                                            
                                                                
                                                                    <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide" for="list_id[]" class="has-error text-danger">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1687113" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide" for="email" class="has-error text-danger">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
                  
<!-- code here -->  

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f23f636e5aef66" async="async"></script>

<script type="text/javascript">
$(document).ready(function(){


// $('span.fa').removeClass('fa-home');
// $('span.fa').addClass('home-star');
    
//    console.log( 'home star' )

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097041"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Facts</a>, 720 S. Main St. Clute, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1687139 = $('#user-controls-1687139 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1687139.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1687139.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1097102 = $('#user-controls-1097102 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1097102.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1097102.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script></body>
</html>