
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thefacts.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Wanda Kay Wilson Bell" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/ec547444-62f8-11e5-829b-7f8741774b92.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Wanda Kay Wilson Bell" />
<meta property="og:description" content="Wanda Kay Wilson Bell" />
<meta property="og:site_name" content="The Facts" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="138055206232773" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Facts/109047382448319" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/ec547444-62f8-11e5-829b-7f8741774b92.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thefactsnews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/live/global/resources/styles/site.css?_dc=1636394865"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"237"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"02","id":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49","app":"editorial","ga_page":"\/obituaries\/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "121,4836,7944,5154,7081", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            
                gptAdSlots['ad-2170131'] = googletag.defineSlot(adUnit, [2,1], 'ad-2170131').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170131'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2170104'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2170104').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170104'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845","asset_id":"a2a27d6e-333f-11ec-a5f3-9fa0d9766994","title":"If the gubernatorial primaries happened today, who would have your vote?","url":"\/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html","results":"https:\/\/thefacts.com\/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/impressions.js?_dc=1643452518"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/traffic.js?_dc=1643438119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/settings.js?_dc=1623165690"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1097042"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1096799"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2170128'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2170128').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170128'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2170122'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2170122').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170122'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wanda Kay Wilson Bell | Obituaries | thefacts.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a3a3a3; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e5e5e5; }#site-header{ border-bottom: 3px solid #e5e5e5; }#site-footer{ border-top: 3px solid #e5e5e5; } .tnt-bg-accent { background-color: #e5e5e5; } a .tnt-caret-down { color: #e5e5e5; } .block-title .block-title-inner { border-color: #e5e5e5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e5e5e5; } .form-control:focus { border-bottom-color: #e5e5e5; } /* Place site-wide CSS here */ /* .fa-home { background-image: url('components/site/resources/images/star.png');width:12px;height:12px;} */ .fa-home:before { content: "\f005"; } /* .home-star { background-image: url('components/site/resources/images/star.png');} */ a { color:#0072B4;} .navbar-default .navbar-nav>li>a { text-transform: uppercase; font-weight: normal; } .nav>li>a { padding-left: 13px; padding-right: 13px; } @media (max-width: 1199px) {.nav>li>a { padding-left: 9px; padding-right: 9px; font-size:12px;}} #site-top-nav .list-inline>li>a { color: #ED1C24; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color:#004066!important;color:#ffffff!important;} .dropdown-menu { background-color:#004066;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#66A6CC;color:#CCDCE5;} .block-title-inner h3, .block-title-inner h3 a { font-weight:bold; color: #000000; text-transform:uppercase; } .btn-success { background-color: #72B400;border-color: #406501;} #site-footer .block-title-inner h2 { font-weight: bold; text-transform: capitalize; } #site-footer a:hover { color:#b20006;} #site-footer-container { background-color: #cccccc!important; } #site-copyright { background: #cccccc;} #site-copyright, #site-copyright a { color: #000000!important;} #site-footer { margin-bottom: 0px!important;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .photo-carousel .item .photo-container { background-color: #ffffff; } .tf-eedition-fp .card .card-image .photo.layout-vertical, .tf-eedition .card .card-image .photo.layout-vertical { background-color: #ffffff; } /* @screen-xs----------- */ @media (max-width: 480px) {.navbar-brand .img-responsive{max-height: 60px !important;height: 60px} .navbar-brand{height:60px} .hamburger-desktop{margin-top:35px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){.navbar-brand .img-responsive{max-height: 90px !important;height: 90px} .navbar-brand{height:90px} .hamburger-desktop{margin-top:50px} } .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thefacts.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/53be18a4-5778-11ec-b2bf-cf2eb4f1df7c.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wanda Kay Wilson Bell | Obituaries | thefacts.com" href="http://thefacts.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-492de7aa-fa4a-59cc-9e0e-46091bf3ac49  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thefacts.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=237&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=492de7aa-fa4a-59cc-9e0e-46091bf3ac49&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(121);
                
                bloxServiceIDs.push(4836);
                
                bloxServiceIDs.push(7944);
                
                bloxServiceIDs.push(5154);
                
                bloxServiceIDs.push(7081);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://thefacts.com/tncms/admin/editorial-asset/?edit=492de7aa-fa4a-59cc-9e0e-46091bf3ac49"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1687139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1687139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1687139"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/your_town/"  class="nav-link tnt-section-your-town">Your Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/angleton_cc/"  class="nav-link tnt-section-angletoncentral-county">Angleton/Central County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/brazosport/"  class="nav-link tnt-section-brazosportcoastal">Brazosport/Coastal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/west_of_brazos/"  class="nav-link tnt-section-west-of-the-brazos">West of the Brazos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-brazos-living">Brazos Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/shoplocalshopstrong/"  class="nav-link tnt-section-shop-local-shop-strong">Shop Local - Shop Strong</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/contests/shop_local_shop_strong/"  class="nav-link tnt-section-photo-upload">Photo Upload</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shoplocalshopstrong/"  class="nav-link tnt-section-message-from-our-publisher">Message from our Publisher</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://thefacts.com/app/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1687138" class="tncms-block hidden-md hidden-lg"><section id="block-1687138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1687138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1687138" aria-labelledby="site-search-button-1687138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1687138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1687138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1687138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1687138').submit();
        return false;
    });

    $('#site-search-1687138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1687138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1687138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1687138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2170131" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170131" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170131');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097102" class="tncms-block"><div id="user-controls-1097102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1097102"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097085" class="tncms-block"><div class="follow-links-1097085 pull-right">
    
    <section id="block-1097085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thefactsnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews","https://www.instagram.com/thefactsnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097109" class="tncms-block"><div id="weather-1097109" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77531" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77531">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1097109" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richwood, TX
                                
                                <small>(77531)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 64F. Winds WSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 42F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 29, 2022 @ 4:25 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77531"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692143" class="tncms-block logo-block"><section id="block-1692143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Brazosport Facts">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="183"
                alt="The Brazosport Facts"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097070" class="tncms-block new-search"><section id="block-1097070" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097070" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1097070" aria-labelledby="site-search-button-1097070" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1097070-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097070-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1097070-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097070').submit();
        return false;
    });

    $('#site-search-1097070').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097070 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097070 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097070-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097050" class="tncms-block"><div id="site-logo-1097050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="640"
            height="183"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vehicle"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-ads"  href="/classifieds/top_ads/"  tabindex="0">
                    <span class="nav-label">Top Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals/"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/online_services"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carrier-application"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0">
                    <span class="nav-label">Carrier Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-subscription-bill-online"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Subscription Bill Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0">
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://facts.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://thefacts.com/app/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1976089" class="tncms-block"><div style="margin: 0 auto; display:table;">
<div id class="hidden-md hidden-lg tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link   tnt-section-shop-local-shop-strong" href="/site/forms/contests/shop_local_shop_strong/" tabindex="0">
                                        <img src="https://thefacts.com/app/img/shop-local-300x250-102020.jpg" style="display:table;width:50px;margin:0 auto;padding-bottom:20px;"></a><span class="nav-label">Shop Local - Shop Strong</span>

                </li>
                </ul></div>
                
                </div></div><div id="tncms-block-2170104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170104" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1096590" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="asset article-default"  data-url="https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Wanda Kay Wilson Bell "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/ec547444-62f8-11e5-829b-7f8741774b92.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thefacts.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" />
    <style>
                .asset-paging .direction {
                    color: #e5e5e5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/thefacts.com\/tncms\/search\/mlt\/?origin=492de7aa-fa4a-59cc-9e0e-46091bf3ac49&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="asset-paging">
                <div id="paging-prev-492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="paging-link prev offset"></div>
                <div id="paging-next-492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wanda Kay Wilson Bell
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-29T02:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-29T02:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-29T02:00:00-06:00">
    <meta itemprop="datePublished" content="2022-01-29T02:00:00-06:00">
    <meta itemprop="dateModified" content="2022-01-29T02:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wanda%20Kay%20Wilson%20Bell&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Wanda%20Kay%20Wilson%20Bell&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" data-smart-adunit="/132916964,22646413721/thefacts.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wanda%20Kay%20Wilson%20Bell&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Wanda%20Kay%20Wilson%20Bell&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-492de7aa-fa4a-59cc-9e0e-46091bf3ac49-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="save-list-492de7aa-fa4a-59cc-9e0e-46091bf3ac49-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Wanda Kay Wilson Bell</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>Wanda Kay Wilson Bell, 75, of Freeport , went to be with her Lord and Savior on Monday, January 24, 2022.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm':D:E2E:@? H:== 36 96=5 2E #6DEH@@5 uF?6C2= w@&gt;6 @? $F?52J[ y2?F2CJ b_[ 7C@&gt; ai__ E@ ci__ A]&gt;] p r6=63C2E:@? @7 (2?52’D {:76 H:== 36 96=5 2E #6DEH@@5 uF?6C2= w@&gt;6 @? |@?52J[ y2?F2CJ b`[ 2E `i__ A]&gt;] H:E9 !2DE@C y@5J y@?6D @77:4:2E:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?E6C&gt;6?E H:== 36 2E #6DEH@@5 |6&gt;@C:2= !2C&lt; :&gt;&gt;65:2E6=J 7@==@H:?8]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wanda%20Kay%20Wilson%20Bell&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Wanda%20Kay%20Wilson%20Bell&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"492de7aa-fa4a-59cc-9e0e-46091bf3ac49"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-492de7aa-fa4a-59cc-9e0e-46091bf3ac49-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" class="save-list-492de7aa-fa4a-59cc-9e0e-46091bf3ac49-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718547" class="tncms-block"><section id="block-1718547" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718547 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718547" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718547" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="492de7aa-fa4a-59cc-9e0e-46091bf3ac49" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_492de7aa-fa4a-59cc-9e0e-46091bf3ac49.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1096690" class="tncms-block double-pad-bottom"><style>
        
            #block-1096690 .card { margin-bottom:0; }
            #block-1096690 .card.product { border:0; padding:0; margin:0; }
            #block-1096690 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096690 .card .card-meta { display:block; }
        #block-1096690 .card-image { width:300px;}

            #block-1096690 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096690 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096690 .card-body {  display:none; }
        #block-1096690 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096690 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096690 ">
        <div class="block-title-inner">
            <h3>
                
                Brazos Monthly
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9b1f01e0-0b3b-513c-9411-2f0a157d0ab3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9b1f01e0-0b3b-513c-9411-2f0a157d0ab3 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_9b1f01e0-0b3b-513c-9411-2f0a157d0ab3.html" class="tnt-asset-link"  aria-label="Brazos Monthly January 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brazos Monthly January 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/b1/9b1f01e0-0b3b-513c-9411-2f0a157d0ab3/61cceaff24241.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/b1/9b1f01e0-0b3b-513c-9411-2f0a157d0ab3/61cceaff24241.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/b1/9b1f01e0-0b3b-513c-9411-2f0a157d0ab3/61cceaff24241.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/b1/9b1f01e0-0b3b-513c-9411-2f0a157d0ab3/61cceaff24241.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189339" class="tncms-block double-pad-bottom"><style>
        
            #block-1189339 .card { margin-bottom:0; }
            #block-1189339 .card.product { border:0; padding:0; margin:0; }
            #block-1189339 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1189339 .card .card-meta { display:block; }
        #block-1189339 .card-image { width:300px;}

            #block-1189339 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1189339 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1189339 .card-body {  display:none; }
        #block-1189339 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1189339 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1189339" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1189339 ">
        <div class="block-title-inner">
            <h3>
                
                Gulf Coast Giants
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4e9eab37-9d6e-56fa-86fb-a493145f339c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4e9eab37-9d6e-56fa-86fb-a493145f339c media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_4e9eab37-9d6e-56fa-86fb-a493145f339c.html" class="tnt-asset-link"  aria-label="Gulf Coast Giants Winter 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gulf Coast Giants Winter 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/1b/91b0f3a7-442c-5261-97d0-7e3345bc8d7a/61f44ee1d4c7d.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/1b/91b0f3a7-442c-5261-97d0-7e3345bc8d7a/61f44ee1d4c7d.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/1b/91b0f3a7-442c-5261-97d0-7e3345bc8d7a/61f44ee1d4c7d.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/1b/91b0f3a7-442c-5261-97d0-7e3345bc8d7a/61f44ee1d4c7d.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096682" class="tncms-block double-pad-bottom"><style>
        
            #block-1096682 .card { margin-bottom:0; }
            #block-1096682 .card.product { border:0; padding:0; margin:0; }
            #block-1096682 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096682 .card .card-meta { display:block; }
        #block-1096682 .card-image { width:300px;}

            #block-1096682 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096682 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096682 .card-body {  display:none; }
        #block-1096682 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096682 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096682" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096682 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-50a0325f-1382-5f3b-9e3d-bdca282e3238" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-50a0325f-1382-5f3b-9e3d-bdca282e3238 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_50a0325f-1382-5f3b-9e3d-bdca282e3238.html" class="tnt-asset-link"  aria-label="Jan. 29-30, 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jan. 29-30, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/4/a2/4a2d37bb-7ce8-5850-bfcf-28e1b8a40606/61f4afc00fd40.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/4/a2/4a2d37bb-7ce8-5850-bfcf-28e1b8a40606/61f4afc00fd40.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/4/a2/4a2d37bb-7ce8-5850-bfcf-28e1b8a40606/61f4afc00fd40.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/4/a2/4a2d37bb-7ce8-5850-bfcf-28e1b8a40606/61f4afc00fd40.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189338" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096770" class="tncms-block visible-lg visible-md"><section id="block-1096770" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1096770 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_28c461a6-4bf0-5861-b7f1-4cb6e072637f.html" class="tnt-asset-link" aria-label="Sewage dumping in the San Bernard River being addressed">
        

        
            Sewage dumping in the San Bernard River being addressed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7bb59367-0a29-5bff-b030-ce8ae66839a6.html" class="tnt-asset-link" aria-label="Dog saved after gunshot wound to the face">
        

        
            Dog saved after gunshot wound to the face</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_aacedc22-79f7-556a-9205-51716f779024.html" class="tnt-asset-link" aria-label="Human trafficking survivor shares her story">
        

        
            Human trafficking survivor shares her story</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_61dcc9a9-2a71-530a-bfdf-75663d494d7f.html" class="tnt-asset-link" aria-label="Learning, making plays helped QBs Holmes, Fontenette land MVP honors">
        

        
            Learning, making plays helped QBs Holmes, Fontenette land MVP honors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9e4bbe42-22c9-57c2-9b27-33741200e1ef.html" class="tnt-asset-link" aria-label="Woodard, Malone lead individual honors">
        

        
            Woodard, Malone lead individual honors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_264f8035-a190-5cdc-af44-27c884615c47.html" class="tnt-asset-link" aria-label="Seniors power first-team offensive selections">
        

        
            Seniors power first-team offensive selections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/article_02771550-d7e1-5da5-822d-7fb7898f55b8.html" class="tnt-asset-link" aria-label="BOOK BEAT: Robb's futuristic novel won't soon be forgotten by readers">
        

        
            BOOK BEAT: Robb's futuristic novel won't soon be forgotten by readers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/article_4ed41af4-5f85-5c10-b04c-af6729aded0e.html" class="tnt-asset-link" aria-label="Yesteryears for Jan. 29, 2022">
        

        
            Yesteryears for Jan. 29, 2022</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1097064" class="tncms-block"><section id="block-1097064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097064 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097064" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097064" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097064" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097064" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097064" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_share/article_f2022324-4acb-5c7c-a451-98feae179d50.html">1 dead, 1 wounded in convenience store shooting</a></li><li><a href="/free_share/article_b2bb4273-8ca5-5c06-bb7d-0185e2856974.html">Victim identified in Sunday shooting</a></li><li><a href="/free_share/article_78d8c076-7e17-5531-a4f6-464acecbf646.html">Police investigation shooting leading to hunt</a></li><li><a href="/business_weekly/article_ed625bc6-da7a-5fe2-9330-95bad9fa59a4.html">THE SCOOP: Smithhart's Downtown Grill looking for new home</a></li><li><a href="/news/article_19994cc8-d0ed-5cc3-bac8-d6a6f2166550.html">Alvin man charged in Rosharon shooting</a></li><li><a href="/news/article_94e93f05-993d-5ae9-b311-a47a363dabb6.html">Brazoswood students gets full ride to Princeton University</a></li><li><a href="/news/article_991bd619-b9fb-5d6b-90a5-078414fc0f9b.html">Homeowner dies in house fire</a></li><li><a href="/news/article_3bb45ebe-95d8-564a-b5fb-bff9849b7176.html">Police beat for Jan 24, 2022</a></li><li><a href="/news/article_ad0ba4ad-54c7-5dc0-a1a5-9eb63ff858af.html">Council approves probes of Pena, Brimage</a></li><li><a href="/news/article_b7b543ba-8722-5e5b-ae3d-bc0c6ddbf7fb.html">Murder suspect in custody</a></li></ul></div>
        
        
            <div id="images-1097064" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd.html" class="tnt-asset-link"  aria-label="FBI Raids US Rep Henry Cuellar">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FBI Raids US Rep Henry Cuellar"
                            class="img-responsive lazyload full default"
                            width="1296"
                            height="1296"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/e2/0e22ebd1-7f98-5ce7-a558-1ec4ba1b35fd/61ef6ac2b04f3.image.jpg?crop=1296%2C1296%2C150%2C0&resize=1296%2C1296&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_2625ee5e-11e6-5399-8431-a03a0cd3da92.html" class="tnt-asset-link"  aria-label="Lisa Benson">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/62/2625ee5e-11e6-5399-8431-a03a0cd3da92/61ef6ac21de5e.image.jpg?crop=1164%2C1164%2C307%2C0&resize=1164%2C1164&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_5cbbdc63-1c50-5f43-857c-d1e3c794f8d0.html" class="tnt-asset-link"  aria-label="Calvary room">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Calvary room"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/cb/5cbbdc63-1c50-5f43-857c-d1e3c794f8d0/61ec39bd295a6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_0cea3590-f476-5b4f-9642-2471d3a23fb7.html" class="tnt-asset-link"  aria-label="Freeport Intermediate 7A .jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Freeport Intermediate 7A .jpg"
                            class="img-responsive lazyload full default"
                            width="1161"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/ce/0cea3590-f476-5b4f-9642-2471d3a23fb7/61f0e239af5da.image.jpg?crop=1161%2C1161%2C312%2C0&resize=1161%2C1161&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_8538577c-33f1-5bbd-a488-2d15d875ef5d.html" class="tnt-asset-link"  aria-label="Tigner">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tigner"
                            class="img-responsive lazyload full default"
                            width="380"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/53/8538577c-33f1-5bbd-a488-2d15d875ef5d/61e8644d4bf20.image.jpg?crop=380%2C380%2C0%2C114&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/53/8538577c-33f1-5bbd-a488-2d15d875ef5d/61e8644d4bf20.image.jpg?crop=380%2C380%2C0%2C114&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/53/8538577c-33f1-5bbd-a488-2d15d875ef5d/61e8644d4bf20.image.jpg?crop=380%2C380%2C0%2C114&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/53/8538577c-33f1-5bbd-a488-2d15d875ef5d/61e8644d4bf20.image.jpg?crop=380%2C380%2C0%2C114&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/53/8538577c-33f1-5bbd-a488-2d15d875ef5d/61e8644d4bf20.image.jpg?crop=380%2C380%2C0%2C114&resize=380%2C380&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_caefe92d-7069-5189-b9bc-97ad551f87d8.html" class="tnt-asset-link"  aria-label="Texas Synagogue Standoff">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas Synagogue Standoff"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/ae/caefe92d-7069-5189-b9bc-97ad551f87d8/61eb531a2fe6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_f628b827-d084-5294-9441-9963948acf01.html" class="tnt-asset-link"  aria-label="Michael Ramirez">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez"
                            class="img-responsive lazyload full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/62/f628b827-d084-5294-9441-9963948acf01/61f0c2d21a3ce.image.jpg?crop=1165%2C1165%2C306%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/business_journal/image_f7cfa352-b0f1-5b10-8c6b-76a9edfa9346.html" class="tnt-asset-link"  aria-label="Seven Souls ribbon">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seven Souls ribbon"
                            class="img-responsive lazyload full default"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/7c/f7cfa352-b0f1-5b10-8c6b-76a9edfa9346/61f0d2bfbe336.image.jpg?crop=1195%2C1195%2C268%2C0&resize=1195%2C1195&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_ddab319d-a88d-5948-8b50-ed2e0e186ac9.html" class="tnt-asset-link"  aria-label="Calvary room">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Calvary room"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/ddab319d-a88d-5948-8b50-ed2e0e186ac9/61ec39bcadb51.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/image_c6aea77f-d295-5060-b1ab-6de4b913798d.html" class="tnt-asset-link"  aria-label="Velodyne Lidar入围2022年SXSW创新奖决赛">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Velodyne Lidar入围2022年SXSW创新奖决赛"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/6a/c6aea77f-d295-5060-b1ab-6de4b913798d/61ee47f4c4ca8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097064" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1097064" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/article_48c721a6-8d05-51b0-919b-411e0823d5eb.html">Kirby Thomas Rapstein</a> (4)</li><li><a href="/free_share/article_f2022324-4acb-5c7c-a451-98feae179d50.html">1 dead, 1 wounded in convenience store shooting</a> (3)</li><li><a href="/free_share/article_7fe720da-6da5-58bd-bda9-c3e22243a073.html">ROSS RAMSEY: Maps, laws stand until courts act</a> (2)</li><li><a href="/news/community/article_963d6398-b331-5dc7-9dfa-718007481cc6.html">LYNN ASHBY: The ballot is not in the mail</a> (2)</li><li><a href="/news/article_ad0ba4ad-54c7-5dc0-a1a5-9eb63ff858af.html">Council approves probes of Pena, Brimage</a> (2)</li><li><a href="/opinion/article_f8b05557-56ea-5a16-9ebe-71a543b2be64.html">Letter to the editor for Jan. 20, 2022</a> (2)</li><li><a href="/news/article_07ce79b7-3b84-56e8-bb4e-f95cdd9d1870.html">Barchak: I thought method met definition of random</a> (1)</li><li><a href="/opinion/article_0ad9a144-bb35-526f-89c4-ff292f4c020a.html">OUR VIEWPOINT: Filibuster tradition sufficiently damaged</a> (1)</li><li><a href="/news/article_0bdba15f-840d-56a1-81ad-e11bc452c11f.html">Boys and Girls Club turns 50 years into a celebration</a> (1)</li><li><a href="/news/article_0c1801ca-558d-53bf-9642-bb98f2308cdc.html">ANOTHER VIEWPOINT: Cruz right on Russia, wrong on tactic</a> (1)</li><li><a href="/opinion/article_1f36262e-0a2e-5393-b145-50c50f41a5b1.html">YVONNE MINTZ: Brush with COVID shows how virus, we have evolved</a> (1)</li><li><a href="/news/community/article_212b667b-223b-508b-ac4a-3505075cb361.html">BUDDY SCOTT:</a> (1)</li><li><a href="/opinion/article_243668a9-9903-5c1a-a7de-430a18234c4c.html">LYNN ASHBY: Dated Mandates</a> (1)</li><li><a href="/obituaries/article_4ae5b94b-70a6-55eb-939f-be38519905fd.html">Charlene Alice Cheatham (Mullins)</a> (1)</li><li><a href="/obituaries/article_572034c0-0f1f-521a-b1e9-14c64cec7a7f.html">Christina Stanton</a> (1)</li><li><a href="/news/article_5ebd7aed-91fd-5302-af44-5ef5f998c638.html">Alliance announces new president</a> (1)</li><li><a href="/opinion/article_8701ac45-1885-503a-a02e-4657fd798917.html">OUR VIEWPOINT: Paxton fails to shied himself from the law</a> (1)</li><li><a href="/free_share/article_b2bb4273-8ca5-5c06-bb7d-0185e2856974.html">Victim identified in Sunday shooting</a> (1)</li><li><a href="/obituaries/article_b5a3f629-8014-5b71-85b4-a519993fcbc5.html">Richard Chafin</a> (1)</li><li><a href="/opinion/article_bf3b8151-17ba-502d-8b46-a1e4543e3c05.html">LYNN ASHBY: Engered Species: The Paper Tigers</a> (1)</li><li><a href="/obituaries/article_ea871643-b7dc-5763-b233-953ce9de636a.html">William “Bill” Henry Powell, Jr.</a> (1)</li><li><a href="/obituaries/article_f5490e70-f49d-515e-9e19-45c12344dd9a.html">Michael Allen Carlton</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1096845" class="tncms-block"><section id="block-1096845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096845 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html" class="tnt-asset-link" aria-label="If the gubernatorial primaries happened today, who would have your vote?">
        

        
            If the gubernatorial primaries happened today, who would have your vote?</a></h4>
            <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-your-vote"></span>
                </div>
                <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-results" class="tnt-poll-results hide"></div>
                <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-container">
                    <form id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-form" class="tnt-poll-form" role="form" method="post" action="/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Greg Abbott" value="C990DFE4-B890-0001-DEFD129A7B2814A9"> Greg Abbott
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Don Huffines" value="C990DFEC-29F0-0001-73A315E0A0705E00"> Don Huffines
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Allen West" value="C990DFFD-DBC0-0001-D5841087346B8B80"> Allen West
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A Democrat" value="C990E002-F460-0001-DCC51150DBDE15D8"> A Democrat
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-back-vote" class="padding-top hide">
                <button id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1714932" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thefacts.com",
  secureDomain: "thefacts.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-mobile-phone-index-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1097042" class="tncms-block"><section id="block-1097042" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097042 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097042"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-30 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097042" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1096639" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096799" class="tncms-block"><section id="block-1096799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096799 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_fb1c0d52-b751-57f3-aba1-e15b44158870.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Notice of Hearing-section"><span class="title">Notice of Hearing-section</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Notice of Hearing-section"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="812"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/b1/fb1c0d52-b751-57f3-aba1-e15b44158870/61e3ad95a9661.preview.jpg?resize=150%2C279 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/b1/fb1c0d52-b751-57f3-aba1-e15b44158870/61e3ad95a9661.preview.jpg?resize=200%2C372 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/b1/fb1c0d52-b751-57f3-aba1-e15b44158870/61e3ad95a9661.preview.jpg?resize=225%2C418 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/b1/fb1c0d52-b751-57f3-aba1-e15b44158870/61e3ad95a9661.preview.jpg?resize=300%2C557 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/b1/fb1c0d52-b751-57f3-aba1-e15b44158870/61e3ad95a9661.preview.jpg?resize=400%2C743 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/b1/fb1c0d52-b751-57f3-aba1-e15b44158870/61e3ad95a9661.preview.jpg?resize=437%2C812 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_a87cf7a8-8dba-5c26-a080-5a3034b2c7a7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Puplic Notices - Bulldozers,"><span class="title">Puplic Notices - Bulldozers,</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Puplic Notices - Bulldozers,"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="1220"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/87/a87cf7a8-8dba-5c26-a080-5a3034b2c7a7/61e7a8fc4d0c1.preview.jpg?resize=150%2C419 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/87/a87cf7a8-8dba-5c26-a080-5a3034b2c7a7/61e7a8fc4d0c1.preview.jpg?resize=200%2C558 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/87/a87cf7a8-8dba-5c26-a080-5a3034b2c7a7/61e7a8fc4d0c1.preview.jpg?resize=225%2C628 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/87/a87cf7a8-8dba-5c26-a080-5a3034b2c7a7/61e7a8fc4d0c1.preview.jpg?resize=300%2C838 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/87/a87cf7a8-8dba-5c26-a080-5a3034b2c7a7/61e7a8fc4d0c1.preview.jpg?resize=400%2C1117 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/87/a87cf7a8-8dba-5c26-a080-5a3034b2c7a7/61e7a8fc4d0c1.preview.jpg?resize=437%2C1220 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_dca3ffc4-5564-5120-b18e-66b5ba17caa8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Public Notices - Article"><span class="title">Public Notices - Article</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Public Notices - Article"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="928"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ca/dca3ffc4-5564-5120-b18e-66b5ba17caa8/61e7a8fcc2cdf.preview.jpg?resize=150%2C319 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ca/dca3ffc4-5564-5120-b18e-66b5ba17caa8/61e7a8fcc2cdf.preview.jpg?resize=200%2C425 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ca/dca3ffc4-5564-5120-b18e-66b5ba17caa8/61e7a8fcc2cdf.preview.jpg?resize=225%2C478 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ca/dca3ffc4-5564-5120-b18e-66b5ba17caa8/61e7a8fcc2cdf.preview.jpg?resize=300%2C637 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ca/dca3ffc4-5564-5120-b18e-66b5ba17caa8/61e7a8fcc2cdf.preview.jpg?resize=400%2C849 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ca/dca3ffc4-5564-5120-b18e-66b5ba17caa8/61e7a8fcc2cdf.preview.jpg?resize=437%2C928 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_f6b3d701-8677-563a-bee1-28c0c763c719.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Cause No."><span class="title">Cause No.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cause No."
                            class="img-responsive lazyload full default"
                            width="667"
                            height="1598"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=150%2C359 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=200%2C479 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=225%2C539 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=300%2C719 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=400%2C958 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=540%2C1294 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=640%2C1533 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/6b/f6b3d701-8677-563a-bee1-28c0c763c719/61ea4507db499.preview.jpg?resize=667%2C1598 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_e0785111-7bfa-5ff8-ba57-20344a8de85d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MotorTrendz Hiring Technicians"><span class="title">MotorTrendz Hiring Technicians</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MotorTrendz Hiring Technicians"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/07/e0785111-7bfa-5ff8-ba57-20344a8de85d/61cf882859599.preview.jpg?resize=150%2C137 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/07/e0785111-7bfa-5ff8-ba57-20344a8de85d/61cf882859599.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/07/e0785111-7bfa-5ff8-ba57-20344a8de85d/61cf882859599.preview.jpg?resize=225%2C206 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/07/e0785111-7bfa-5ff8-ba57-20344a8de85d/61cf882859599.preview.jpg?resize=300%2C275 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/07/e0785111-7bfa-5ff8-ba57-20344a8de85d/61cf882859599.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/07/e0785111-7bfa-5ff8-ba57-20344a8de85d/61cf882859599.preview.jpg?resize=437%2C400 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_f315dedd-d40b-5c0b-b32c-234702785723.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="2203 GOE- General Operating"><span class="title">2203 GOE- General Operating</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2203 GOE- General Operating"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/31/f315dedd-d40b-5c0b-b32c-234702785723/61eceeede4dc2.preview.jpg?resize=150%2C219 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/31/f315dedd-d40b-5c0b-b32c-234702785723/61eceeede4dc2.preview.jpg?resize=200%2C292 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/31/f315dedd-d40b-5c0b-b32c-234702785723/61eceeede4dc2.preview.jpg?resize=225%2C328 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/31/f315dedd-d40b-5c0b-b32c-234702785723/61eceeede4dc2.preview.jpg?resize=300%2C437 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/31/f315dedd-d40b-5c0b-b32c-234702785723/61eceeede4dc2.preview.jpg?resize=400%2C583 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/f/31/f315dedd-d40b-5c0b-b32c-234702785723/61eceeede4dc2.preview.jpg?resize=437%2C637 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_98cf64f0-3246-5cd5-aeb3-7da488a83e55.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Garcia,"><span class="title">Garcia,</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Garcia,"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/8c/98cf64f0-3246-5cd5-aeb3-7da488a83e55/61eceeee9b356.preview.jpg?resize=150%2C219 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/8c/98cf64f0-3246-5cd5-aeb3-7da488a83e55/61eceeee9b356.preview.jpg?resize=200%2C292 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/8c/98cf64f0-3246-5cd5-aeb3-7da488a83e55/61eceeee9b356.preview.jpg?resize=225%2C328 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/8c/98cf64f0-3246-5cd5-aeb3-7da488a83e55/61eceeee9b356.preview.jpg?resize=300%2C437 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/8c/98cf64f0-3246-5cd5-aeb3-7da488a83e55/61eceeee9b356.preview.jpg?resize=400%2C583 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/8c/98cf64f0-3246-5cd5-aeb3-7da488a83e55/61eceeee9b356.preview.jpg?resize=437%2C637 540w" />
                
                
            </div>
            
        </figure>
                    
                        <div class="asset-icon">
                            <i class="fas tnt-camera tnt-fw" title="Asset with images"></i>+ 2
                        </div>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_33fc0fba-773a-571d-9817-35b10f67f302.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="RFP No"><span class="title">RFP No</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RFP No"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/3f/33fc0fba-773a-571d-9817-35b10f67f302/61eceef20d169.preview.jpg?resize=150%2C228 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/3f/33fc0fba-773a-571d-9817-35b10f67f302/61eceef20d169.preview.jpg?resize=200%2C304 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/3f/33fc0fba-773a-571d-9817-35b10f67f302/61eceef20d169.preview.jpg?resize=225%2C342 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/3f/33fc0fba-773a-571d-9817-35b10f67f302/61eceef20d169.preview.jpg?resize=300%2C456 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/3f/33fc0fba-773a-571d-9817-35b10f67f302/61eceef20d169.preview.jpg?resize=400%2C608 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/3f/33fc0fba-773a-571d-9817-35b10f67f302/61eceef20d169.preview.jpg?resize=437%2C664 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_3b6d6bdf-faa1-5d84-bae4-809f679e867a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Sweeny Planning and Zoning Board"><span class="title">Sweeny Planning and Zoning Board</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sweeny Planning and Zoning Board"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/b6/3b6d6bdf-faa1-5d84-bae4-809f679e867a/61ef9246b716d.preview.jpg?resize=150%2C138 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/b6/3b6d6bdf-faa1-5d84-bae4-809f679e867a/61ef9246b716d.preview.jpg?resize=200%2C184 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/b6/3b6d6bdf-faa1-5d84-bae4-809f679e867a/61ef9246b716d.preview.jpg?resize=225%2C207 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/b6/3b6d6bdf-faa1-5d84-bae4-809f679e867a/61ef9246b716d.preview.jpg?resize=300%2C277 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/b6/3b6d6bdf-faa1-5d84-bae4-809f679e867a/61ef9246b716d.preview.jpg?resize=400%2C369 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/b6/3b6d6bdf-faa1-5d84-bae4-809f679e867a/61ef9246b716d.preview.jpg?resize=437%2C403 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_6629090f-31ee-5c64-a470-5c3038c277ad.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="RFP"><span class="title">RFP</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RFP"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/62/6629090f-31ee-5c64-a470-5c3038c277ad/61ef924772a47.preview.jpg?resize=150%2C148 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/62/6629090f-31ee-5c64-a470-5c3038c277ad/61ef924772a47.preview.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/62/6629090f-31ee-5c64-a470-5c3038c277ad/61ef924772a47.preview.jpg?resize=225%2C222 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/62/6629090f-31ee-5c64-a470-5c3038c277ad/61ef924772a47.preview.jpg?resize=300%2C296 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/62/6629090f-31ee-5c64-a470-5c3038c277ad/61ef924772a47.preview.jpg?resize=400%2C395 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/62/6629090f-31ee-5c64-a470-5c3038c277ad/61ef924772a47.preview.jpg?resize=437%2C431 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1096799" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2170128" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170128" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170128');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2170122" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170122" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170122');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097034" class="tncms-block"><section id="block-1097034" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097034 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brazos-living"  href="/living"  tabindex="0">
                    <span class="nav-label">Brazos Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097035" class="tncms-block"><section id="block-1097035" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097035 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/nie/"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://facts.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097040" class="tncms-block"><section id="block-1097040" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097040 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>thefacts.com</strong><br>
    720 S. Main St.<br>
    Clute, TX 77531
    <br>
    
        <strong>Phone:</strong> 979-237-0100<br>
        <strong>Email:</strong> <a href="mailto:support@thefacts.com">support@thefacts.com</a><br>
    
</address></section></div><div id="tncms-block-1097051" class="tncms-block padding-bottom"><section id="block-1097051" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="257"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1097086" class="tncms-block padding-bottom"><div class="follow-links-1097086 default">
    
    <section id="block-1097086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097086 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f23f636e5aef66" async="async"></script>

<script type="text/javascript">
$(document).ready(function(){


// $('span.fa').removeClass('fa-home');
// $('span.fa').addClass('home-star');
    
//    console.log( 'home star' )

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097041"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">The Facts</a>, 720 S. Main St. Clute, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("492de7aa-fa4a-59cc-9e0e-46091bf3ac49")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1097109').click(function(e){
                                        $('#weather-1097109 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>