
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thefacts.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-02-08 17:54:21" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Arthur Valdez" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?crop=350%2C350%2C0%2C50&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Arthur Valdez" />
<meta property="og:description" content="Arthur Valdez" />
<meta property="og:site_name" content="The Facts" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="138055206232773" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Facts/109047382448319" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?crop=350%2C184%2C0%2C133&amp;resize=350%2C184&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thefactsnews" />
<meta name="twitter:image:alt" content="Arthur-Valdez" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/live/global/resources/styles/site.css?_dc=1636394865"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"237"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"02","id":"899ef0bd-f528-5e03-a11f-6974f83463fd","app":"editorial","ga_page":"\/obituaries\/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "121,4836,7944,5154,7081", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '899ef0bd-f528-5e03-a11f-6974f83463fd';
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            
                gptAdSlots['ad-2170131'] = googletag.defineSlot(adUnit, [2,1], 'ad-2170131').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170131'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [5,1]]).addSize([768, 0], [[728, 90], [320,50], [5,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [5,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [5,1]]).build();
                gptAdSlots['ad-2170104'] = googletag.defineSlot(adUnit, [[320,50],[5,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-2170104').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170104'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845","asset_id":"56a8ddae-b56c-11ec-bfdb-3fc77bf1a287","title":"TAKE OUR POLL: Should Lake Jackson allow residents to raise a limited number of chickens in their backyards?","url":"\/poll_56a8ddae-b56c-11ec-bfdb-3fc77bf1a287.html","results":"https:\/\/thefacts.com\/poll_56a8ddae-b56c-11ec-bfdb-3fc77bf1a287.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/impressions.js?_dc=1650456321"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/traffic.js?_dc=1650432918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/settings.js?_dc=1623165690"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1097042"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1096799"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2170128'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2170128').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170128'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/thefacts.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2170122'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2170122').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2170122'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Arthur Valdez | Obituaries | thefacts.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thefacts.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/53be18a4-5778-11ec-b2bf-cf2eb4f1df7c.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Arthur Valdez | Obituaries | thefacts.com" href="http://thefacts.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-899ef0bd-f528-5e03-a11f-6974f83463fd  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thefacts.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=237&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=899ef0bd-f528-5e03-a11f-6974f83463fd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=335&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(121);
                
                bloxServiceIDs.push(4836);
                
                bloxServiceIDs.push(7944);
                
                bloxServiceIDs.push(5154);
                
                bloxServiceIDs.push(7081);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://thefacts.com/tncms/admin/editorial-asset/?edit=899ef0bd-f528-5e03-a11f-6974f83463fd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1687139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1687139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1687139"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/your_town/"  class="nav-link tnt-section-your-town ">Your Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/angleton_cc/"  class="nav-link tnt-section-angletoncentral-county">Angleton/Central County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/brazosport/"  class="nav-link tnt-section-brazosportcoastal">Brazosport/Coastal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/west_of_brazos/"  class="nav-link tnt-section-west-of-the-brazos">West of the Brazos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-brazos-living ">Brazos Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/shoplocalshopstrong/"  class="nav-link tnt-section-shop-local-shop-strong ">Shop Local - Shop Strong</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/contests/shop_local_shop_strong/"  class="nav-link tnt-section-photo-upload">Photo Upload</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shoplocalshopstrong/"  class="nav-link tnt-section-message-from-our-publisher">Message from our Publisher</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/contests/leaders_under_40/"  class="nav-link tnt-section-leaders-under-40 ">Leaders Under 40</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://thefacts.com/app/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event ">Promote Your Event</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms ">Site Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1687138" class="tncms-block hidden-md hidden-lg"><section id="block-1687138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1687138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1687138" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1687138" class="site-search-form input-group default input-group-sm form-control">
        <label for="site-search-1687138-term" class="sr-only">Site search</label>
        <input id="site-search-1687138-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1687138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1687138" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2170131" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170131" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170131');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097102" class="tncms-block"><div id="user-controls-1097102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1097102"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097085" class="tncms-block"><div class="follow-links-1097085 pull-right">
    
    <section id="block-1097085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thefactsnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews","https://www.instagram.com/thefactsnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097109" class="tncms-block"><div id="weather-1097109" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77531" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77531">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1097109" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richwood, TX
                                
                                <small>(77531)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy and windy with a slight chance of afternoon thunderstorms. High 81F. Winds SSE at 20 to 30 mph. Chance of rain 30%.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds. Low 72F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 20, 2022 @ 7:01 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77531"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692143" class="tncms-block logo-block"><section id="block-1692143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Brazosport Facts">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="183"
                alt="The Brazosport Facts"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097070" class="tncms-block new-search"><section id="block-1097070" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097070" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1097070" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1097070" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1097070-term" class="sr-only">Site search</label>
        <input id="site-search-1097070-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097070-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1097070" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097050" class="tncms-block"><div id="site-logo-1097050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="640"
            height="183"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vehicle"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Vehicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-ads"  href="/classifieds/top_ads/"  tabindex="0" >
                    <span class="nav-label ">Top Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-service"  href="/classifieds/service/"  tabindex="0" >
                    <span class="nav-label ">Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sale"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals/"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Job</span>
                </a></li><li>
                <a class="nav-link    tnt-section-housing"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Housing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/online_services"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-carrier-application"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0" >
                    <span class="nav-label ">Carrier Application</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation"  href="/site/forms/subscription_services/vacation/"  tabindex="0" >
                    <span class="nav-label ">Vacation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-subscription-bill-online"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay Subscription Bill Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0" >
                    <span class="nav-label ">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0" >
                    <span class="nav-label ">Change Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://facts.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://thefacts.com/app/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2170104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170104" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1096590" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-dcff902d-505e-5bc3-b895-e6375cc97bad" class="modal fullscreen in modal-image image-default modal-dcff902d-505e-5bc3-b895-e6375cc97bad" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?resize=300%2C386 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?resize=350%2C450 400w"
                        sizes="100vw"
                        
                        width="350"
                        height="450"
                        alt="Arthur-Valdez"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dcff902d-505e-5bc3-b895-e6375cc97bad" data-target=".caption-inner-modal-image-dcff902d-505e-5bc3-b895-e6375cc97bad">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dcff902d-505e-5bc3-b895-e6375cc97bad collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_dcff902d-505e-5bc3-b895-e6375cc97bad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_dcff902d-505e-5bc3-b895-e6375cc97bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcff902d-505e-5bc3-b895-e6375cc97bad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arthur-Valdez&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_dcff902d-505e-5bc3-b895-e6375cc97bad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_dcff902d-505e-5bc3-b895-e6375cc97bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcff902d-505e-5bc3-b895-e6375cc97bad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/image_dcff902d-505e-5bc3-b895-e6375cc97bad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/image_dcff902d-505e-5bc3-b895-e6375cc97bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcff902d-505e-5bc3-b895-e6375cc97bad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/dcff902d-505e-5bc3-b895-e6375cc97bad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcff902d-505e-5bc3-b895-e6375cc97bad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Arthur-Valdez&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_dcff902d-505e-5bc3-b895-e6375cc97bad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcff902d-505e-5bc3-b895-e6375cc97bad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_dcff902d-505e-5bc3-b895-e6375cc97bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcff902d-505e-5bc3-b895-e6375cc97bad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dcff902d-505e-5bc3-b895-e6375cc97bad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcff902d-505e-5bc3-b895-e6375cc97bad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dcff902d-505e-5bc3-b895-e6375cc97bad" class="save-list-dcff902d-505e-5bc3-b895-e6375cc97bad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcff902d-505e-5bc3-b895-e6375cc97bad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dcff902d-505e-5bc3-b895-e6375cc97bad img { max-height: 450px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-899ef0bd-f528-5e03-a11f-6974f83463fd" class="asset article-default"  data-url="https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Arthur Valdez "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg?crop=350%2C350%2C0%2C50&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thefacts.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html" />
    <style>
                .asset-paging .direction {
                    color: #e5e5e5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/thefacts.com\/tncms\/search\/mlt\/?origin=899ef0bd-f528-5e03-a11f-6974f83463fd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-899ef0bd-f528-5e03-a11f-6974f83463fd" class="asset-paging">
                <div id="paging-prev-899ef0bd-f528-5e03-a11f-6974f83463fd" class="paging-link prev offset"></div>
                <div id="paging-next-899ef0bd-f528-5e03-a11f-6974f83463fd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arthur Valdez
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-20T02:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-20T02:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-20T02:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-20T02:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-20T02:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arthur%20Valdez&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/899ef0bd-f528-5e03-a11f-6974f83463fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Arthur%20Valdez&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dcff902d-505e-5bc3-b895-e6375cc97bad" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dcff902d-505e-5bc3-b895-e6375cc97bad" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg"><img
                    alt="Arthur-Valdez"
                    src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/cf/dcff902d-505e-5bc3-b895-e6375cc97bad/625f28ae5c1f8.image.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-dcff902d-505e-5bc3-b895-e6375cc97bad default"
                    loading="lazy"
                    width="350"
                    height="450" />
            </div><style>
                .tnt-restrict-img-dcff902d-505e-5bc3-b895-e6375cc97bad {
                    max-width: 350px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="899ef0bd-f528-5e03-a11f-6974f83463fd" data-smart-adunit="/132916964,22646413721/thefacts.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arthur%20Valdez&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/899ef0bd-f528-5e03-a11f-6974f83463fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Arthur%20Valdez&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-899ef0bd-f528-5e03-a11f-6974f83463fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="899ef0bd-f528-5e03-a11f-6974f83463fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="899ef0bd-f528-5e03-a11f-6974f83463fd" class="save-list-899ef0bd-f528-5e03-a11f-6974f83463fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="899ef0bd-f528-5e03-a11f-6974f83463fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Arthur Valdez</p></div><div class="subscriber-preview"><p>April 11, 1955 –</p></div><div class="subscriber-only encrypted-content" style="display:none">kAmpAC:= `e[ a_aak^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmx? {@G:?8 |6&gt;@CJ @ 7 pCE9FC '2=56K[ ef[ @7 p?8=6E@?[ %6I2D A2DD65 2H2J @? pAC:= `e[ a_aa] w6 H2D 3@C? :? v2=G6DE@?[ %6I2D E@ $2?E@D 2?5 #@D6 w6C?2?56K '2=56K[ $C] @? pAC:= ``[ `hdd]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmuF?6C2= $6CG:46D 7@C pCE9FC H:== 36 $2EFC52J[ pAC:= ab[ a_aa [ 2E `_i__ 2]&gt;] 2E !2=&gt;D uF?6C2= w@&gt;6 :? p?8=6E@?[ %6I2D] pCE9FC H:== 36 =2:5 E@ C6DE :? p?8=6E@? r6&gt;6E6CJ] %96 72&gt;:=J H:== H6=4@&gt;6 7C:6?5D 7@C 2 E:&gt;6 @7 G:D:E2E:@? @? uC:52J[ pAC:= aa[ a_aa [ 368:??:?8 2E di__ A]&gt;] E@ ei__ A]&gt;] p C@D2CJ H:== 36 C64:E65 2E ei__ A]&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpCE9FC H2D 2 =@G:?8 72E96C E@ 9:D 52F89E6C[ {:?5D2Jj 2?5 E@ 9:D DE6AD@?D[ y2&lt;6 2?5 y:&gt;&gt;J (:?E6CD[ 2?5 y24@3 {2&gt;2C] pCE9FC 565:42E65 9:D =:76 E@ 9:D 52F89E6C[ {:?5D2J] $96 H2D E96 DA2C&lt;=6 :? 9:D 6J6] w6 42C65 23@FE 96C &gt;@C6 E92? 96 42C65 23@FE 9:&gt;D6=7[ @C 2?JE9:?8 6=D6 :? E9:D H@C=5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpCE9FC H2D 2 8C25F2E6 @7 p?8=6E@? w:89 $49@@= H96C6 96 H2D :? E96 3 2?5] &amp;A@? 8C25F2E:?8 7C@&gt; p?8=6E@? w:89 $49@@=[ pCE9FC AC@F5=J D6CG65 :? E96 &amp;?:E65 $E2E6D |2C:?6 r@CAD 2?5 H2D 2=D@ :? E96 #6D6CG6D] pCE9FC H@C&lt;65 2D 2 !C@46DD ~A6C2E@C 7@C $62H2J !:A6=:?6 7@C bf J62CD 27E6C ;FDE C646?E=J C6E:C:?8 62C=:6C E9:D J62C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m{67E E@ 496C:D9 9:D &gt;6&gt;@CJ :D 9:D 52F89E6C[ {:?5D2J '2=56Kj DE6AD@?D[ y2&lt;6 2?5 y:&gt;&gt;J (:?E6CD[ y24@3 {2&gt;2Cj 9:D &gt;@E96C[ #@D6 w6C?2?56K |2CE:?6Kj 3C@E96CD[ {FA6 '2=56K[ !6E6C '2=56K 2?5 v6C2=5 r2?4:?@j 9:D D:DE6CD[ |2CJ {@F ':4&lt;6CJ[ y@D6A9:?6 q2?52[ v=@C:2 vFEK&gt;2?[ r9C:DE:?6 w2CC:D 2?5 #@D6 '2=56K]k^DEC@?8mk^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmpCE9FC H2D AC646565 :? 562E9 3J 9:D 72E96C[ $2?E@D '2=56K[ $C]j 2?5 9:D 3C@E96CD[ $2?E@D '2=56K[ yC] 2?5 #:492C5 '2=56Kk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$6CG:?8 2D A2==362C6CD H:== 36 !6E6 '2=56K[ y24@3 {2&gt;2C[ y@C86 &amp;C:36[ |2EE96H &amp;C:36[ {F4:2?@ qF6?E6==@[ tJ52? qF6?E6==@[ #y vF6CC2[ 2?5 $E6G6 |4r@D=:?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpCC2?86&gt;6?ED 6?ECFDE65 E@ !2=&gt;D uF?6C2= w@&gt;6[ ab__ t2DE |F=36CCJ[ p?8=6E@?[ %6I2D ffd`d WhfhX gch\cbcb]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arthur%20Valdez&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/899ef0bd-f528-5e03-a11f-6974f83463fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Arthur%20Valdez&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"899ef0bd-f528-5e03-a11f-6974f83463fd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-899ef0bd-f528-5e03-a11f-6974f83463fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="899ef0bd-f528-5e03-a11f-6974f83463fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="899ef0bd-f528-5e03-a11f-6974f83463fd" class="save-list-899ef0bd-f528-5e03-a11f-6974f83463fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="899ef0bd-f528-5e03-a11f-6974f83463fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718547" class="tncms-block"><section id="block-1718547" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718547 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718547" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718547" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="899ef0bd-f528-5e03-a11f-6974f83463fd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_899ef0bd-f528-5e03-a11f-6974f83463fd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="899ef0bd-f528-5e03-a11f-6974f83463fd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_899ef0bd-f528-5e03-a11f-6974f83463fd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1096690" class="tncms-block double-pad-bottom"><style>
        
            #block-1096690 .card { margin-bottom:0; }
            #block-1096690 .card.product { border:0; padding:0; margin:0; }
            #block-1096690 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096690 .card .card-meta { display:block; }
        #block-1096690 .card-image { width:300px;}

            #block-1096690 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096690 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096690 .card-body {  display:none; }
        #block-1096690 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096690 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096690 ">
        <div class="block-title-inner">
            <h3>
                
                Brazos Monthly
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-635bfd4d-3891-5446-878c-c4c00130cb48" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-635bfd4d-3891-5446-878c-c4c00130cb48 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_635bfd4d-3891-5446-878c-c4c00130cb48.html" class="tnt-asset-link"  aria-label="Brazos Monthly April 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brazos Monthly April 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/6/35/635bfd4d-3891-5446-878c-c4c00130cb48/623cdf44bf9e1.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/6/35/635bfd4d-3891-5446-878c-c4c00130cb48/623cdf44bf9e1.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/6/35/635bfd4d-3891-5446-878c-c4c00130cb48/623cdf44bf9e1.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/6/35/635bfd4d-3891-5446-878c-c4c00130cb48/623cdf44bf9e1.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189339" class="tncms-block double-pad-bottom"><style>
        
            #block-1189339 .card { margin-bottom:0; }
            #block-1189339 .card.product { border:0; padding:0; margin:0; }
            #block-1189339 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1189339 .card .card-meta { display:block; }
        #block-1189339 .card-image { width:300px;}

            #block-1189339 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1189339 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1189339 .card-body {  display:none; }
        #block-1189339 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1189339 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1189339" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1189339 ">
        <div class="block-title-inner">
            <h3>
                
                Gulf Coast Giants
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7be9bd38-aa77-5269-8bce-8e8f264231dc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7be9bd38-aa77-5269-8bce-8e8f264231dc media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_7be9bd38-aa77-5269-8bce-8e8f264231dc.html" class="tnt-asset-link"  aria-label="Gulf Coast Giants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gulf Coast Giants"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/7/be/7be9bd38-aa77-5269-8bce-8e8f264231dc/62582e0393c8d.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/7/be/7be9bd38-aa77-5269-8bce-8e8f264231dc/62582e0393c8d.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/7/be/7be9bd38-aa77-5269-8bce-8e8f264231dc/62582e0393c8d.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/7/be/7be9bd38-aa77-5269-8bce-8e8f264231dc/62582e0393c8d.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096682" class="tncms-block double-pad-bottom"><style>
        
            #block-1096682 .card { margin-bottom:0; }
            #block-1096682 .card.product { border:0; padding:0; margin:0; }
            #block-1096682 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096682 .card .card-meta { display:block; }
        #block-1096682 .card-image { width:300px;}

            #block-1096682 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096682 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096682 .card-body {  display:none; }
        #block-1096682 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096682 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096682" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096682 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7adbe908-fdbc-55fc-93c3-61aa6ef387a2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7adbe908-fdbc-55fc-93c3-61aa6ef387a2 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_7adbe908-fdbc-55fc-93c3-61aa6ef387a2.html" class="tnt-asset-link"  aria-label="April 20, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="April 20, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/a6/aa67f967-bcd2-5ff1-82d6-b5ab8e2ff294/625f7bf2ea252.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/a6/aa67f967-bcd2-5ff1-82d6-b5ab8e2ff294/625f7bf2ea252.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/a6/aa67f967-bcd2-5ff1-82d6-b5ab8e2ff294/625f7bf2ea252.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/a6/aa67f967-bcd2-5ff1-82d6-b5ab8e2ff294/625f7bf2ea252.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189338" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096770" class="tncms-block visible-lg visible-md"><section id="block-1096770" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1096770 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b3a90843-98e9-5d48-bff8-0d0449e93da6.html" class="tnt-asset-link" aria-label="Chicken push lays an egg">
        

        
            Chicken push lays an egg</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d8127ca9-cd51-51e2-9f27-9aa8b2ea0d6a.html" class="tnt-asset-link" aria-label="Lake Jackson Intermediate students look to the future of apps">
        

        
            Lake Jackson Intermediate students look to the future of apps</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_45587e28-a37e-5075-b1e0-6e5b2c6bd64f.html" class="tnt-asset-link" aria-label="Freeport brings in outside counsel over city attorney">
        

        
            Freeport brings in outside counsel over city attorney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_df1f5557-4321-5c97-bf5d-209acf927d53.html" class="tnt-asset-link" aria-label="Brazos concerns continue to inspire coalition">
        

        
            Brazos concerns continue to inspire coalition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_c576c7d3-7302-5ae4-bf73-05c375c36590.html" class="tnt-asset-link" aria-label="Lady Panthers run-rule Van Vleck">
        

        
            Lady Panthers run-rule Van Vleck</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business_weekly/article_7b2608a6-1e4a-57d3-a571-a196104b3833.html" class="tnt-asset-link" aria-label="THE SCOOP: Service gets an upgrade at Gulf Coast Chevrolet">
        

        
            THE SCOOP: Service gets an upgrade at Gulf Coast Chevrolet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_908a017b-118a-5845-9b48-7634950fc11e.html" class="tnt-asset-link" aria-label="Hill, Jones lead all-district list">
        

        
            Hill, Jones lead all-district list</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_b63a3247-df3b-5831-bbe2-da4f36dcea46.html" class="tnt-asset-link" aria-label="Athletes face fierce competition at area">
        

        
            Athletes face fierce competition at area</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1097064" class="tncms-block"><section id="block-1097064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097064 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097064" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097064" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097064" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097064" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097064" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_5f309c20-e865-59fb-80b8-35ce80255fbd.html">Read sues Brazoria County</a></li><li><a href="/free_share/article_240532ed-2847-50b3-9557-ffae4dcee099.html">Highway to remain closed for hours</a></li><li><a href="/news/article_a7915fef-f3e3-5d9f-8a82-f0dfba8cdd79.html">Photographer sues LJ over arrest at accident scene</a></li><li><a href="/obituaries/article_3123870d-1cbd-5919-9c58-464573df5cd5.html">Kasi Renee Rader</a></li><li><a href="/obituaries/article_a950cc99-4ec4-54e2-adf7-a10f0012a90d.html">Stacy Lynn Vogel</a></li><li><a href="/obituaries/article_b7c4a59b-a537-5414-8ecd-8569f2980945.html">Jordan Segura</a></li><li><a href="/news/article_ea355978-1bc4-5114-95bd-5f4e53214bee.html">Angleton officer suspended after a weekend incident</a></li><li><a href="/news/article_53a98cb6-a1ce-5a4d-bfc9-653c6ebcd7ee.html">Angleton terminates finance director</a></li><li><a href="/obituaries/article_04667c44-3c83-5cca-9bdb-551378801763.html">Andre “Dre” Lewis Lunford</a></li><li><a href="/news/article_51cc1f43-8fd8-5560-92a1-01d9e1bbb955.html">Updates April, 14, 2022</a></li></ul></div>
        
        
            <div id="images-1097064" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_a62285f8-0add-5707-8246-66bc1aa6836d.html" class="tnt-asset-link"  aria-label="Robert Ariail toon for April 14, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Ariail toon for April 14, 2022"
                            class="img-responsive lazyload full default"
                            width="1113"
                            height="1113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/62/a62285f8-0add-5707-8246-66bc1aa6836d/625799756082f.image.jpg?crop=1113%2C1113%2C374%2C0&resize=1113%2C1113&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8.html" class="tnt-asset-link"  aria-label="Lisa Benson cartoon for April 15, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for April 15, 2022"
                            class="img-responsive lazyload full default"
                            width="1047"
                            height="1047"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/9f/d9f93260-3e8a-5f88-9d5e-53ae3b6f29d8/6258e157686d5.image.jpg?crop=1047%2C1047%2C276%2C0&resize=1047%2C1047&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_a9924968-0b8b-51a3-ae8d-ee63dd39ef9a.html" class="tnt-asset-link"  aria-label="Lisa Benson cartoon for April 19, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for April 19, 2022"
                            class="img-responsive lazyload full default"
                            width="979"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/99/a9924968-0b8b-51a3-ae8d-ee63dd39ef9a/625e1677b41ac.image.jpg?crop=979%2C979%2C260%2C0&resize=979%2C979&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_507a44e9-547d-54b3-a675-77d7ffeac58a.html" class="tnt-asset-link"  aria-label="Michael Ramirez toon for April 18, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez toon for April 18, 2022"
                            class="img-responsive lazyload full default"
                            width="1038"
                            height="1038"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/07/507a44e9-547d-54b3-a675-77d7ffeac58a/625a392bb5915.image.jpg?crop=1038%2C1038%2C280%2C0&resize=1038%2C1038&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c328ef9a-0271-5db6-b799-844bc8c54745.html" class="tnt-asset-link"  aria-label="LJ Easter Egg Hunt">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LJ Easter Egg Hunt"
                            class="img-responsive lazyload full default"
                            width="1140"
                            height="1140"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/32/c328ef9a-0271-5db6-b799-844bc8c54745/6258e3411264e.image.jpg?crop=1140%2C1140%2C0%2C338&resize=1140%2C1140&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_24dffe99-a068-5867-a568-6b23255cbdc2.html" class="tnt-asset-link"  aria-label="Michael Ramirez toon for April 12, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez toon for April 12, 2022"
                            class="img-responsive lazyload full default"
                            width="1051"
                            height="1051"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/4d/24dffe99-a068-5867-a568-6b23255cbdc2/62561d87c54a1.image.jpg?crop=1051%2C1051%2C274%2C0&resize=1051%2C1051&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_62f94f96-6796-510a-9528-babf034ffb2d.html" class="tnt-asset-link"  aria-label="Oyster Creek bust">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oyster Creek bust"
                            class="img-responsive lazyload full default"
                            width="523"
                            height="523"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/2f/62f94f96-6796-510a-9528-babf034ffb2d/624fb0018c410.image.png?crop=523%2C523%2C146%2C585&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/2f/62f94f96-6796-510a-9528-babf034ffb2d/624fb0018c410.image.png?crop=523%2C523%2C146%2C585&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/2f/62f94f96-6796-510a-9528-babf034ffb2d/624fb0018c410.image.png?crop=523%2C523%2C146%2C585&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/2f/62f94f96-6796-510a-9528-babf034ffb2d/624fb0018c410.image.png?crop=523%2C523%2C146%2C585&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/2f/62f94f96-6796-510a-9528-babf034ffb2d/624fb0018c410.image.png?crop=523%2C523%2C146%2C585&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/2f/62f94f96-6796-510a-9528-babf034ffb2d/624fb0018c410.image.png?crop=523%2C523%2C146%2C585&resize=523%2C523&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_02633531-f9c2-50a2-86c5-4293c604efe6.html" class="tnt-asset-link"  aria-label="Helicopter Egg Drop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Helicopter Egg Drop"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/26/02633531-f9c2-50a2-86c5-4293c604efe6/625cd44c3fb0d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/business/image_b3de5d70-7582-5682-9473-9ef4b845bf68.html" class="tnt-asset-link"  aria-label="Asahi Kasei Medical to Acquire Bionova Scientific, U.S.-based Biopharmaceutical CDMO">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Asahi Kasei Medical to Acquire Bionova Scientific, U.S.-based Biopharmaceutical CDMO"
                            class="img-responsive lazyload ap-photo full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/b/3d/b3de5d70-7582-5682-9473-9ef4b845bf68/625dfc173ac86.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097064" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1097064" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_35a39b8f-6966-5abb-a889-b9fa0c56fe10.html">Texas Healthcare Is a Problem for Legislature</a> (4)</li><li><a href="/news/article_5f309c20-e865-59fb-80b8-35ce80255fbd.html">Read sues Brazoria County</a> (3)</li><li><a href="/news/article_ea355978-1bc4-5114-95bd-5f4e53214bee.html">Angleton officer suspended after a weekend incident</a> (2)</li><li><a href="/sports/article_1a7ff8ef-be49-5414-a221-153637723e6d.html">Gibson wins state title</a> (1)</li><li><a href="/obituaries/article_2b312b6e-33f2-5960-83bf-78f914bcc118.html">Gary Alvin Rodgers</a> (1)</li><li><a href="/opinion/article_2fc1009a-4848-5061-80ff-72a528337b9a.html">OUR VIEWPOINT: Chickens belong in the country</a> (1)</li><li><a href="/news/article_39af146e-8aa6-5573-91ed-ec342bdc0ebb.html">Vietnam veterans still living through the war</a> (1)</li><li><a href="/news/article_3d1729d5-8721-5380-89c2-b8142ce3d5b8.html">Terry honored for roles on port, in community</a> (1)</li><li><a href="/opinion/article_3e39bb56-fe21-575f-b13a-8c4a38ae972d.html">YVONNE MINTZ: Selena tidbit no shock to locals</a> (1)</li><li><a href="/obituaries/article_42392157-ebd2-5dd1-a509-d187b138cf12.html">Odella Caldwell</a> (1)</li><li><a href="/opinion/article_4c395afb-3668-5791-b502-f585a1f6ad7e.html">MICHAEL MORRIS: Treat all refugees the same</a> (1)</li><li><a href="/opinion/article_4de9644b-0379-50ec-a13f-8e66033ad1aa.html">Acclaims and a shame for April 8, 2022</a> (1)</li><li><a href="/poll_56a8ddae-b56c-11ec-bfdb-3fc77bf1a287.html">TAKE OUR POLL: Should Lake Jackson allow residents to raise a limited number of chickens in their backyards?</a> (1)</li><li><a href="/free_share/article_6496d092-6531-5e4c-8065-cec396426d38.html">ROSS RAMSEY: Border initiative not as tough as it sounds</a> (1)</li><li><a href="/obituaries/article_82d0942d-c16a-580e-9f1c-f79ec103aaec.html">Mary Sue Beard Smith</a> (1)</li><li><a href="/news/article_b773f117-b613-5377-b42e-d048e4bdcbf8.html">Freeport EDC awards student for logo design</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1096845" class="tncms-block"><section id="block-1096845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096845 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_56a8ddae-b56c-11ec-bfdb-3fc77bf1a287.html" class="tnt-asset-link" aria-label="TAKE OUR POLL: Should Lake Jackson allow residents to raise a limited number of chickens in their backyards?">
        

        
            TAKE OUR POLL: Should Lake Jackson allow residents to raise a limited number of chickens in their backyards?</a></h4>
            <div id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287 media-preview poll-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/poll_56a8ddae-b56c-11ec-bfdb-3fc77bf1a287.html" class="tnt-asset-link"  aria-label="TAKE OUR POLL: Should Lake Jackson allow residents to raise a limited number of chickens in their backyards?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TAKE OUR POLL: Should Lake Jackson allow residents to raise a limited number of chickens in their backyards?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/8e/78e936d4-b56c-11ec-8fbf-f3192dd9f9dc/624d288c47ab5.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                <div id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-your-vote"></span>
                </div>
                <div id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-results" class="tnt-poll-results hide"></div>
                <div id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-container">
                    <form id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-form" class="tnt-poll-form" role="form" method="post" action="/poll_56a8ddae-b56c-11ec-bfdb-3fc77bf1a287.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9C631AE-2EC0-0001-A19C1C591A30B910"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9C631AF-9300-0001-569E11501FE01DB9"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Depends on which restrictions they adopt" value="C9C631B0-D6E0-0001-8F248398A28A5D40"> Depends on which restrictions they adopt
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-back-vote" class="padding-top hide">
                <button id="poll-56a8ddae-b56c-11ec-bfdb-3fc77bf1a287-1096845-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1714932" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thefacts.com",
  secureDomain: "thefacts.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-mobile-phone-index-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1097042" class="tncms-block"><section id="block-1097042" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097042 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097042"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-30 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097042" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1096639" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096799" class="tncms-block"><section id="block-1096799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096799 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Cause#"><span class="title">Cause#</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cause#"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="1023"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=150%2C230 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=225%2C345 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=300%2C460 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=400%2C613 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=540%2C828 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=640%2C982 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/d8/5d87eaa1-215d-5bd4-8020-a1aa3e1ea25a/6252645495e00.preview.jpg?resize=667%2C1023 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_5b762b8e-d4fe-52e6-ba70-e5b3c318a56e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Notice of Request for Quotations"><span class="title">Notice of Request for Quotations</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Notice of Request for Quotations"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/b7/5b762b8e-d4fe-52e6-ba70-e5b3c318a56e/625507aab1d48.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/b7/5b762b8e-d4fe-52e6-ba70-e5b3c318a56e/625507aab1d48.preview.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/b7/5b762b8e-d4fe-52e6-ba70-e5b3c318a56e/625507aab1d48.preview.jpg?resize=225%2C178 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/b7/5b762b8e-d4fe-52e6-ba70-e5b3c318a56e/625507aab1d48.preview.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/b7/5b762b8e-d4fe-52e6-ba70-e5b3c318a56e/625507aab1d48.preview.jpg?resize=400%2C316 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/b7/5b762b8e-d4fe-52e6-ba70-e5b3c318a56e/625507aab1d48.preview.jpg?resize=437%2C345 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_bcd735d4-499e-5a80-960c-cbd742d720f9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Auction"><span class="title">Auction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Auction"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/cd/bcd735d4-499e-5a80-960c-cbd742d720f9/625658d2e5b07.preview.jpg?resize=150%2C228 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/cd/bcd735d4-499e-5a80-960c-cbd742d720f9/625658d2e5b07.preview.jpg?resize=200%2C304 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/cd/bcd735d4-499e-5a80-960c-cbd742d720f9/625658d2e5b07.preview.jpg?resize=225%2C342 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/cd/bcd735d4-499e-5a80-960c-cbd742d720f9/625658d2e5b07.preview.jpg?resize=300%2C456 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/cd/bcd735d4-499e-5a80-960c-cbd742d720f9/625658d2e5b07.preview.jpg?resize=400%2C608 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/b/cd/bcd735d4-499e-5a80-960c-cbd742d720f9/625658d2e5b07.preview.jpg?resize=437%2C664 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_26c9d822-1d55-5924-93ce-a1750c6b9bb9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Baranowski, Hair,"><span class="title">Baranowski, Hair,</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baranowski, Hair,"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/6c/26c9d822-1d55-5924-93ce-a1750c6b9bb9/625658d377774.preview.jpg?resize=150%2C339 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/6c/26c9d822-1d55-5924-93ce-a1750c6b9bb9/625658d377774.preview.jpg?resize=200%2C452 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/6c/26c9d822-1d55-5924-93ce-a1750c6b9bb9/625658d377774.preview.jpg?resize=225%2C508 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/6c/26c9d822-1d55-5924-93ce-a1750c6b9bb9/625658d377774.preview.jpg?resize=300%2C678 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/6c/26c9d822-1d55-5924-93ce-a1750c6b9bb9/625658d377774.preview.jpg?resize=400%2C903 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/6c/26c9d822-1d55-5924-93ce-a1750c6b9bb9/625658d377774.preview.jpg?resize=437%2C987 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_ea0d43d6-a783-5390-81cc-7d3200e7e706.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="City Hall Renovation"><span class="title">City Hall Renovation</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City Hall Renovation"
                            class="img-responsive lazyload full default"
                            width="898"
                            height="1948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=150%2C325 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=200%2C434 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=225%2C488 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=300%2C651 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=400%2C868 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=540%2C1171 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=640%2C1388 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=750%2C1627 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/a0/ea0d43d6-a783-5390-81cc-7d3200e7e706/625658d40a59c.preview.jpg?resize=898%2C1948 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_396bda9f-7c23-547e-98e6-6772e662becf.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hall Renovation-Doc."><span class="title">Hall Renovation-Doc.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hall Renovation-Doc."
                            class="img-responsive lazyload full default"
                            width="667"
                            height="2795"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=150%2C629 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=200%2C838 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=225%2C943 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=300%2C1257 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=400%2C1676 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=540%2C2263 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=640%2C2682 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/96/396bda9f-7c23-547e-98e6-6772e662becf/625658d72737d.preview.jpg?resize=667%2C2795 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_c99aa1b8-9f7f-53c9-ae9f-68573acb3513.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="RFP#"><span class="title">RFP#</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RFP#"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/99/c99aa1b8-9f7f-53c9-ae9f-68573acb3513/625658d7e28ce.preview.jpg?resize=150%2C148 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/99/c99aa1b8-9f7f-53c9-ae9f-68573acb3513/625658d7e28ce.preview.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/99/c99aa1b8-9f7f-53c9-ae9f-68573acb3513/625658d7e28ce.preview.jpg?resize=225%2C222 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/99/c99aa1b8-9f7f-53c9-ae9f-68573acb3513/625658d7e28ce.preview.jpg?resize=300%2C296 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/99/c99aa1b8-9f7f-53c9-ae9f-68573acb3513/625658d7e28ce.preview.jpg?resize=400%2C395 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/99/c99aa1b8-9f7f-53c9-ae9f-68573acb3513/625658d7e28ce.preview.jpg?resize=437%2C431 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_c49fea1e-12b7-5d54-b5a7-73b23f67757a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ITB#"><span class="title">ITB#</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ITB#"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/49/c49fea1e-12b7-5d54-b5a7-73b23f67757a/6257a37a9b41a.preview.jpg?resize=150%2C208 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/49/c49fea1e-12b7-5d54-b5a7-73b23f67757a/6257a37a9b41a.preview.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/49/c49fea1e-12b7-5d54-b5a7-73b23f67757a/6257a37a9b41a.preview.jpg?resize=225%2C312 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/49/c49fea1e-12b7-5d54-b5a7-73b23f67757a/6257a37a9b41a.preview.jpg?resize=300%2C416 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/49/c49fea1e-12b7-5d54-b5a7-73b23f67757a/6257a37a9b41a.preview.jpg?resize=400%2C555 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/49/c49fea1e-12b7-5d54-b5a7-73b23f67757a/6257a37a9b41a.preview.jpg?resize=437%2C606 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_24550767-26f9-5c6c-ad9e-ef725d62ea1c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ITB#"><span class="title">ITB#</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ITB#"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/45/24550767-26f9-5c6c-ad9e-ef725d62ea1c/6257a37b18497.preview.jpg?resize=150%2C208 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/45/24550767-26f9-5c6c-ad9e-ef725d62ea1c/6257a37b18497.preview.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/45/24550767-26f9-5c6c-ad9e-ef725d62ea1c/6257a37b18497.preview.jpg?resize=225%2C312 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/45/24550767-26f9-5c6c-ad9e-ef725d62ea1c/6257a37b18497.preview.jpg?resize=300%2C416 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/45/24550767-26f9-5c6c-ad9e-ef725d62ea1c/6257a37b18497.preview.jpg?resize=400%2C555 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/45/24550767-26f9-5c6c-ad9e-ef725d62ea1c/6257a37b18497.preview.jpg?resize=437%2C606 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/job/pdfdisplayad_96bb1f64-bc2f-11ec-8573-ffda63c02172.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Baker Funeral Home Hiring Administrator"><span class="title">Baker Funeral Home Hiring Administrator</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baker Funeral Home Hiring Administrator"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=150%2C180 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=200%2C240 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=225%2C270 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=300%2C360 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=400%2C480 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=540%2C648 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=640%2C768 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/6b/96bb1f64-bc2f-11ec-8573-ffda63c02172/625880d05af9a.preview.jpg?resize=667%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1096799" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2170128" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170128" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170128');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2170122" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2170122" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2170122');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097034" class="tncms-block"><section id="block-1097034" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097034 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brazos-living"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Brazos Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milestones"  href="/milestones/"  tabindex="0" >
                    <span class="nav-label ">Milestones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police"  href="/police/"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097035" class="tncms-block"><section id="block-1097035" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097035 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="/nie/"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://facts.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097040" class="tncms-block"><section id="block-1097040" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097040 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>thefacts.com</strong><br>
    720 S. Main St.<br>
    Clute, TX 77531
    <br>
    
        <strong>Phone:</strong> 979-237-0100<br>
        <strong>Email:</strong> <a href="mailto:support@thefacts.com">support@thefacts.com</a><br>
    
</address></section></div><div id="tncms-block-1097051" class="tncms-block padding-bottom"><section id="block-1097051" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="257"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1097086" class="tncms-block padding-bottom"><div class="follow-links-1097086 default">
    
    <section id="block-1097086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097086 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f23f636e5aef66" async="async"></script>

<script type="text/javascript">
$(document).ready(function(){


// $('span.fa').removeClass('fa-home');
// $('span.fa').addClass('home-star');
    
//    console.log( 'home star' )

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097041"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">The Facts</a>, 720 S. Main St. Clute, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("899ef0bd-f528-5e03-a11f-6974f83463fd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1687138'),
            query_input = d.getElementById('site-search-1687138-term'),
            search_dropdown = d.getElementById('site-search-1687138-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1687138 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1097109').click(function(e){
                                        $('#weather-1097109 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1097070'),
            query_input = d.getElementById('site-search-1097070-term'),
            search_dropdown = d.getElementById('site-search-1097070-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1097070 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>