
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thefacts.com/content/tncms/live/" />
<meta name="keywords" content="texas, lunell crawford stanley, candy, school, education, worship, guideline, second grade, parents, beaumont" />
<meta name="news_keywords" content="texas, lunell crawford stanley, candy, school, education, worship, guideline, second grade, parents, beaumont" />
<meta name="description" content="Lunell Crawford Stanley" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=350%2C451" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="451" />
<meta property="og:title" content="Lunell Crawford Stanley" />
<meta property="og:description" content="Lunell Crawford Stanley" />
<meta property="og:site_name" content="The Facts" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="138055206232773" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Facts/109047382448319" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thefactsnews" />
<meta name="twitter:image:alt" content="Stanley-Lunell" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/live/global/resources/styles/site.css?_dc=1603996607"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"a0c6f329-5283-5170-816f-0d0600525e0e","app":"editorial"},"google":{"ua":"UA-1733861-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "121,4836,7081,5154", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/impressions.js?_dc=1625268924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/traffic.js?_dc=1625204122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/settings.js?_dc=1623165690"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/page-curl/1.js?_dc=1597414277"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1625264069"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ed472614-c885-11eb-a6a0-031f0756b6db-1096845","asset_id":"ed472614-c885-11eb-a6a0-031f0756b6db","title":"What are your summer vacation plans?","url":"\/poll_ed472614-c885-11eb-a6a0-031f0756b6db.html","results":"https:\/\/thefacts.com\/poll_ed472614-c885-11eb-a6a0-031f0756b6db.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1625264069"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1097042"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1096799"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lunell Crawford Stanley | Obituaries | thefacts.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a3a3a3; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e5e5e5; }#site-header{ border-bottom: 3px solid #e5e5e5; }#site-footer{ border-top: 3px solid #e5e5e5; } .tnt-bg-accent { background-color: #e5e5e5; } a .tnt-caret-down { color: #e5e5e5; } .block-title .block-title-inner { border-color: #e5e5e5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e5e5e5; } .form-control:focus { border-bottom-color: #e5e5e5; } /* Place site-wide CSS here */ /* .fa-home { background-image: url('components/site/resources/images/star.png');width:12px;height:12px;} */ .fa-home:before { content: "\f005"; } /* .home-star { background-image: url('components/site/resources/images/star.png');} */ a { color:#0072B4;} .navbar-default .navbar-nav>li>a { text-transform: uppercase; font-weight: normal; } .nav>li>a { padding-left: 13px; padding-right: 13px; } @media (max-width: 1199px) {.nav>li>a { padding-left: 9px; padding-right: 9px; font-size:12px;}} #site-top-nav .list-inline>li>a { color: #ED1C24; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color:#004066!important;color:#ffffff!important;} .dropdown-menu { background-color:#004066;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#66A6CC;color:#CCDCE5;} .block-title-inner h3, .block-title-inner h3 a { font-weight:bold; color: #000000; text-transform:uppercase; } .btn-success { background-color: #72B400;border-color: #406501;} #site-footer .block-title-inner h2 { font-weight: bold; text-transform: capitalize; } #site-footer a:hover { color:#b20006;} #site-footer-container { background-color: #cccccc!important; } #site-copyright { background: #cccccc;} #site-copyright, #site-copyright a { color: #000000!important;} #site-footer { margin-bottom: 0px!important;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .photo-carousel .item .photo-container { background-color: #ffffff; } .tf-eedition-fp .card .card-image .photo.layout-vertical, .tf-eedition .card .card-image .photo.layout-vertical { background-color: #ffffff; } /* @screen-xs----------- */ @media (max-width: 480px) {.navbar-brand .img-responsive{max-height: 60px !important;height: 60px} .navbar-brand{height:60px} .hamburger-desktop{margin-top:35px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){.navbar-brand .img-responsive{max-height: 90px !important;height: 90px} .navbar-brand{height:90px} .hamburger-desktop{margin-top:50px} } .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thefacts.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lunell Crawford Stanley | Obituaries | thefacts.com" href="http://thefacts.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a0c6f329-5283-5170-816f-0d0600525e0e  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thefacts.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=a0c6f329-5283-5170-816f-0d0600525e0e&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-1733861-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thefacts.com",
  secureDomain: "thefacts.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(121);
                
                bloxServiceIDs.push(4836);
                
                bloxServiceIDs.push(7081);
                
                bloxServiceIDs.push(5154);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://thefacts.com/tncms/admin/editorial-asset/?edit=a0c6f329-5283-5170-816f-0d0600525e0e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1687139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1687139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1687139"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/your_town/"  class="nav-link tnt-section-your-town">Your Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/angleton_cc/"  class="nav-link tnt-section-angletoncentral-county">Angleton/Central County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/brazosport/"  class="nav-link tnt-section-brazosportcoastal">Brazosport/Coastal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/west_of_brazos/"  class="nav-link tnt-section-west-of-the-brazos">West of the Brazos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-brazos-living">Brazos Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photographs/"  class="nav-link tnt-section-photographs">Photographs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://thefacts.com/app/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1687138" class="tncms-block hidden-md hidden-lg"><section id="block-1687138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1687138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1687138" aria-labelledby="site-search-button-1687138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1687138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1687138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1687138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1687138').submit();
        return false;
    });

    $('#site-search-1687138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1687138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1687138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1687138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readerschoice/"  tabindex="0">
                    <span class="nav-label">Reader's Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-"    tabindex="0">
                    <span class="nav-label">|</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduate-photo-gallery"  href="https://thefacts.com/contests/honor_your_graduate_2021/#/rounds/1/gallery"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Graduate Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-"    tabindex="0">
                    <span class="nav-label">|</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honor-roll"  href="https://thefacts.com/site/forms/contests/honor_roll/honor_roll_submission/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Honor Roll</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097102" class="tncms-block"><div id="user-controls-1097102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1097102"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097085" class="tncms-block"><div class="follow-links-1097085 pull-right">
    
    <section id="block-1097085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thefactsnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews","https://www.instagram.com/thefactsnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097109" class="tncms-block"><div id="weather-1097109" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77531" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77531"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1097109 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richwood, TX
                                
                                 <small>(77531)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Low 77F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 77F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 2, 2021 @ 6:32 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77531"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692143" class="tncms-block logo-block"><section id="block-1692143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="183"
                alt="The Brazosport Facts"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097070" class="tncms-block new-search"><section id="block-1097070" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097070" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1097070" aria-labelledby="site-search-button-1097070" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1097070-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097070-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1097070-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097070').submit();
        return false;
    });

    $('#site-search-1097070').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097070 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097070 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097070-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097050" class="tncms-block"><div id="site-logo-1097050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="640"
            height="183"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vehicle"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-ads"  href="/classifieds/top_ads/"  tabindex="0">
                    <span class="nav-label">Top Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals/"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/online_services"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carrier-application"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0">
                    <span class="nav-label">Carrier Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill-online"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Bill Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0">
                    <span class="nav-label">Change Address</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://thefacts.com/app/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1158824" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096590" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9fb98d4b-1666-5c12-96bd-1f39ca9eea84" class="modal fullscreen in modal-image image-default modal-9fb98d4b-1666-5c12-96bd-1f39ca9eea84" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=200%2C258 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=225%2C290 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=300%2C387 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=350%2C451 400w"
                    sizes="100vw"
                    
                    width="350"
                    height="451"
                    alt="Stanley-Lunell"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9fb98d4b-1666-5c12-96bd-1f39ca9eea84" data-target=".caption-inner-modal-image-9fb98d4b-1666-5c12-96bd-1f39ca9eea84">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9fb98d4b-1666-5c12-96bd-1f39ca9eea84 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb98d4b-1666-5c12-96bd-1f39ca9eea84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stanley-Lunell&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb98d4b-1666-5c12-96bd-1f39ca9eea84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/image_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/image_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb98d4b-1666-5c12-96bd-1f39ca9eea84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/9fb98d4b-1666-5c12-96bd-1f39ca9eea84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fb98d4b-1666-5c12-96bd-1f39ca9eea84"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Stanley-Lunell&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fb98d4b-1666-5c12-96bd-1f39ca9eea84"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_9fb98d4b-1666-5c12-96bd-1f39ca9eea84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb98d4b-1666-5c12-96bd-1f39ca9eea84"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fb98d4b-1666-5c12-96bd-1f39ca9eea84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fb98d4b-1666-5c12-96bd-1f39ca9eea84" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fb98d4b-1666-5c12-96bd-1f39ca9eea84" class="save-list-9fb98d4b-1666-5c12-96bd-1f39ca9eea84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fb98d4b-1666-5c12-96bd-1f39ca9eea84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9fb98d4b-1666-5c12-96bd-1f39ca9eea84 img { max-height: 451px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a0c6f329-5283-5170-816f-0d0600525e0e" class="asset article-default"  data-url="https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Lunell Crawford Stanley "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=350%2C451">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="451">
        </div>
        <meta itemprop="name" content="thefacts.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html" />
    <style>
                .asset-paging .direction {
                    color: #e5e5e5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/thefacts.com\/tncms\/search\/mlt\/?origin=a0c6f329-5283-5170-816f-0d0600525e0e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a0c6f329-5283-5170-816f-0d0600525e0e" class="asset-paging">
                <div id="paging-prev-a0c6f329-5283-5170-816f-0d0600525e0e" class="paging-link prev offset"></div>
                <div id="paging-next-a0c6f329-5283-5170-816f-0d0600525e0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lunell Crawford Stanley
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-02T14:47:00-05:00" class="tnt-date asset-date text-muted">
            Jul 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-02T14:47:00-05:00" class="tnt-date asset-date text-muted">Jul 2, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-02T18:17:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">32 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-02T14:47:00-05:00">
    <meta itemprop="datePublished" content="2021-07-02T14:47:00-05:00">
    <meta itemprop="dateModified" content="2021-07-02T13:17:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lunell%20Crawford%20Stanley&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/a0c6f329-5283-5170-816f-0d0600525e0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Lunell%20Crawford%20Stanley&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9fb98d4b-1666-5c12-96bd-1f39ca9eea84" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9fb98d4b-1666-5c12-96bd-1f39ca9eea84" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="451">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=200%2C258 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=225%2C290 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=300%2C387 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/fb/9fb98d4b-1666-5c12-96bd-1f39ca9eea84/60df9e6f31d65.image.jpg?resize=350%2C451 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="350"
                    height="451"
                    alt="Stanley-Lunell"
                    class="img-responsive  letterbox tnt-restrict-img-9fb98d4b-1666-5c12-96bd-1f39ca9eea84 default" />
            </div><style>
                .tnt-restrict-img-9fb98d4b-1666-5c12-96bd-1f39ca9eea84 {
                    max-width: 350px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a0c6f329-5283-5170-816f-0d0600525e0e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lunell%20Crawford%20Stanley&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/a0c6f329-5283-5170-816f-0d0600525e0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Lunell%20Crawford%20Stanley&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0c6f329-5283-5170-816f-0d0600525e0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0c6f329-5283-5170-816f-0d0600525e0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0c6f329-5283-5170-816f-0d0600525e0e" class="save-list-a0c6f329-5283-5170-816f-0d0600525e0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0c6f329-5283-5170-816f-0d0600525e0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Lunell Crawford Stanley</p></div><div class="subscriber-preview"><p>July 2, 1939 –</p></div><div class="subscriber-only encrypted-content" style="display:none">kAmyF=J `[ a_a`k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm{F?6== rC2H7@C5 $E2?=6J &gt;256 96C 6?EC2?46 :?E@ E9:D H@C=5 E@ E96 A2C6?ED @7 u=@C2 2?5 #2:7@C5 rC2H7@C5 @? yF=J a[ `hbh 2?5 H6?E 9@&gt;6 E@ 36 H:E9 E96 {@C5 @? yF=J `[ a_a`]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$96 DA6?E 96C 49:=59@@5 2?5 J@FE9 J62CD :? q62F&gt;@?E[ %6I2D H96C6 D96 2EE6?565 $@FE9 !2C&lt; D49@@=D 2?5 {2&gt;2C &amp;?:G6CD:EJ] x? `hdh D96 EC2?D76CC65 E@ w@H2C5 !2J?6 &amp;?:G6CD:EJ H96C6 D96 &gt;6E 96C 7FEFC6 9FD32?5[ s2G:5] %96J H6C6 &gt;2CC:65 :? pF8FDE `hdh 27E6C H9:49 {F?6== 4@?E:?F65 96C 65F42E:@? 2E %r&amp; H96C6 D96 62C?65 2 568C66 :? 6=6&gt;6?E2CJ 65F42E:@?] $96 925 2 =@?8 42C66C 2D D64@?5 8C256 E62496C 7@C E96 p?8=6E@? x?56A6?56?E $49@@= s:DEC:4E] |CD] $E2?=6J H2D 24E:G6 :? E96 u:CDE q2AE:DE r9FC49 @7 p?8=6E@? :? G2C:@FD 2C62D :?4=F5:?8 E6249:?8 D64@?5 8C256 $F?52J $49@@=[ 2 49@:C &gt;6&gt;36C[ 2?5 J@FE9 H@C&lt;6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m$FCG:G@CD :?4=F56 96C 9FD32?5[ s2G:5 $E2?=6Jj 49:=5C6?[ |2C&lt; $E2?=6J 2?5 9:D H:76[ z2E9J[ @7 %@@=j p=2? $E2?=6J 2?5 9:D H:76[ yF5J[ @7 {F&gt;36CE@?j 2?5 v:?2 #@86CD 2?5 96C 9FD32?5[ qCJ2?[ @7 v2C=2?5j ?:?6 8C2?549:=5C6?j E9C66 8C62E\8C2?549:=5C6?j 2?5 D:3=:?8D[ v6CCJ yF92? @7 q62F&gt;@?E[ %6I2Dj t=@:D6 (@@=6J @7 #:49&gt;@?5[ (2D9:?8E@?j %9FC&gt;2? rC2H7@C5 2?5 9:D H:76[ r2C@=J? @7 q@6C?6[ %6I2Dj 2?5 (2J?6 rC2H7@C5 2?5 9:D H:76[ r2?5J[ @7 {2&lt;6H2J[ %6I2Dk^DEC@?8m kDEC@?8m]k^DEC@?8mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm$96 :D AC646565 :? 562E9 3J 96C A2C6?ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp 82E96C:?8 @7 |CD] $E2?=6J’D 72&gt;:=J 2?5 7C:6?5D H:== 36 `_i__ 2]&gt;] F?E:= `ai__ A]&gt;][ $F?52J[ yF=J c[ a_a`[ 2E qC@FDD2C5’D[ ch_ r6&gt;6E6CJ #@25[ $:=D366] w6C 8C2G6D:56 D6CG:46 H:== 7@==@H 2E bi__ A]&gt;][ 2E r6?E6C vC@G6 r6&gt;6E6CJ[ dhdf u| ad__[ {:G:?8DE@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!=62D6 @3D6CG6 D@4:2= 5:DE2?4:?8 8F:56=:?6D] qJ 2EE6?5:?8 2?J AF3=:4 6G6?E J@F 2C6 24&lt;?@H=658:?8 E96 C:D&lt; @7 6IA@DFC6 E@ E96 r@C@?2 ':CFD] !=62D6 7@==@H E96 8F:56=:?6D AC@G:565 3J E96 r6?E6CD 7@C s:D62D6 r@?EC@=i 454]8@Gk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr@&gt;A=6E6 2?5 FA52E65 :?7@C&gt;2E:@? &gt;2J 36 7@F?5 2Ei 3C@FDD2C5D`ggh]4@&gt;]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lunell%20Crawford%20Stanley&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/a0c6f329-5283-5170-816f-0d0600525e0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Lunell%20Crawford%20Stanley&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0c6f329-5283-5170-816f-0d0600525e0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0c6f329-5283-5170-816f-0d0600525e0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0c6f329-5283-5170-816f-0d0600525e0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0c6f329-5283-5170-816f-0d0600525e0e" class="save-list-a0c6f329-5283-5170-816f-0d0600525e0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0c6f329-5283-5170-816f-0d0600525e0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" data-tncms-track-dmp='search: texas'>Texas</a>
            </li> <li>
                <a href="/search/?k=%22lunell%20crawford%20stanley%22#tncms-source=keyword" class="tag-lunell-crawford-stanley label label-default" data-tncms-track-dmp='search: lunell-crawford-stanley'>Lunell Crawford Stanley</a>
            </li> <li>
                <a href="/search/?k=%22candy%22#tncms-source=keyword" class="tag-candy label label-default" data-tncms-track-dmp='search: candy'>Candy</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22guideline%22#tncms-source=keyword" class="tag-guideline label label-default" data-tncms-track-dmp='search: guideline'>Guideline</a>
            </li> <li>
                <a href="/search/?k=%22second%20grade%22#tncms-source=keyword" class="tag-second-grade label label-default" data-tncms-track-dmp='search: second-grade'>Second Grade</a>
            </li> <li>
                <a href="/search/?k=%22parents%22#tncms-source=keyword" class="tag-parents label label-default" data-tncms-track-dmp='search: parents'>Parents</a>
            </li> <li>
                <a href="/search/?k=%22beaumont%22#tncms-source=keyword" class="tag-beaumont label label-default" data-tncms-track-dmp='search: beaumont'>Beaumont</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718547" class="tncms-block"><section id="block-1718547" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718547 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718547" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718547" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a0c6f329-5283-5170-816f-0d0600525e0e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_a0c6f329-5283-5170-816f-0d0600525e0e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a0c6f329-5283-5170-816f-0d0600525e0e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_a0c6f329-5283-5170-816f-0d0600525e0e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1419128" class="tncms-block hidden-xs">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1419130" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-top22" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top2","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096690" class="tncms-block double-pad-bottom"><style>
        
            #block-1096690 .card { margin-bottom:0; }
            #block-1096690 .card.product { border:0; padding:0; margin:0; }
            #block-1096690 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096690 .card .card-meta { display:block; }
        #block-1096690 .card-image { width:300px;}

            #block-1096690 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096690 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096690 .card-body {  display:none; }
        #block-1096690 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096690 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096690 ">
        <div class="block-title-inner">
            <h3>
                
                Brazos Monthly
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9cfa0704-0c0f-5fe4-ae91-83fd889ac909" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9cfa0704-0c0f-5fe4-ae91-83fd889ac909 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_9cfa0704-0c0f-5fe4-ae91-83fd889ac909.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brazos Monthly July 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/cf/9cfa0704-0c0f-5fe4-ae91-83fd889ac909/60ccc129375bc.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/cf/9cfa0704-0c0f-5fe4-ae91-83fd889ac909/60ccc129375bc.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/cf/9cfa0704-0c0f-5fe4-ae91-83fd889ac909/60ccc129375bc.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/9/cf/9cfa0704-0c0f-5fe4-ae91-83fd889ac909/60ccc129375bc.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189339" class="tncms-block double-pad-bottom"><style>
        
            #block-1189339 .card { margin-bottom:0; }
            #block-1189339 .card.product { border:0; padding:0; margin:0; }
            #block-1189339 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1189339 .card .card-meta { display:block; }
        #block-1189339 .card-image { width:300px;}

            #block-1189339 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1189339 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1189339 .card-body {  display:none; }
        #block-1189339 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1189339 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1189339" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1189339 ">
        <div class="block-title-inner">
            <h3>
                
                Gulf Coast Giants
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f6c759c5-1159-51bb-906e-5bb0400aff2a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f6c759c5-1159-51bb-906e-5bb0400aff2a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_f6c759c5-1159-51bb-906e-5bb0400aff2a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gulf Coast Giants Spring 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/f/6c/f6c759c5-1159-51bb-906e-5bb0400aff2a/607621287dcb8.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/f/6c/f6c759c5-1159-51bb-906e-5bb0400aff2a/607621287dcb8.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/f/6c/f6c759c5-1159-51bb-906e-5bb0400aff2a/607621287dcb8.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/f/6c/f6c759c5-1159-51bb-906e-5bb0400aff2a/607621287dcb8.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096682" class="tncms-block double-pad-bottom"><style>
        
            #block-1096682 .card { margin-bottom:0; }
            #block-1096682 .card.product { border:0; padding:0; margin:0; }
            #block-1096682 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096682 .card .card-meta { display:block; }
        #block-1096682 .card-image { width:300px;}

            #block-1096682 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096682 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096682 .card-body {  display:none; }
        #block-1096682 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096682 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096682" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096682 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8aa5ecaa-6b77-5a72-8582-313e2b7bd936" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8aa5ecaa-6b77-5a72-8582-313e2b7bd936 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8aa5ecaa-6b77-5a72-8582-313e2b7bd936.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="July 2, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/73/b736c9e9-c963-518e-bdee-551615fcf4da/60de9e5ce0e75.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/73/b736c9e9-c963-518e-bdee-551615fcf4da/60de9e5ce0e75.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/73/b736c9e9-c963-518e-bdee-551615fcf4da/60de9e5ce0e75.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/73/b736c9e9-c963-518e-bdee-551615fcf4da/60de9e5ce0e75.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096770" class="tncms-block visible-lg visible-md"><section id="block-1096770" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1096770 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6876f6f2-45d9-5874-9b2d-9e3c8a784c96.html" class="tnt-asset-link">
        

        
            Angleton Fire Department welcomes new ladder truck, updates main fire station</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d02e04af-164d-551c-bb36-721b7efabd57.html" class="tnt-asset-link">
        

        
            Angleton resident fears road dangerous</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ac9a6d01-2f85-5354-ab71-b41fd0d398b8.html" class="tnt-asset-link">
        

        
            City officials warn residents of firework hazards ahead of July 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/article_ca52f77e-b74a-5d06-b2b7-b096f4ca2f29.html" class="tnt-asset-link">
        

        
            4th of July events planned around county</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_d6b67a52-a7d0-566e-a194-a9f8b2345ff1.html" class="tnt-asset-link">
        

        
            Weather brings out the best on Day 1 of fishing at Fishin' Fiesta</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_72a14c5a-775a-5234-9e8a-ace131317c2e.html" class="tnt-asset-link">
        

        
            Annual run returns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6552eabe-71bf-5fa4-8427-6be0a71aaa00.html" class="tnt-asset-link">
        

        
            LJ man arrested in reported shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2f6a364e-34ca-551f-8707-9cc235f6bd86.html" class="tnt-asset-link">
        

        
            Community calendar for July 2, 2021</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1097064" class="tncms-block"><section id="block-1097064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097064 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097064" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097064" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097064" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097064" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097064" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business_weekly/article_8ec130bb-c13a-5ff7-9edb-3847314999dd.html">Secret Garden Seafood & Steakhouse will offer entire experience</a></li><li><a href="/news/article_a0d243e6-3ee2-5897-82b2-dcb61ac92290.html">No injuries, 1 arrest in Lake Jackson pursuit</a></li><li><a href="/news/article_7059cd83-8285-5ff1-a95b-a7d8d9234268.html">River Tree Condos fire claims three dogs' lives</a></li><li><a href="/obituaries/article_68277d49-c8e5-5b92-8834-e0dcaca1d58c.html">Roy Lee Smithhart</a></li><li><a href="/sports/article_06c008d8-295b-577d-b90d-dc082d69f9da.html">Hansen takes break from coaching</a></li><li><a href="/news/article_b8e22f5b-5d81-512f-be48-1570dd2fa864.html">Family seeks answers for teen vanished in 1980</a></li><li><a href="/obituaries/article_1b0c6026-7ebf-5ee2-b460-4356c303e1ae.html">Woodrow Campbell, Jr.</a></li><li><a href="/news/article_5a883039-9619-5d3f-933c-ea1453c776cf.html">Shonda Marshall doesn’t let blindness stand in her way</a></li><li><a href="/news/article_49d1ecaf-b0e6-5da4-b5d0-f001f46730ef.html">Twenty-five honored as Leaders Under 40</a></li><li><a href="/news/article_a00054de-2f72-50a1-87a2-6c41ec820568.html">Sheriff's office investigating shooting death</a></li></ul></div>
        
        
            <div id="images-1097064" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_e49c706b-1662-55e9-9483-bce7d239ab63.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez cartoon for June 26, 2021"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/49/e49c706b-1662-55e9-9483-bce7d239ab63/60d66d502fa53.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_80d9aebc-8459-5d1a-869f-d3b931c1f50f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rob Rogers toon for July 1, 2021"
                            class="img-responsive lazyload full default"
                            width="1218"
                            height="1218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/0d/80d9aebc-8459-5d1a-869f-d3b931c1f50f/60dd14c0713ac.image.jpg?crop=1218%2C1218%2C242%2C0&resize=1218%2C1218&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_4862b10a-559e-5e4f-97af-97aa73088cdd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for June 29, 2021"
                            class="img-responsive lazyload full default"
                            width="1046"
                            height="1046"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/86/4862b10a-559e-5e4f-97af-97aa73088cdd/60da6d86a6d41.image.jpg?crop=1046%2C1046%2C276%2C0&resize=1046%2C1046&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_9f867821-775b-5ac3-99ee-8ee84f851ecd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez toon for June 30, 2021"
                            class="img-responsive lazyload full default"
                            width="1048"
                            height="1048"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/f8/9f867821-775b-5ac3-99ee-8ee84f851ecd/60db8b78eaeb2.image.jpg?crop=1048%2C1048%2C276%2C0&resize=1048%2C1048&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_ea26d68d-ef84-53e6-bcb7-906ded3a6c90.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for July 2, 2021"
                            class="img-responsive lazyload full default"
                            width="979"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/a2/ea26d68d-ef84-53e6-bcb7-906ded3a6c90/60de62bd98639.image.jpg?crop=979%2C979%2C260%2C0&resize=979%2C979&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_7b8a5645-91a7-59c3-b953-e225b460f8a4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for June 25, 2021"
                            class="img-responsive lazyload full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/7/b8/7b8a5645-91a7-59c3-b953-e225b460f8a4/60d52fbd393f5.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shonda Marshall"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/f8/5f8b7bc0-e7c4-5fc2-a2a3-63ea3f1afe3c/60de37355bd72.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_5fa2a2c9-16be-520c-8285-cf09a60e84e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shonda Marshall"
                            class="img-responsive lazyload full default"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/fa/5fa2a2c9-16be-520c-8285-cf09a60e84e9/60db7352dbe80.image.jpg?crop=1231%2C1231%2C0%2C226&resize=1231%2C1231&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for June 23, 2021"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/9a/09aa2b34-ca45-545e-8a0b-3fb8f26a5e3c/60d298b14ccd1.image.jpg?crop=1164%2C1164%2C308%2C0&resize=1164%2C1164&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_9c173971-c6ab-507e-9d4b-d1b9de744ca4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia youth basketball camp"
                            class="img-responsive lazyload full default"
                            width="1229"
                            height="1229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c1/9c173971-c6ab-507e-9d4b-d1b9de744ca4/60d161e9513b3.image.jpg?crop=1229%2C1229%2C228%2C0&resize=1229%2C1229&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097064" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1097064" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_0de304dd-7bd8-5f70-a7cc-71bcf3f5edd1.html">Letters to the editor for June 10, 2021</a> (11)</li><li><a href="/opinion/article_6405ad83-3559-51a9-897e-a0730c9ac9df.html">BYRON YORK: Democrats thwart will of the majority</a> (11)</li><li><a href="/opinion/article_54a19cf8-eb78-5dd6-811f-e31dcdbd07b7.html">OUR VIEWPOINT: Free tuition benefits both students and college</a> (10)</li><li><a href="/opinion/article_032c6680-380b-5e1e-b064-390d56646374.html">COMMENTARY: Juneteenth story of perseverance</a> (6)</li><li><a href="/opinion/article_9d36c07f-f7d1-5cb2-8c9d-77457f53781b.html">BYRON YORK: Filibuster frustration boils over</a> (6)</li><li><a href="/opinion/article_7e063d8a-f5ee-52db-84f9-370b2fc2ead7.html">Acclaims and a shame for June 25, 2021</a> (4)</li><li><a href="/opinion/article_eb4cbae5-6c34-52eb-95cd-21168fba0016.html">OUR VIEWPOINT: Nurses refusing vaccine wrong</a> (4)</li><li><a href="/free_share/article_41d568cb-729b-58c7-8c61-8ca210d9ddca.html">Gov. Greg Abbott is using a disaster declaration to help fund a border wall</a> (3)</li><li><a href="/opinion/article_76d4f349-fd56-54b2-8031-ad8f4066d74e.html">Acclaims and a shame for July 2, 2021</a> (3)</li><li><a href="/opinion/article_a41a724e-923a-5ff3-af8e-ed390965e686.html">COMMENTARY: Arizona election case will speak volumes</a> (3)</li><li><a href="/opinion/article_0e24e580-8d12-55b3-8d6e-dc642c8f0b87.html">COMMENTARY: Supporting local includes newspapers</a> (2)</li><li><a href="/opinion/article_3e906d68-d06c-5133-a876-f58bba3faf3a.html">ANOTHER VIEWPOINT: 'Ocean' shows how consensus evolves</a> (2)</li><li><a href="/opinion/article_415eae73-1e71-56ac-875f-060f1f822f4f.html">COMMENTARY:  Different ideologies needed to bring about change</a> (2)</li><li><a href="/opinion/article_851b15c5-faa1-593d-b1a5-21a974f05ed9.html">AP Editorial: Tough choices on Tokyo Olympics</a> (2)</li><li><a href="/opinion/article_ee09b65e-9e06-5201-8509-26b6dd8f3f63.html">BYRON YORK: Capitol riot case representative</a> (2)</li><li><a href="/obituaries/article_067ccb08-2fcd-52b8-9f82-49e47fbc09a5.html">Jacqueline Faye Cox</a> (1)</li><li><a href="/obituaries/article_0a861091-bddb-584d-be56-29c789690f06.html">Charleen Carole Rhone</a> (1)</li><li><a href="/opinion/article_14d61cca-d5dc-5842-9951-48d02d65ce2e.html">BYRON YORK: Democrats trapped in echo chamber</a> (1)</li><li><a href="/obituaries/article_14e46847-41b9-568f-9f4c-0d962d06ea24.html">Darla Franklin Yarbrough</a> (1)</li><li><a href="/opinion/article_19686040-8a3e-54cb-b11d-3cb42c1abf62.html">ROSS RAMSEY: Texas issues play well on national stage</a> (1)</li><li><a href="/obituaries/article_1a83b255-7714-52e2-a2af-0454b0ea4151.html">Robert “Bobby” Louis Horky</a> (1)</li><li><a href="/obituaries/article_256069c4-6d0f-51ce-a016-b4804ce4d446.html">Katherine Marie Guillory Rinker</a> (1)</li><li><a href="/opinion/article_3624a025-71a8-588b-a3fc-860d121c05f2.html">Letter to the editor</a> (1)</li><li><a href="/opinion/article_38627afb-cd25-5823-83f3-626ff32cf370.html">ANALYSIS: Why We’ll Likely Never Know Whether a Covid Lab Leak Happened in China</a> (1)</li><li><a href="/opinion/article_39038c32-bd81-5191-bc5f-be54ab088464.html">BYRON YORK: Where is the Democrat anger about COVID?</a> (1)</li><li><a href="/opinion/article_4244b9e8-d868-5726-a99c-0676a907eb2c.html">Letter to the editor for June 5, 2021</a> (1)</li><li><a href="/free_share/article_46f66cac-5f2b-5c99-8e88-3e418d34b8c8.html">Lake Jackson under a precautionary boil water notice</a> (1)</li><li><a href="/opinion/image_522fa6c3-1124-5d41-8b04-e1665f1ca886.html">Lisa Benson toon for June 11, 2021</a> (1)</li><li><a href="/opinion/article_534475b8-da36-5cb4-b7d5-5cc103749071.html">ANOTHER VIEWPOINT: Ensure Alamo artifacts are authentic</a> (1)</li><li><a href="/news/article_544c6358-7dda-55d7-9823-e2fe7717564b.html">Local agricultural takes wait and see approach through changing weather</a> (1)</li><li><a href="/obituaries/article_5d9fee3b-6f5c-5929-a7cc-80cc950e35ee.html">JoAnn Stratton Horak</a> (1)</li><li><a href="/news/article_66b3a601-9c2f-5215-946c-99283c8a86c5.html">San Bernard dredging to commence soon</a> (1)</li><li><a href="/free_share/article_6ae71c9e-b7a7-561b-8a34-ab2cd9d51b99.html">Facts named top newspaper of its class</a> (1)</li><li><a href="/obituaries/article_6eeb2c09-b7f8-5006-a594-5e2a1e085696.html">Fred Oberhelman</a> (1)</li><li><a href="/opinion/article_70486672-f926-521b-b98a-cb022a3241c3.html">ROSS RAMSEY: Power grid issues unaddressed</a> (1)</li><li><a href="/opinion/image_7170e179-0340-5472-8e9c-438f723609f6.html">Election 2020 House Democrats</a> (1)</li><li><a href="/news/article_72c5c913-cc83-5af3-bac8-a8189e2f3faf.html">Seth defeats Brooks in Lake Jackson City Council runoff</a> (1)</li><li><a href="/opinion/article_7380d35a-1757-572b-bcda-751f91ad768f.html">ANOTHER VIEWPOINT: Texas trick-shot masters use influence for good</a> (1)</li><li><a href="/obituaries/article_7bed434e-6df2-5315-a2df-b8a5342e73f9.html">Jo Beth Williams Barnhill</a> (1)</li><li><a href="/opinion/article_7d71ac8c-92bd-5b51-b0f5-a0c0fe651cb4.html">OUR VIEWPOINT: ERCOT can’t have it both ways</a> (1)</li><li><a href="/opinion/article_7f4be5e6-2f23-5ca8-b5fe-35e55e218f60.html">Acclaims and a shame for June 18, 2021</a> (1)</li><li><a href="/opinion/article_95299690-ef25-5511-9d4c-8c5b2706c8a4.html">OUR VIEWPOINT: Parties should stay out of local races</a> (1)</li><li><a href="/opinion/article_990690c7-f644-5560-aa1b-9059909498e9.html">Acclaims and a shame for June 11, 2021</a> (1)</li><li><a href="/opinion/article_9e27685b-9feb-5d1a-8db4-7a97f7326f72.html">ROSS RAMSEY: Paxton makes for attractive target</a> (1)</li><li><a href="/opinion/article_9eb57fda-e25d-5764-819b-7db9b62472b9.html">LYNN ASHBY: Redundant — Again</a> (1)</li><li><a href="/obituaries/article_a0016d21-bbb9-5bed-90a4-5b7a1686751a.html">Francisco “Frank” Salinas Jr.</a> (1)</li><li><a href="/obituaries/article_a39a1812-b2b9-5639-8ead-307460971414.html">Mabel Louise Clark</a> (1)</li><li><a href="/obituaries/article_af0038d2-f051-5f41-98ca-9f4d5a37381d.html">Tamara Green</a> (1)</li><li><a href="/opinion/article_ba02bfb6-922d-5ea9-805c-b1ea84bd6f63.html">ROSS RAMSEY: Republicans going wall to wall</a> (1)</li><li><a href="/news/article_be55732d-b4fa-5f5e-ad3c-2d49d9c2ac7e.html">Scope of Brazoria County unemployment fraud problem cloudy</a> (1)</li><li><a href="/opinion/image_d7ce045c-26e5-5514-b927-8eff88711895.html">Robert Ariail toon for June 17, 2021</a> (1)</li><li><a href="/opinion/article_dd1b38f5-9e75-5ce2-bf28-2d3a80732c55.html">ROSS RAMSEY: State leaders answering only to base</a> (1)</li><li><a href="/news/article_ef64864b-db32-5e65-bba1-96a15efbf01b.html">Power could be in short supply</a> (1)</li><li><a href="/news/article_f7e73082-948d-5066-b288-cc62362cdcb6.html">Juneteenth Celebration in Angleton</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1096845" class="tncms-block"><section id="block-1096845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096845 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_ed472614-c885-11eb-a6a0-031f0756b6db.html" class="tnt-asset-link">
        

        
            What are your summer vacation plans?</a></h4>
            <div id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-your-vote"></span>
                </div>
                <div id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-results" class="tnt-poll-results hide"></div>
                <div id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-container">
                    <form id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-form" class="tnt-poll-form" role="form" method="post" action="/poll_ed472614-c885-11eb-a6a0-031f0756b6db.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Staying close to home" value="C96528E3-0F90-0001-6A442F5079741B8E"> Staying close to home
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Heading out of state" value="C96528E4-DD10-0001-131FCCAA46498A20"> Heading out of state
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Heading out of the country" value="C96528E6-0B20-0001-16DCB44B57F9C390"> Heading out of the country
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No plans at all" value="C96528E7-2B10-0001-4E541E698DEF70C0"> No plans at all
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-back-vote" class="padding-top hide">
                <button id="poll-ed472614-c885-11eb-a6a0-031f0756b6db-1096845-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1714932" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-phone-index-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1097042" class="tncms-block"><section id="block-1097042" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097042 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097042"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-30 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097042" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1096639" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096799" class="tncms-block"><section id="block-1096799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096799 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_22ddb977-4997-5037-8b1e-8f13cfad523a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Southern Services Looking For Railcar Inspector"><span class="title">Southern Services Looking For Railcar Inspector</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Southern Services Looking For Railcar Inspector"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/2d/22ddb977-4997-5037-8b1e-8f13cfad523a/60d5fd997f176.preview.jpg?resize=150%2C137 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/2d/22ddb977-4997-5037-8b1e-8f13cfad523a/60d5fd997f176.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/2d/22ddb977-4997-5037-8b1e-8f13cfad523a/60d5fd997f176.preview.jpg?resize=225%2C206 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/2d/22ddb977-4997-5037-8b1e-8f13cfad523a/60d5fd997f176.preview.jpg?resize=300%2C275 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/2d/22ddb977-4997-5037-8b1e-8f13cfad523a/60d5fd997f176.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/2d/22ddb977-4997-5037-8b1e-8f13cfad523a/60d5fd997f176.preview.jpg?resize=437%2C400 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_a91a29d5-131b-520e-9098-d5f68ba8eafd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Staybridge Suites Now Hiring"><span class="title">Staybridge Suites Now Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Staybridge Suites Now Hiring"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/91/a91a29d5-131b-520e-9098-d5f68ba8eafd/60df8c8b4da4a.preview.jpg?resize=150%2C206 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/91/a91a29d5-131b-520e-9098-d5f68ba8eafd/60df8c8b4da4a.preview.jpg?resize=200%2C275 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/91/a91a29d5-131b-520e-9098-d5f68ba8eafd/60df8c8b4da4a.preview.jpg?resize=225%2C309 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/91/a91a29d5-131b-520e-9098-d5f68ba8eafd/60df8c8b4da4a.preview.jpg?resize=300%2C412 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/91/a91a29d5-131b-520e-9098-d5f68ba8eafd/60df8c8b4da4a.preview.jpg?resize=400%2C549 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/a/91/a91a29d5-131b-520e-9098-d5f68ba8eafd/60df8c8b4da4a.preview.jpg?resize=437%2C600 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1096799" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097034" class="tncms-block"><section id="block-1097034" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097034 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brazos-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Brazos Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photographs/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097035" class="tncms-block"><section id="block-1097035" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097035 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/nie/"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097040" class="tncms-block"><section id="block-1097040" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097040 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>thefacts.com</strong><br>
    720 S. Main St.<br>
    Clute, TX 77531
    <br>
    
        <strong>Phone:</strong> 979-237-0100<br>
        <strong>Email:</strong> <a href="mailto:support@thefacts.com">support@thefacts.com</a><br>
    
</address></section></div><div id="tncms-block-1097051" class="tncms-block padding-bottom"><section id="block-1097051" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="257"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-1097086" class="tncms-block padding-bottom"><div class="follow-links-1097086 default">
    
    <section id="block-1097086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097086 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f23f636e5aef66" async="async"></script>

<script type="text/javascript">
$(document).ready(function(){


// $('span.fa').removeClass('fa-home');
// $('span.fa').addClass('home-star');
    
//    console.log( 'home star' )

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097041"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">The Facts</a>, 720 S. Main St. Clute, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a0c6f329-5283-5170-816f-0d0600525e0e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>