
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thefacts.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Captain Kerry B. Magee, USNR Ret" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?crop=350%2C350%2C0%2C50&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Captain Kerry B. Magee, USNR Ret" />
<meta property="og:description" content="Captain Kerry B. Magee, USNR Ret" />
<meta property="og:site_name" content="The Facts" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="138055206232773" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Facts/109047382448319" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?crop=350%2C184%2C0%2C133&amp;resize=350%2C184&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thefactsnews" />
<meta name="twitter:image:alt" content="KERRY-Bernarr" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/live/global/resources/styles/site.css?_dc=1636394865"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"02","id":"f99b01d9-8285-569a-9a0f-1600caf25bce","app":"editorial","ga_page":"\/obituaries\/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":332},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "121,4836,7944,5154,7081", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/impressions.js?_dc=1638957920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/traffic.js?_dc=1638945322"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/settings.js?_dc=1623165690"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/page-curl/1.js?_dc=1636643056"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1635781791"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1638360147"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845","asset_id":"a2a27d6e-333f-11ec-a5f3-9fa0d9766994","title":"If the gubernatorial primaries happened today, who would have your vote?","url":"\/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html","results":"https:\/\/thefacts.com\/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1638878479"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1097042"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1096799"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1638878479"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Captain Kerry B. Magee, USNR Ret | Obituaries | thefacts.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a3a3a3; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e5e5e5; }#site-header{ border-bottom: 3px solid #e5e5e5; }#site-footer{ border-top: 3px solid #e5e5e5; } .tnt-bg-accent { background-color: #e5e5e5; } a .tnt-caret-down { color: #e5e5e5; } .block-title .block-title-inner { border-color: #e5e5e5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e5e5e5; } .form-control:focus { border-bottom-color: #e5e5e5; } /* Place site-wide CSS here */ /* .fa-home { background-image: url('components/site/resources/images/star.png');width:12px;height:12px;} */ .fa-home:before { content: "\f005"; } /* .home-star { background-image: url('components/site/resources/images/star.png');} */ a { color:#0072B4;} .navbar-default .navbar-nav>li>a { text-transform: uppercase; font-weight: normal; } .nav>li>a { padding-left: 13px; padding-right: 13px; } @media (max-width: 1199px) {.nav>li>a { padding-left: 9px; padding-right: 9px; font-size:12px;}} #site-top-nav .list-inline>li>a { color: #ED1C24; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color:#004066!important;color:#ffffff!important;} .dropdown-menu { background-color:#004066;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#66A6CC;color:#CCDCE5;} .block-title-inner h3, .block-title-inner h3 a { font-weight:bold; color: #000000; text-transform:uppercase; } .btn-success { background-color: #72B400;border-color: #406501;} #site-footer .block-title-inner h2 { font-weight: bold; text-transform: capitalize; } #site-footer a:hover { color:#b20006;} #site-footer-container { background-color: #cccccc!important; } #site-copyright { background: #cccccc;} #site-copyright, #site-copyright a { color: #000000!important;} #site-footer { margin-bottom: 0px!important;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .photo-carousel .item .photo-container { background-color: #ffffff; } .tf-eedition-fp .card .card-image .photo.layout-vertical, .tf-eedition .card .card-image .photo.layout-vertical { background-color: #ffffff; } /* @screen-xs----------- */ @media (max-width: 480px) {.navbar-brand .img-responsive{max-height: 60px !important;height: 60px} .navbar-brand{height:60px} .hamburger-desktop{margin-top:35px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){.navbar-brand .img-responsive{max-height: 90px !important;height: 90px} .navbar-brand{height:90px} .hamburger-desktop{margin-top:50px} } .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thefacts.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/53be18a4-5778-11ec-b2bf-cf2eb4f1df7c.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Captain Kerry B. Magee, USNR Ret | Obituaries | thefacts.com" href="http://thefacts.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f99b01d9-8285-569a-9a0f-1600caf25bce  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thefacts.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=f99b01d9-8285-569a-9a0f-1600caf25bce&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thefacts.com",
  secureDomain: "thefacts.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fobituaries%252Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(121);
                
                bloxServiceIDs.push(4836);
                
                bloxServiceIDs.push(7944);
                
                bloxServiceIDs.push(5154);
                
                bloxServiceIDs.push(7081);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://thefacts.com/tncms/admin/editorial-asset/?edit=f99b01d9-8285-569a-9a0f-1600caf25bce"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1687139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1687139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1687139"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/your_town/"  class="nav-link tnt-section-your-town">Your Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/angleton_cc/"  class="nav-link tnt-section-angletoncentral-county">Angleton/Central County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/brazosport/"  class="nav-link tnt-section-brazosportcoastal">Brazosport/Coastal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/west_of_brazos/"  class="nav-link tnt-section-west-of-the-brazos">West of the Brazos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-brazos-living">Brazos Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/shoplocalshopstrong/"  class="nav-link tnt-section-shop-local-shop-strong">Shop Local - Shop Strong</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/contests/shop_local_shop_strong/"  class="nav-link tnt-section-photo-upload">Photo Upload</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shoplocalshopstrong/"  class="nav-link tnt-section-message-from-our-publisher">Message from our Publisher</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://thefacts.com/app/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1687138" class="tncms-block hidden-md hidden-lg"><section id="block-1687138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1687138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1687138" aria-labelledby="site-search-button-1687138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1687138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1687138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1687138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1687138').submit();
        return false;
    });

    $('#site-search-1687138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1687138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1687138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1687138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-shop-local-shop-strong"  href="/site/forms/contests/shop_local_shop_strong/"  tabindex="0">
                    <span class="nav-label">Shop Local - Shop Strong</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097102" class="tncms-block"><div id="user-controls-1097102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1097102"><input type="hidden" name="referer_url" value="https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097085" class="tncms-block"><div class="follow-links-1097085 pull-right">
    
    <section id="block-1097085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thefactsnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews","https://www.instagram.com/thefactsnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097109" class="tncms-block"><div id="weather-1097109" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77531" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77531"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1097109" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richwood, TX
                                
                                 <small>(77531)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. High 73F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening. A few showers developing late. Low 64F. Winds SE at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 8, 2021 @ 4:14 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77531"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692143" class="tncms-block logo-block"><section id="block-1692143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="183"
                alt="The Brazosport Facts"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097070" class="tncms-block new-search"><section id="block-1097070" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097070" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1097070" aria-labelledby="site-search-button-1097070" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1097070-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097070-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1097070-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097070').submit();
        return false;
    });

    $('#site-search-1097070').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097070 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097070 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097070-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097050" class="tncms-block"><div id="site-logo-1097050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="640"
            height="183"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vehicle"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-ads"  href="/classifieds/top_ads/"  tabindex="0">
                    <span class="nav-label">Top Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals/"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/online_services"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carrier-application"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0">
                    <span class="nav-label">Carrier Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-subscription-bill-online"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Subscription Bill Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0">
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://facts.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://thefacts.com/app/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1976089" class="tncms-block"><div style="margin: 0 auto; display:table;">
<div id class="hidden-md hidden-lg tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link   tnt-section-shop-local-shop-strong" href="/site/forms/contests/shop_local_shop_strong/" tabindex="0">
                                        <img src="https://thefacts.com/app/img/shop-local-300x250-102020.jpg" style="display:table;width:50px;margin:0 auto;padding-bottom:20px;"></a><span class="nav-label">Shop Local - Shop Strong</span>

                </li>
                </ul></div>
                
                </div></div><div id="tncms-block-1158824" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096590" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-382bea55-a51f-53dd-bca9-0da3101c73d1" class="modal fullscreen in modal-image image-default modal-382bea55-a51f-53dd-bca9-0da3101c73d1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=300%2C386 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=350%2C450 400w"
                    sizes="100vw"
                    
                    width="350"
                    height="450"
                    alt="KERRY-Bernarr"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-382bea55-a51f-53dd-bca9-0da3101c73d1" data-target=".caption-inner-modal-image-382bea55-a51f-53dd-bca9-0da3101c73d1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-382bea55-a51f-53dd-bca9-0da3101c73d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_382bea55-a51f-53dd-bca9-0da3101c73d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_382bea55-a51f-53dd-bca9-0da3101c73d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"382bea55-a51f-53dd-bca9-0da3101c73d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KERRY-Bernarr&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_382bea55-a51f-53dd-bca9-0da3101c73d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_382bea55-a51f-53dd-bca9-0da3101c73d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"382bea55-a51f-53dd-bca9-0da3101c73d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/image_382bea55-a51f-53dd-bca9-0da3101c73d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/image_382bea55-a51f-53dd-bca9-0da3101c73d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"382bea55-a51f-53dd-bca9-0da3101c73d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/382bea55-a51f-53dd-bca9-0da3101c73d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"382bea55-a51f-53dd-bca9-0da3101c73d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20KERRY-Bernarr&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Fimage_382bea55-a51f-53dd-bca9-0da3101c73d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"382bea55-a51f-53dd-bca9-0da3101c73d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_382bea55-a51f-53dd-bca9-0da3101c73d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"382bea55-a51f-53dd-bca9-0da3101c73d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-382bea55-a51f-53dd-bca9-0da3101c73d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="382bea55-a51f-53dd-bca9-0da3101c73d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="382bea55-a51f-53dd-bca9-0da3101c73d1" class="save-list-382bea55-a51f-53dd-bca9-0da3101c73d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="382bea55-a51f-53dd-bca9-0da3101c73d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-382bea55-a51f-53dd-bca9-0da3101c73d1 img { max-height: 450px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f99b01d9-8285-569a-9a0f-1600caf25bce" class="asset article-default"  data-url="https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Captain Kerry B. Magee, USNR Ret "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?crop=350%2C350%2C0%2C50&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thefacts.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html" />
    <style>
                .asset-paging .direction {
                    color: #e5e5e5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/thefacts.com\/tncms\/search\/mlt\/?origin=f99b01d9-8285-569a-9a0f-1600caf25bce&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f99b01d9-8285-569a-9a0f-1600caf25bce" class="asset-paging">
                <div id="paging-prev-f99b01d9-8285-569a-9a0f-1600caf25bce" class="paging-link prev offset"></div>
                <div id="paging-next-f99b01d9-8285-569a-9a0f-1600caf25bce" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Captain Kerry B. Magee, USNR Ret
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-08T02:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-08T02:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-08T02:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-08T02:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-08T02:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Captain%20Kerry%20B.%20Magee%2C%20USNR%20Ret&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/f99b01d9-8285-569a-9a0f-1600caf25bce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Captain%20Kerry%20B.%20Magee%2C%20USNR%20Ret&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-382bea55-a51f-53dd-bca9-0da3101c73d1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-382bea55-a51f-53dd-bca9-0da3101c73d1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=300%2C386 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/82/382bea55-a51f-53dd-bca9-0da3101c73d1/61afdf44547b1.image.jpg?resize=350%2C450 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="350"
                    height="450"
                    alt="KERRY-Bernarr"
                    class="img-responsive  letterbox tnt-restrict-img-382bea55-a51f-53dd-bca9-0da3101c73d1 default" />
            </div><style>
                .tnt-restrict-img-382bea55-a51f-53dd-bca9-0da3101c73d1 {
                    max-width: 350px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f99b01d9-8285-569a-9a0f-1600caf25bce">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Captain%20Kerry%20B.%20Magee%2C%20USNR%20Ret&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/f99b01d9-8285-569a-9a0f-1600caf25bce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Captain%20Kerry%20B.%20Magee%2C%20USNR%20Ret&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f99b01d9-8285-569a-9a0f-1600caf25bce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f99b01d9-8285-569a-9a0f-1600caf25bce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f99b01d9-8285-569a-9a0f-1600caf25bce" class="save-list-f99b01d9-8285-569a-9a0f-1600caf25bce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f99b01d9-8285-569a-9a0f-1600caf25bce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Captain Kerry B. Magee, USNR Ret</p></div><div class="subscriber-preview"><p>January 29, 1935 –</p></div><div class="subscriber-only encrypted-content" style="display:none">kAm}@G6&gt;36C ad[a`k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7=2&gt;6 @7 z6CCJ’D 62CE9=J =:76 H2D 6IE:?8F:D965 3J E96 w2?5 @7 v@5 p=&gt;:89EJ @? %92?&lt;D8:G:?8 s2J a_a` 2D 96 H2D H6=4@&gt;65 w@&gt;6 3J 9:D $2G:@C[ y6DFD r9C:DE[ D9:?:?8 H:E9 w62G6?=J {:89EPk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq@C? :? pE=2?E2[ v6@C8:2[ :? `hbd[ z6CCJ 925 2 G6CJ 3FDJ =:76] w6 8C25F2E65 7C@&gt; y@6 t] qC@H? w:89 $49@@= :? `hda[ WH96C6 96 A6C7@C&gt;65 2D E96 sCF&gt; |2;@CX[ E96? 7C@&gt; v6@C8:2 %649 H96C6 96 C646:G65 2 q$ s68C66 :? x?5FDEC:2= |2?286&gt;6?E :? `hde 2?5 @?6 :? x?5FDEC:2= t?8:?66C:?8 :? `hea WA2:5 7@C A2CE:2==J 3J A6C7@C&gt;2?46D 2D %6?@C $2I ^ r=2C:?6E !=2J6C :? 2 r@&gt;3@ s2?46 q2?5X[ A=FD 2? |]$] s68C66 :? |2?286&gt;6?E 7C@&gt; u=@C:52 $E2E6 :? `heh W@77 42&gt;AFDX]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 &gt;2CC:65 y@p?? u=@H6CD :? `hde 2?5 H2D 3=6DD65 H:E9 E9C66 362FE:7F= 52F89E6CD[ {2FC2[ z2C6? 2?5 |6=@5:6[ H9@ 82G6 9:&gt; D:I 8C2?5D@?Dj E9C66 8C62E\8C2?5D@?D 2?5 @?6 8C62E\8C2?552F89E6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? `hhh[ 96 &gt;2CC:65 $@=2?86 p?? 2?5 25565 E9C66 DE6A\D@?D E@ 9:D 72&gt;:=J[ |:4926=[ #@3 2?5 $62? xC:D9] w6 7@==@H65 :? 9:D r!~ 72E96C’D 7@@EDE6AD 2?5 DA6?E ae J62CD :? E96 &amp;$ }2GJ #6D6CG6i 7@FC J62CD 6?=:DE65 2D &quot;| $62&gt;2? WH9:=6 2E v6@C8:2 %649X 2?5 C6&gt;2:?:?8 E:&gt;6 2D 2 r@&gt;&gt;:DD:@?65 ~77:46C Waa J62CDX] p7E6C 7@FC &gt;@?E9D @7 }2G2= ~r$ WC:8@C@FD AC@76DD:@?2= 2?5 &gt;:=:E2CJ EC2:?:?8X 2?5 36:?8 4@&gt;&gt;:DD:@?65 2D t?D:8? &amp;$}# :? `hdf[ 96 D6CG65 @? p4E:G6 sFEJ 7@C E9C66 J62CD @? 2 s6DEC@J6C[ E96 &amp;$$ #@36CE wF?E:?8E@?[ ss fg`[ 7C@&gt; }@C7@=&lt;[ ':C8:?:2[ H:E9 2 D:I\&gt;@?E9 56A=@J&gt;6?E :? E96 |65:E6CC2?62? $62 6249 J62C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{2E6C[ 27E6C 2EE6?5:?8 !C@DA64E:G6 r@&gt;&gt;2?5:?8 ~77:46C W!r~X $49@@= :? }6HA@CE[ #9@56 xD=2?5[ :? `hfe[ 96 D6CG65 2D 2 #6D6CG6 !r~ :? v2=G6DE@?[ 282:? @? 2 s6DEC@J6C[ E96 &amp;$$ #@36CE p] ~H6?D[ ss gaf] w6 36=:6G6D E92E E9:D 2DD:8?&gt;6?E 2?5 9:D 36:?8 56D:8?2E65 $(~ W$FC7246 (2C72C6 ~77:46CX 8@E 9:&gt; 9:D u@FCE9 $EC:A6 2D &amp;$}# r2AE2:?Pk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD 2 !2EC:@E[ 96 H2D 277:=:2E65 H:E9 E96 'u( 2?5 E96 p&gt;6C:42? {68:@?[ 3@E9 2D r@&gt;&gt;2?56Cj E96 |:=:E2CJ ~77:46CD pDD@4:2E:@? @7 p&gt;6C:42[ 2?5 E96 }2G2= ~C56C @7 E96 &amp;?:E65 $E2E6D[ w@FDE@? r92AE6CD[ H96C6 96 96=5 A@D:E:@?D 2D '![ !C6D:56?E 2?5 r92A=2:?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 9:D r:G:= {:76[ 7C@&gt; `hea E@ `hec[ 96 H@C&lt;65 2D 2? x?5FDEC:2= t?8:?66C H:E9 E96 !2?2&gt;2 r2?2= r@&gt;A2?J[ E96? DE2CE65 2 42C66C :? `hed H:E9 s@H r96&gt;:42= :? u=@C:52 2D 2? 6&gt;A=@J66 4@?EC24E@C 2DD:8?65 E@ }p$p’D t?8:?66C:?8 s6A2CE&gt;6?E 2E {r\bh @? |6CC:EE xD=2?5] xE H2D 7@==@H65 3J 2 &gt;@G6 :? `hf_ E@ E96 s~( uC66A@CE !=2?E[ %96C6 96 H@C&lt;65 2D E96 t=64EC:42= r@&gt;&gt;@5:E:6D !FC492D:?8 p86?E H96C6 96 C646:G65 E96 r6CE:7:65 !FC492D:?8 |2?286C s6D:8?2E:@? 7C@&gt; }p!|] w6 C6E:C65 27E6C ah J62CD :? `hhc]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmsFC:?8 E9@D6 J62CD[ 96 3642&gt;6 2? p5;F?4E !C@76DD@C :? t4@?@&gt;:4D 2E 3@E9 qC2K@DA@CE 2?5 v2=G6DE@? r@==686D 2E 5:776C6?E E:&gt;6D 7@C af J62CD] w6 2=D@ E2F89E !FC492D:?8 |2?286&gt;6?E E@ qqp $6?:@CD 2E &amp;wr{ 7@C E9C66 J62CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 92D 366? 2 !C64:?4E r92:C&gt;2? 2?5 t=64E:@? yF586 :? qC2K@C:2 r@F?EJ 7@C ah J62CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:D r9C:DE:2? =:76 DE2CE65 2E 286 `c[ 7@==@H65 3J C68F=2C 2EE6?52?46 E@ &gt;2?J 49FC496D[ &gt;@DE=J !C6D3JE6C:2?[ H96C6 96 D6CG65 2D s624@? 2?5 r9@:C s:C64E@C :? %:EFDG:==6[ u=@C:52] x? `hf_[ 96 3642&gt;6 2 &gt;6&gt;36C @7 E96 u:CDE !C6D3JE6C:2? r9FC49 @7 {2&lt;6 y24&lt;D@?] %96C6 96 96=5 E96 D2&gt;6 A@D:E:@?D A=FD E92E @7 {2J {6256C 2E E96 ?6H=J\?2&gt;65 r]t]!]r]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|:?:DEC:6D 96 A2CE:4:A2E65 :? 2C6 2D 7@==@HDi %96 t&gt;&gt;2FD rC25=6 @7 %6I2Dj 2EE6?5:?8 (2=&lt; R fh :? w@FDE@? 2D 2 !:=8C:&gt;[k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD H6== 2D D6CG:?8 @? E62&gt;D @? @E96C (2=&lt;Dj r=6&gt;6?D &amp;?:E z2:C@D !C:D@? |:?:DECJ 7@C E6? J62CD[ H:E9 2 7:?2= 2DD:8?&gt;6?E 2D &amp;?:E p5G:D@CJ r@F?4:= %C62DFC6Cj 2?5 v:56@?D x?E6C?2E:@?2= 7@C D6G6? J62CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(9:=6 :? E96 !2?2&gt;2 r2?2= +@?6[ 96 3642&gt;6 2 uC66&gt;2D@?[ ;@:?65 E96 $4@EE:D9 #:E6 q@5:6D E96C6 2?5 =2E6C E96 '2==6J @7 v2=G6DE@? H96C6[ :? a__f[ 96 C646:G65 E96 zrrw pH2C5[ 2? 6?5@H65 &gt;6&gt;36CD9:A 2?5 E96 t&gt;6C:EFD s68C66[ |2DE6C `cE9 s68C66]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#6EFC?:?8 E@ E96 &amp;]$][ 96 E96? ;@:?65 E96 {2&lt;6 y24&lt;D@? {@586 R`b`f[ p]u] U2&gt;Aj p]|] :? `hhd H96C6 96 3642&gt;6 |2DE6C @7 E96 {@586 :? a___ 2?5 2? 6?5@H65 |6&gt;36C] w6 H2D 2 ba?5 s68C66 |2D@? H9@ C646:G65 E96 d_\J62C pH2C5 :? a_`a 2?5 E96 v@=56? %C@H6= :? a_`b[ WE96 9:896DE 9@?@C 2 {@586 42? 36DE@H FA@? 2 &gt;6&gt;36CX[ E96 *@C&lt; #:E6 q@5:6D[ E96 z*rw :? a__a[ E96 #@J2= ~C56C @7 $4@E=2?5 :? a__a[ 2?5 E96 #65 rC@DD @7 r@?DE2?E:?6 :? a__g]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 H2D 2=D@ 2 $9C:?6C[ &gt;6&gt;36C @7 %96 v2=G6DE@? t= |:?2 $9C:?6 %6&gt;A=6 D:?46 `hfd H96C6 96 3642&gt;6 2 |6&gt;36C @7 E96 {68:@? @7 w@?@C 7@C '6E6C2?D 2?5[ :? `hhg[ E96 ~C56C @7 t2DE6C? $E2C :? {2&lt;6 y24&lt;D@? 2D (@CE9J !2EC@? :? a__c]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm(:E9 y:&gt; v6?E:=[ 96 4C62E65 2 %@2DE&gt;2DE6CD r=F3 :? {2&lt;6 y24&lt;D@? :? `hgc H96C6 96 C646:G65 E96 s%| Ws:DE:?8F:D965 %@2DE|2DE6CX pH2C5 :? `hh_] %96J 92G6 96=5 &gt;66E:?8D F?E:= E96 !2?56&gt;:4 D=@H65 E96&gt; 5@H?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 9:D 25G6?EFC@FD =:76[ 96 H2D 2 {:76 $4@FE :? q$p[ E96? 3642&gt;6 &gt;@DE 24E:G6 :? E96 |FD:4 %962E6C W`hf_DX 2?5 E96 {:EE=6 %962E6C W`hg_DX @7 qC2K@DA@CE[ A6C7@C&gt;:?8 :? 3@E9 2D $:?86C[ p4E@C[ $E286 |2?286C[ ~C496DEC2 r@?5F4E@C[ q@2C5 @7 s:C64E@CD 2?5[ 7:?2==J[ 2D !C6D:56?E @7 6249 E962E6C 2E 5:776C6?E E:&gt;6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 3642&gt;6 2 %@FC vF:56 2?5 v:7E $9@A pEE6?52?E 2E $62 r6?E6C[ %6I2D[ 7@C D6G6?E66? J62CD] w6 H2D 2=D@ 2 %@FC vF:56 2E x}t~$ r@&gt;A2?J’D (:=5 {:76 #6D6CG6 2E r9@4@=2E6 q2J@F 7@C 7@FC J62CD[ 2?5 %@FC vF:56 @? E96 &amp;$$ {6I:?8E@? :? r@CAFD r9C:DE: 7@C 7@FC J62CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp== 2=@?8[ z6CCJ H2D 2 56G@E65[ =@G:?8 72E96C[ 9FD32?5[ A2DD:@?2E6 A2EC:@E[ D6CG:?8 2D 4@&gt;&gt;F?:EJ =6256C :? &gt;2?J 42A24:E:6D H:E9 :?E68C:EJ 2?5 DEC6?8E9 @7 492C24E6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 72&gt;:=J H2?ED E@ 6IAC6DD 2AAC64:2E:@? E@ E96 $E277 @7 #6G6C65 %6I2? 2?5 E96 x!w w@DA:46 %62&gt; 7@C E96:C 42C6 2?5 4@&gt;A2DD:@? :? E96 =2DE E9C66 &gt;@?E9D @7 9:D =:76]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmz6CCJ H2D AC646565 :? 562E9 3J 9:D A2C6?ED[ q6C?2CC 2?5 s@C@E9J |2866]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mw6 :D DFCG:G65 3J 9:D D:DE6C[ q@??:6 w2CH6==[ 7C@&gt; u=@C:52j 9:D 7:CDE H:76 7@C ca J62CD[ y@p?? u=@H6CDj 2?5 9:D D64@?5 H:76[ $@=2?86 p??[ 7@C aa J62CDj 2D H6== 2D 9:D E9C66 =@G6=J 52F89E6CD[ {2FC2 t] xC:D9[ 7C@&gt; qC@@&lt;:?8D[ ~C68@?[ z2C6? {] sF&lt;6[ 7C@&gt; {2 '6C8?6[ %6??6DD66[ 2?5 |6=@5:6 p] $E6:?6CE[ 7C@&gt; p?8=6E@?[ %6I2D] $FCG:G@CD 2=D@ :?4=F56 D:I 8C2?5D@?D[ #@36CE (] |2CE:?6K[ yC][ y@D9F2 |] t=5C65[ +24&lt;6CCJ {] 2?5 r9C:DE:2? %] (:88D[ #@36CE r] 2?5 y@?2E92? s] sF&lt;6j A=FD 7@FC DFCG:G:?8 8C2?549:=5C6?[ pAC:= t] 2?5 %C@J {] |2CE:?6K[ q64&lt;6EE v] 2?5 qC2J=6? #] t=5C65] z6CCJ :D 2=D@ DFCG:G65 3J E9C66 DE6A\D@?D[ |:4926=[ #@3 2?5 $62? xC:D9j A=FD E9C66 D@?D\:?\=2H[ |:4926= xC:D9[ $E2? sF&lt;6 2?5 t5 $E6:?6CE]k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? =:6F @7 7=@H6CD[ A=62D6 &gt;2&lt;6 2 &gt;6&gt;@C:2= 5@?2E:@? 7@C E96 36?67:E @7 $6CG:46 |6&gt;36CD E@ E96 p&gt;6C:42? {68:@? !@DE b_e[ !]~] q@I ehhc[ {2&lt;6 y24&lt;D@?[ %6I2D ffdee]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm':D:E2E:@? H:== 36 2E {2&lt;6H@@5 uF?6C2= w@&gt;6 r92A6= @? s646&gt;36C `a[ a_a` 7C@&gt; bi__ E@ di__ A]&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 uF?6C2= r6C6&gt;@?J H:== 36 @? |@?52J[ s646&gt;36C `b 2E `_i__ 2]&gt;] 2E E96 r@G6?2?E tG2?86=:42= !C6D3JE6C:2? r9FC49 Wr]t]!]r]X :? {2&lt;6 y24&lt;D@?[ AC6D:565 3J sC] #6G] p=2? %C277@C5[ 7@==@H65 3J 2? 6D4@CE E@ %96 }2E:@?2= r6&gt;6E6CJ :? w@FDE@? 7@C 2 7F== &gt;:=:E2CJ D6CG:46[ E9@F89 E96 a`\8F? D2=FE6 &gt;2J ?@E 36 2G2:=23=6]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Captain%20Kerry%20B.%20Magee%2C%20USNR%20Ret&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/f99b01d9-8285-569a-9a0f-1600caf25bce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Captain%20Kerry%20B.%20Magee%2C%20USNR%20Ret&body=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99b01d9-8285-569a-9a0f-1600caf25bce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f99b01d9-8285-569a-9a0f-1600caf25bce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f99b01d9-8285-569a-9a0f-1600caf25bce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f99b01d9-8285-569a-9a0f-1600caf25bce" class="save-list-f99b01d9-8285-569a-9a0f-1600caf25bce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f99b01d9-8285-569a-9a0f-1600caf25bce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718547" class="tncms-block"><section id="block-1718547" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718547 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718547" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718547" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f99b01d9-8285-569a-9a0f-1600caf25bce" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_f99b01d9-8285-569a-9a0f-1600caf25bce.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f99b01d9-8285-569a-9a0f-1600caf25bce" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fobituaries%2Farticle_f99b01d9-8285-569a-9a0f-1600caf25bce.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1419128" class="tncms-block hidden-xs">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1419130" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-top22" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top2","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096690" class="tncms-block double-pad-bottom"><style>
        
            #block-1096690 .card { margin-bottom:0; }
            #block-1096690 .card.product { border:0; padding:0; margin:0; }
            #block-1096690 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096690 .card .card-meta { display:block; }
        #block-1096690 .card-image { width:300px;}

            #block-1096690 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096690 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096690 .card-body {  display:none; }
        #block-1096690 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096690 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096690 ">
        <div class="block-title-inner">
            <h3>
                
                Brazos Monthly
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-31a1c861-e1ed-5be4-b75b-f4831f8616fd" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-31a1c861-e1ed-5be4-b75b-f4831f8616fd media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_31a1c861-e1ed-5be4-b75b-f4831f8616fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brazos Monthly December 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/3/1a/31a1c861-e1ed-5be4-b75b-f4831f8616fd/61a5342c4030e.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/3/1a/31a1c861-e1ed-5be4-b75b-f4831f8616fd/61a5342c4030e.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/3/1a/31a1c861-e1ed-5be4-b75b-f4831f8616fd/61a5342c4030e.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/3/1a/31a1c861-e1ed-5be4-b75b-f4831f8616fd/61a5342c4030e.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189339" class="tncms-block double-pad-bottom"><style>
        
            #block-1189339 .card { margin-bottom:0; }
            #block-1189339 .card.product { border:0; padding:0; margin:0; }
            #block-1189339 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1189339 .card .card-meta { display:block; }
        #block-1189339 .card-image { width:300px;}

            #block-1189339 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1189339 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1189339 .card-body {  display:none; }
        #block-1189339 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1189339 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1189339" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1189339 ">
        <div class="block-title-inner">
            <h3>
                
                Gulf Coast Giants
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c88b4088-ab1f-5041-9f94-61913e5a13bf" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c88b4088-ab1f-5041-9f94-61913e5a13bf media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_c88b4088-ab1f-5041-9f94-61913e5a13bf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gulf Coast Giants Fall 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/88/c88b4088-ab1f-5041-9f94-61913e5a13bf/61689a0ebf4f0.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/88/c88b4088-ab1f-5041-9f94-61913e5a13bf/61689a0ebf4f0.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/88/c88b4088-ab1f-5041-9f94-61913e5a13bf/61689a0ebf4f0.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/88/c88b4088-ab1f-5041-9f94-61913e5a13bf/61689a0ebf4f0.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096682" class="tncms-block double-pad-bottom"><style>
        
            #block-1096682 .card { margin-bottom:0; }
            #block-1096682 .card.product { border:0; padding:0; margin:0; }
            #block-1096682 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096682 .card .card-meta { display:block; }
        #block-1096682 .card-image { width:300px;}

            #block-1096682 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096682 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096682 .card-body {  display:none; }
        #block-1096682 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096682 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096682" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096682 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-87f6d9cb-0499-5221-8682-03d157838ac9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-87f6d9cb-0499-5221-8682-03d157838ac9 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_87f6d9cb-0499-5221-8682-03d157838ac9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dec. 8, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/8/aa/8aac3500-5fa2-5eb9-91e2-7d661da65269/61b04dddb7ed5.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/8/aa/8aac3500-5fa2-5eb9-91e2-7d661da65269/61b04dddb7ed5.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/8/aa/8aac3500-5fa2-5eb9-91e2-7d661da65269/61b04dddb7ed5.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/8/aa/8aac3500-5fa2-5eb9-91e2-7d661da65269/61b04dddb7ed5.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096770" class="tncms-block visible-lg visible-md"><section id="block-1096770" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1096770 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d05ed7d3-ae30-53cb-91e2-427173542653.html" class="tnt-asset-link">
        

        
            Freeport EDC board once again full</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2957b7bf-08ef-529e-8640-bc96abe95e81.html" class="tnt-asset-link">
        

        
            Justin Gambino to bring back Revival concert</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f17c5d64-a117-54ad-85c5-14fe135b4377.html" class="tnt-asset-link">
        

        
            THE SCOOP: Marcos has massive opening weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_27ed9a7f-e0e5-5ed8-841e-eef0d4eabbfd.html" class="tnt-asset-link">
        

        
            Dumped mail crates found randomly on side of highway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_b9ed4736-d7eb-5240-8f1d-8f010725815a.html" class="tnt-asset-link">
        

        
            Lady Dogs hold on for win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/article_7b4ff299-0b62-51e0-9d57-0e0dd9122abe.html" class="tnt-asset-link">
        

        
            Covenant Presbyterian celebrates the season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_f63fb1e9-cfc5-548e-b78d-a981a65a1487.html" class="tnt-asset-link">
        

        
            B’wood puts undefeated district dual mark on the line</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_22f1c494-8719-57be-adba-5312233fe234.html" class="tnt-asset-link">
        

        
            Pressure gets to Lady ’Necks</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1097064" class="tncms-block"><section id="block-1097064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097064 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097064" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097064" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097064" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097064" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097064" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_share/article_3e72fca1-58e6-5e4e-bf15-160312c3e052.html">Brazoswood student left in ICU after attack</a></li><li><a href="/free_share/article_b795e191-7f4a-5f5f-bbec-209683d9d1c4.html">Arrest confirmed in beating of B'wood student</a></li><li><a href="/free_share/article_7308a1e7-e8e5-5b55-8615-b18f049bb34e.html">All assault suspects are identified, LJPD says</a></li><li><a href="/article_db2a82a2-5573-11ec-8f87-47308c95f5cf.html">LJ man linked to burned corpse, police say</a></li><li><a href="/free_share/article_04a46322-85c4-5186-a8d2-b9ef21785b3b.html">2 more students charged in Cole Hagan assault</a></li><li><a href="/free_share/article_5b917545-ecad-5173-8643-f35be76dffd7.html">Man arrested at gunpoint on warrant</a></li><li><a href="/news/article_47b70733-fa67-5678-a2b1-c1869ed58de6.html">Man shot multiple times at LJ complex</a></li><li><a href="/news/article_373ef9f5-fcaf-52f6-a452-026241236efa.html">7th-grade student accused of threat</a></li><li><a href="/news/article_cf848058-f330-54a9-906f-19c17e298cdc.html">Brazoswood student awake, takes steps after assault</a></li><li><a href="/news/article_1235e9a5-4f2a-5b51-83c2-15bef21505fc.html">Bond revoked for suspect in burned remains case</a></li></ul></div>
        
        
            <div id="images-1097064" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_ce97303a-4156-5c02-8194-b5badd6c66c5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mandy-Dirzanowsky"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/e9/ce97303a-4156-5c02-8194-b5badd6c66c5/61aa54cf18eab.image.jpg?crop=350%2C350%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/e9/ce97303a-4156-5c02-8194-b5badd6c66c5/61aa54cf18eab.image.jpg?crop=350%2C350%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/e9/ce97303a-4156-5c02-8194-b5badd6c66c5/61aa54cf18eab.image.jpg?crop=350%2C350%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/e9/ce97303a-4156-5c02-8194-b5badd6c66c5/61aa54cf18eab.image.jpg?crop=350%2C350%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/e9/ce97303a-4156-5c02-8194-b5badd6c66c5/61aa54cf18eab.image.jpg?crop=350%2C350%2C0%2C50&resize=350%2C350&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_c080845d-b1c9-5c2f-9a29-ed42a07f1509.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rob Rogers toon for Dec. 2, 2021"
                            class="img-responsive lazyload full default"
                            width="1136"
                            height="1136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/08/c080845d-b1c9-5c2f-9a29-ed42a07f1509/61a8126244ad2.image.jpg?crop=1136%2C1136%2C232%2C0&resize=1136%2C1136&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_e6eaf797-ddf1-586f-b607-608412d409b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez toon for Dec. 4, 2021"
                            class="img-responsive lazyload full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/6e/e6eaf797-ddf1-586f-b607-608412d409b1/61ab018dcc75e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=1178%2C1178&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_3a0b00c8-c990-577f-b89e-94842a18a822.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for Dedc. 3, 2021"
                            class="img-responsive lazyload full default"
                            width="980"
                            height="980"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/a0/3a0b00c8-c990-577f-b89e-94842a18a822/61a9acc5d26df.image.jpg?crop=980%2C980%2C260%2C0&resize=980%2C980&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_2d7e78d5-0802-5107-a5a0-150d948a1d92.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="_MG_5021Lake Jackson Valero.jpg"
                            class="img-responsive lazyload full default"
                            width="1111"
                            height="1111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/d7/2d7e78d5-0802-5107-a5a0-150d948a1d92/61ac453d213a3.image.jpg?crop=1111%2C1111%2C194%2C0&resize=1111%2C1111&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_1f32a10a-198e-5ca5-85c3-a30690a50706.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="_MG_5236.jpg"
                            class="img-responsive lazyload full default"
                            width="1208"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/1/f3/1f32a10a-198e-5ca5-85c3-a30690a50706/61ad60df963ae.image.jpg?crop=1208%2C1208%2C0%2C253&resize=1208%2C1208&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="_MG_5042 Valero Lake Jackson.jpg"
                            class="img-responsive lazyload full default"
                            width="907"
                            height="907"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/9d/69dfee3e-ce9d-5ed3-ae34-8e8a908d31c6/61ac453dcfe2a.image.jpg?crop=907%2C907%2C296%2C0&resize=907%2C907&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_e67002e7-e19a-5205-9ec8-9a03a238006a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for Dec. 7, 2021"
                            class="img-responsive lazyload full default"
                            width="1046"
                            height="1046"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/67/e67002e7-e19a-5205-9ec8-9a03a238006a/61aee3ff35062.image.jpg?crop=1046%2C1046%2C276%2C0&resize=1046%2C1046&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_dda552b1-b064-58ba-88b4-4d65327ae397.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="_MG_5023Lake Jackson Valero.jpg"
                            class="img-responsive lazyload full default"
                            width="753"
                            height="753"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/da/dda552b1-b064-58ba-88b4-4d65327ae397/61ac453d803fe.image.jpg?crop=753%2C753%2C373%2C0&resize=753%2C753&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_9712ef55-b237-5fc7-8827-d075d37cfd62.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James-Douglas"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/71/9712ef55-b237-5fc7-8827-d075d37cfd62/61a51702b6bda.image.jpg?crop=350%2C350%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/71/9712ef55-b237-5fc7-8827-d075d37cfd62/61a51702b6bda.image.jpg?crop=350%2C350%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/71/9712ef55-b237-5fc7-8827-d075d37cfd62/61a51702b6bda.image.jpg?crop=350%2C350%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/71/9712ef55-b237-5fc7-8827-d075d37cfd62/61a51702b6bda.image.jpg?crop=350%2C350%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/71/9712ef55-b237-5fc7-8827-d075d37cfd62/61a51702b6bda.image.jpg?crop=350%2C350%2C0%2C50&resize=350%2C350&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097064" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1097064" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_share/article_b795e191-7f4a-5f5f-bbec-209683d9d1c4.html">Arrest confirmed in beating of B'wood student</a> (5)</li><li><a href="/article_db2a82a2-5573-11ec-8f87-47308c95f5cf.html">LJ man linked to burned corpse, police say</a> (2)</li><li><a href="/obituaries/article_1eb05080-13ff-5a51-ad04-4b0ffa7f9cb9.html">Roxana Jean Smith</a> (1)</li><li><a href="/opinion/image_37c30543-a473-53d6-a02c-bf917b5dc610.html">Michael Ramirez toon for Nov. 27, 2021</a> (1)</li><li><a href="/sports/article_51be899e-2dc4-5898-b741-6e999c2ba4a9.html">Ships give away chance to advance</a> (1)</li><li><a href="/opinion/article_76e08d6c-1a28-5970-a542-f0c5a3a416b6.html">OUR VIEWPOINTS: Elections should present choices</a> (1)</li><li><a href="/obituaries/article_910aaa3d-5cc2-5291-9c4f-4339dbefc5d1.html">William John Hughes</a> (1)</li><li><a href="/obituaries/article_937ef8c0-600d-56ab-aa37-b83e4d891362.html">Freddie John Brenk, Jr.</a> (1)</li><li><a href="/obituaries/article_9ce2fc04-6812-5797-a0ff-32ead68cc1ad.html">James Clifton Douglas</a> (1)</li><li><a href="/obituaries/article_9f4b47af-f40b-5910-8ea3-b98862e36569.html">Kathleen Marie Smith Fonda</a> (1)</li><li><a href="/obituaries/article_a622c970-4f61-5fc4-b9fb-e6df3e27901e.html">Billy Medford Luce</a> (1)</li><li><a href="/news/article_a80548e1-7cac-5678-a90c-00c44686c601.html">Acrid political air in Freeport swirls around Pena</a> (1)</li><li><a href="/news/article_bd66a0de-98a6-5f59-9dae-dc530efd97b8.html">San Bernard River mouth opening again</a> (1)</li><li><a href="/free_share/article_c5b7c89d-8ef2-569e-add1-a48ad08121ab.html">ROSS RAMSEY: Border still top issue for GOP voters</a> (1)</li><li><a href="/obituaries/image_ce97303a-4156-5c02-8194-b5badd6c66c5.html">Mandy-Dirzanowsky</a> (1)</li><li><a href="/obituaries/article_da821083-ff9f-5e1b-8c38-888b4f6472fa.html">Nelson Perry</a> (1)</li><li><a href="/obituaries/article_f30e6548-2eaa-5688-8087-bd4fabb801e3.html">Ernest C. “Ernie” Mueller III</a> (1)</li><li><a href="/obituaries/article_fda9b363-7af0-53bc-b9c3-d4bcf630a057.html">Farest Smith, Jr.</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1096845" class="tncms-block"><section id="block-1096845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096845 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html" class="tnt-asset-link">
        

        
            If the gubernatorial primaries happened today, who would have your vote?</a></h4>
            <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-your-vote"></span>
                </div>
                <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-results" class="tnt-poll-results hide"></div>
                <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-container">
                    <form id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-form" class="tnt-poll-form" role="form" method="post" action="/poll_a2a27d6e-333f-11ec-a5f3-9fa0d9766994.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Greg Abbott" value="C990DFE4-B890-0001-DEFD129A7B2814A9"> Greg Abbott
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Don Huffines" value="C990DFEC-29F0-0001-73A315E0A0705E00"> Don Huffines
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Allen West" value="C990DFFD-DBC0-0001-D5841087346B8B80"> Allen West
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A Democrat" value="C990E002-F460-0001-DCC51150DBDE15D8"> A Democrat
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-back-vote" class="padding-top hide">
                <button id="poll-a2a27d6e-333f-11ec-a5f3-9fa0d9766994-1096845-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1714932" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-phone-index-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1097042" class="tncms-block"><section id="block-1097042" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097042 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097042"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-30 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097042" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1096639" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096799" class="tncms-block"><section id="block-1096799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096799 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_32c1aa26-728d-5c32-a345-9ee922d51154.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Request-Levee Walking Trail"><span class="title">Request-Levee Walking Trail</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Request-Levee Walking Trail"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="1248"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=150%2C281 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=200%2C374 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=225%2C421 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=300%2C561 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=400%2C748 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=540%2C1010 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=640%2C1197 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/2c/32c1aa26-728d-5c32-a345-9ee922d51154/61a9b288d5561.preview.jpg?resize=667%2C1248 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_56caa215-2f76-559f-b9e9-7deaa1323dc5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="First State Bank Teller Position"><span class="title">First State Bank Teller Position</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First State Bank Teller Position"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/6c/56caa215-2f76-559f-b9e9-7deaa1323dc5/61aa695667fa8.preview.jpg?resize=150%2C206 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/6c/56caa215-2f76-559f-b9e9-7deaa1323dc5/61aa695667fa8.preview.jpg?resize=200%2C275 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/6c/56caa215-2f76-559f-b9e9-7deaa1323dc5/61aa695667fa8.preview.jpg?resize=225%2C309 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/6c/56caa215-2f76-559f-b9e9-7deaa1323dc5/61aa695667fa8.preview.jpg?resize=300%2C412 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/6c/56caa215-2f76-559f-b9e9-7deaa1323dc5/61aa695667fa8.preview.jpg?resize=400%2C549 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/6c/56caa215-2f76-559f-b9e9-7deaa1323dc5/61aa695667fa8.preview.jpg?resize=437%2C600 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_0bbacb5a-0f8a-546f-a8a6-c53a95437896.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Public Sale - Allen Mini"><span class="title">Public Sale - Allen Mini</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Public Sale - Allen Mini"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="695"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/0/bb/0bbacb5a-0f8a-546f-a8a6-c53a95437896/61a8610b06662.preview.jpg?resize=150%2C239 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/0/bb/0bbacb5a-0f8a-546f-a8a6-c53a95437896/61a8610b06662.preview.jpg?resize=200%2C318 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/0/bb/0bbacb5a-0f8a-546f-a8a6-c53a95437896/61a8610b06662.preview.jpg?resize=225%2C358 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/0/bb/0bbacb5a-0f8a-546f-a8a6-c53a95437896/61a8610b06662.preview.jpg?resize=300%2C477 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/0/bb/0bbacb5a-0f8a-546f-a8a6-c53a95437896/61a8610b06662.preview.jpg?resize=400%2C636 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/0/bb/0bbacb5a-0f8a-546f-a8a6-c53a95437896/61a8610b06662.preview.jpg?resize=437%2C695 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_d89f7110-a766-51c5-bb4a-b904089d1cd9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="VME Hiring Dirt Equipment Operators"><span class="title">VME Hiring Dirt Equipment Operators</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VME Hiring Dirt Equipment Operators"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=225%2C337 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/89/d89f7110-a766-51c5-bb4a-b904089d1cd9/618ea4dcba890.preview.jpg?resize=667%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_c92e2975-e2ee-5050-a048-d85ce1c1c234.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Request Qualifications-landscape"><span class="title">Request Qualifications-landscape</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Request Qualifications-landscape"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="839"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/92/c92e2975-e2ee-5050-a048-d85ce1c1c234/61aef86f476b9.preview.jpg?resize=150%2C288 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/92/c92e2975-e2ee-5050-a048-d85ce1c1c234/61aef86f476b9.preview.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/92/c92e2975-e2ee-5050-a048-d85ce1c1c234/61aef86f476b9.preview.jpg?resize=225%2C432 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/92/c92e2975-e2ee-5050-a048-d85ce1c1c234/61aef86f476b9.preview.jpg?resize=300%2C576 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/92/c92e2975-e2ee-5050-a048-d85ce1c1c234/61aef86f476b9.preview.jpg?resize=400%2C768 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/92/c92e2975-e2ee-5050-a048-d85ce1c1c234/61aef86f476b9.preview.jpg?resize=437%2C839 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_c07ad6f4-05eb-5cb9-b05d-5df648cb446a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="RFP"><span class="title">RFP</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RFP"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/07/c07ad6f4-05eb-5cb9-b05d-5df648cb446a/61aef8728b086.preview.jpg?resize=150%2C159 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/07/c07ad6f4-05eb-5cb9-b05d-5df648cb446a/61aef8728b086.preview.jpg?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/07/c07ad6f4-05eb-5cb9-b05d-5df648cb446a/61aef8728b086.preview.jpg?resize=225%2C238 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/07/c07ad6f4-05eb-5cb9-b05d-5df648cb446a/61aef8728b086.preview.jpg?resize=300%2C317 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/07/c07ad6f4-05eb-5cb9-b05d-5df648cb446a/61aef8728b086.preview.jpg?resize=400%2C423 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/07/c07ad6f4-05eb-5cb9-b05d-5df648cb446a/61aef8728b086.preview.jpg?resize=437%2C462 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_326c08be-529a-5809-8f65-3096c64da30b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="City of WC Rehab Water Plant"><span class="title">City of WC Rehab Water Plant</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City of WC Rehab Water Plant"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="1481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/26/326c08be-529a-5809-8f65-3096c64da30b/61b042fe8b05c.preview.jpg?resize=150%2C508 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/26/326c08be-529a-5809-8f65-3096c64da30b/61b042fe8b05c.preview.jpg?resize=200%2C678 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/26/326c08be-529a-5809-8f65-3096c64da30b/61b042fe8b05c.preview.jpg?resize=225%2C763 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/26/326c08be-529a-5809-8f65-3096c64da30b/61b042fe8b05c.preview.jpg?resize=300%2C1017 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/26/326c08be-529a-5809-8f65-3096c64da30b/61b042fe8b05c.preview.jpg?resize=400%2C1356 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/26/326c08be-529a-5809-8f65-3096c64da30b/61b042fe8b05c.preview.jpg?resize=437%2C1481 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/tabc_legal_notice/pdfdisplayad_2a0565fe-3c23-59b3-bb5d-38ae9b8874fa.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Credeur's"><span class="title">Credeur's</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Credeur's"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/a0/2a0565fe-3c23-59b3-bb5d-38ae9b8874fa/61b042ff28293.preview.jpg?resize=150%2C216 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/a0/2a0565fe-3c23-59b3-bb5d-38ae9b8874fa/61b042ff28293.preview.jpg?resize=200%2C287 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/a0/2a0565fe-3c23-59b3-bb5d-38ae9b8874fa/61b042ff28293.preview.jpg?resize=225%2C323 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/a0/2a0565fe-3c23-59b3-bb5d-38ae9b8874fa/61b042ff28293.preview.jpg?resize=300%2C431 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/a0/2a0565fe-3c23-59b3-bb5d-38ae9b8874fa/61b042ff28293.preview.jpg?resize=400%2C575 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/a0/2a0565fe-3c23-59b3-bb5d-38ae9b8874fa/61b042ff28293.preview.jpg?resize=437%2C628 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_cb94afae-f7e4-57e3-81b1-125c8297f704.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PR4157"><span class="title">PR4157</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PR4157"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="753"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/b9/cb94afae-f7e4-57e3-81b1-125c8297f704/61b042ff9377f.preview.jpg?resize=150%2C258 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/b9/cb94afae-f7e4-57e3-81b1-125c8297f704/61b042ff9377f.preview.jpg?resize=200%2C345 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/b9/cb94afae-f7e4-57e3-81b1-125c8297f704/61b042ff9377f.preview.jpg?resize=225%2C388 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/b9/cb94afae-f7e4-57e3-81b1-125c8297f704/61b042ff9377f.preview.jpg?resize=300%2C517 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/b9/cb94afae-f7e4-57e3-81b1-125c8297f704/61b042ff9377f.preview.jpg?resize=400%2C689 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/c/b9/cb94afae-f7e4-57e3-81b1-125c8297f704/61b042ff9377f.preview.jpg?resize=437%2C753 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_92cf1898-0898-52c8-8068-e316136b98cc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PR4138"><span class="title">PR4138</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PR4138"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/2c/92cf1898-0898-52c8-8068-e316136b98cc/61b042fff3108.preview.jpg?resize=150%2C328 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/2c/92cf1898-0898-52c8-8068-e316136b98cc/61b042fff3108.preview.jpg?resize=200%2C438 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/2c/92cf1898-0898-52c8-8068-e316136b98cc/61b042fff3108.preview.jpg?resize=225%2C492 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/2c/92cf1898-0898-52c8-8068-e316136b98cc/61b042fff3108.preview.jpg?resize=300%2C656 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/2c/92cf1898-0898-52c8-8068-e316136b98cc/61b042fff3108.preview.jpg?resize=400%2C875 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/9/2c/92cf1898-0898-52c8-8068-e316136b98cc/61b042fff3108.preview.jpg?resize=437%2C956 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1096799" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097034" class="tncms-block"><section id="block-1097034" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097034 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brazos-living"  href="/living"  tabindex="0">
                    <span class="nav-label">Brazos Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097035" class="tncms-block"><section id="block-1097035" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097035 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/nie/"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://facts.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097040" class="tncms-block"><section id="block-1097040" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097040 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>thefacts.com</strong><br>
    720 S. Main St.<br>
    Clute, TX 77531
    <br>
    
        <strong>Phone:</strong> 979-237-0100<br>
        <strong>Email:</strong> <a href="mailto:support@thefacts.com">support@thefacts.com</a><br>
    
</address></section></div><div id="tncms-block-1097051" class="tncms-block padding-bottom"><section id="block-1097051" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="257"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-1097086" class="tncms-block padding-bottom"><div class="follow-links-1097086 default">
    
    <section id="block-1097086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097086 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f23f636e5aef66" async="async"></script>

<script type="text/javascript">
$(document).ready(function(){


// $('span.fa').removeClass('fa-home');
// $('span.fa').addClass('home-star');
    
//    console.log( 'home star' )

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097041"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">The Facts</a>, 720 S. Main St. Clute, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-2140446" class="tncms-block promo-banner"><section id="block-2140446" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2140446" class="breaking-title text-center light">
                     <a href="https://thefacts.com/site/forms/contests/i_love_my_veteran_-_photo_gallery/" class="tnt-asset-link  light" target="_blank" rel="noopener">
                <h4>Veterans Photo Gallery</h4>
                    </a>
            </div>
            <div id="breaking-content-2140446" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2140446-4f3f38ca-3e6a-11ec-8b1c-97921310b6c6" class="tnt-asset-type-link clearfix card summary has-image dark letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f3f38ca-3e6a-11ec-8b1c-97921310b6c6 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://thefacts.com/site/forms/contests/i_love_my_veteran_-_photo_gallery/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Honoring Our Veterans - Gallery 2021"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/f3/4f3f38ca-3e6a-11ec-8b1c-97921310b6c6/61857ef28dbcc.preview.jpg?crop=960%2C540%2C0%2C14&resize=960%2C540&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://thefacts.com/site/forms/contests/i_love_my_veteran_-_photo_gallery/" class="tnt-asset-link">
        

        
            Honoring Our Veterans - Gallery 2021</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f99b01d9-8285-569a-9a0f-1600caf25bce")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1097109').click(function(e){
                                        $('#weather-1097109 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>