
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thefacts.com/content/tncms/live/" />
<meta name="keywords" content="government, greg abbott, state government, politics, ministries, institutes, texas, pandemic, land, politician" />
<meta name="news_keywords" content="government, greg abbott, state government, politics, ministries, institutes, texas, pandemic, land, politician" />
<meta name="description" content="State government wouldn&rsquo;t be working this way during a hurricane." />
<meta name="author" content="ROSS RAMSEY The Texas Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="ROSS RAMSEY: State hindering COVID response" />
<meta property="og:description" content="State government wouldn&rsquo;t be working this way during a hurricane." />
<meta property="og:site_name" content="The Facts" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="138055206232773" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Facts/109047382448319" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thefactsnews" />
<meta name="twitter:image:alt" content="Virus Outbreak Texas" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/live/global/resources/styles/site.css?_dc=1603996607"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ROSS RAMSEY\nThe Texas Tribune","presentation":null,"start_hour":"02","id":"ea2238d5-79a7-51ff-9a38-6a0d328685f6","app":"editorial","ga_page":"\/opinion\/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":334},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "121,4836,7081,5154", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/impressions.js?_dc=1628926520"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/traffic.js?_dc=1628919319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/settings.js?_dc=1623165690"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/page-curl/1.js?_dc=1597414277"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1628330469"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845","asset_id":"4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61","title":"Should Texas leave the Big 12?","url":"\/poll_4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61.html","results":"https:\/\/thefacts.com\/poll_4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1628330469"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1097042"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1096799"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1628071272"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>ROSS RAMSEY: State hindering COVID response | Opinion | thefacts.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a3a3a3; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e5e5e5; }#site-header{ border-bottom: 3px solid #e5e5e5; }#site-footer{ border-top: 3px solid #e5e5e5; } .tnt-bg-accent { background-color: #e5e5e5; } a .tnt-caret-down { color: #e5e5e5; } .block-title .block-title-inner { border-color: #e5e5e5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e5e5e5; } .form-control:focus { border-bottom-color: #e5e5e5; } /* Place site-wide CSS here */ /* .fa-home { background-image: url('components/site/resources/images/star.png');width:12px;height:12px;} */ .fa-home:before { content: "\f005"; } /* .home-star { background-image: url('components/site/resources/images/star.png');} */ a { color:#0072B4;} .navbar-default .navbar-nav>li>a { text-transform: uppercase; font-weight: normal; } .nav>li>a { padding-left: 13px; padding-right: 13px; } @media (max-width: 1199px) {.nav>li>a { padding-left: 9px; padding-right: 9px; font-size:12px;}} #site-top-nav .list-inline>li>a { color: #ED1C24; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color:#004066!important;color:#ffffff!important;} .dropdown-menu { background-color:#004066;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#66A6CC;color:#CCDCE5;} .block-title-inner h3, .block-title-inner h3 a { font-weight:bold; color: #000000; text-transform:uppercase; } .btn-success { background-color: #72B400;border-color: #406501;} #site-footer .block-title-inner h2 { font-weight: bold; text-transform: capitalize; } #site-footer a:hover { color:#b20006;} #site-footer-container { background-color: #cccccc!important; } #site-copyright { background: #cccccc;} #site-copyright, #site-copyright a { color: #000000!important;} #site-footer { margin-bottom: 0px!important;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .photo-carousel .item .photo-container { background-color: #ffffff; } .tf-eedition-fp .card .card-image .photo.layout-vertical, .tf-eedition .card .card-image .photo.layout-vertical { background-color: #ffffff; } /* @screen-xs----------- */ @media (max-width: 480px) {.navbar-brand .img-responsive{max-height: 60px !important;height: 60px} .navbar-brand{height:60px} .hamburger-desktop{margin-top:35px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){.navbar-brand .img-responsive{max-height: 90px !important;height: 90px} .navbar-brand{height:90px} .hamburger-desktop{margin-top:50px} } .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thefacts.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="ROSS RAMSEY: State hindering COVID response | Opinion | thefacts.com" href="http://thefacts.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ea2238d5-79a7-51ff-9a38-6a0d328685f6  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thefacts.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ROSS+RAMSEY%0AThe+Texas+Tribune&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=ea2238d5-79a7-51ff-9a38-6a0d328685f6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=334&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thefacts.com",
  secureDomain: "thefacts.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fopinion%252Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fopinion%252Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(121);
                
                bloxServiceIDs.push(4836);
                
                bloxServiceIDs.push(7081);
                
                bloxServiceIDs.push(5154);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://thefacts.com/tncms/admin/editorial-asset/?edit=ea2238d5-79a7-51ff-9a38-6a0d328685f6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1687139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1687139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1687139"><input type="hidden" name="referer_url" value="https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/your_town/"  class="nav-link tnt-section-your-town">Your Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/angleton_cc/"  class="nav-link tnt-section-angletoncentral-county">Angleton/Central County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/brazosport/"  class="nav-link tnt-section-brazosportcoastal">Brazosport/Coastal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_town/west_of_brazos/"  class="nav-link tnt-section-west-of-the-brazos">West of the Brazos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-brazos-living">Brazos Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photographs/"  class="nav-link tnt-section-photographs">Photographs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://thefacts.com/app/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1687138" class="tncms-block hidden-md hidden-lg"><section id="block-1687138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1687138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1687138" aria-labelledby="site-search-button-1687138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1687138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1687138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1687138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1687138').submit();
        return false;
    });

    $('#site-search-1687138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1687138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1687138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1687138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readerschoice/"  tabindex="0">
                    <span class="nav-label">Reader's Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-"    tabindex="0">
                    <span class="nav-label">|</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduate-photo-gallery"  href="https://thefacts.com/contests/honor_your_graduate_2021/#/rounds/1/gallery"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Graduate Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-"    tabindex="0">
                    <span class="nav-label">|</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honor-roll"  href="https://thefacts.com/site/forms/contests/honor_roll/honor_roll_submission/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Honor Roll</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097102" class="tncms-block"><div id="user-controls-1097102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1097102"><input type="hidden" name="referer_url" value="https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097085" class="tncms-block"><div class="follow-links-1097085 pull-right">
    
    <section id="block-1097085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thefactsnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews","https://www.instagram.com/thefactsnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097109" class="tncms-block"><div id="weather-1097109" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77531" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77531"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1097109" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richwood, TX
                                
                                 <small>(77531)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 91F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 74F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 14, 2021 @ 2:39 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77531"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692143" class="tncms-block logo-block"><section id="block-1692143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="183"
                alt="The Brazosport Facts"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097070" class="tncms-block new-search"><section id="block-1097070" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097070" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1097070" aria-labelledby="site-search-button-1097070" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1097070-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097070-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1097070-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097070').submit();
        return false;
    });

    $('#site-search-1097070').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097070 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097070 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097070-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097050" class="tncms-block"><div id="site-logo-1097050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="640"
            height="183"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vehicle"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-ads"  href="/classifieds/top_ads/"  tabindex="0">
                    <span class="nav-label">Top Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals/"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/online_services"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carrier-application"  href="/site/forms/subscription_services/carrier_application/"  tabindex="0">
                    <span class="nav-label">Carrier Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill-online"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Bill Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0">
                    <span class="nav-label">Change Address</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://thefacts.com/app/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1158824" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096590" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" class="modal fullscreen in modal-image image-default modal-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1035%2C691 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1333%2C890 1333w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1600%2C1068 2008w"
                    sizes="100vw"
                    
                    width="1600"
                    height="1068"
                    alt="Virus Outbreak Texas"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" data-target=".caption-inner-modal-image-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brownsville ISD Director for Health Services Alonso Guerrero holds his face mask as he stresses the urgency to mandate mask-wearing on campuses during a school board meeting Thursday in Brownsville. The district approved requiring masks in defiance of Gov. Greg Abbott’s executive order prohibiting it from doing so.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MIGUEL ROBERTS/Brownsville Herald via AP
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fopinion%2Fimage_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/image_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28ae0b5b-0960-5b64-b5e8-85cb3d1959c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virus%20Outbreak%20Texas&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fopinion%2Fimage_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/image_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28ae0b5b-0960-5b64-b5e8-85cb3d1959c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/opinion/image_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/image_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28ae0b5b-0960-5b64-b5e8-85cb3d1959c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28ae0b5b-0960-5b64-b5e8-85cb3d1959c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Virus%20Outbreak%20Texas&body=https%3A%2F%2Fthefacts.com%2Fopinion%2Fimage_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28ae0b5b-0960-5b64-b5e8-85cb3d1959c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/image_28ae0b5b-0960-5b64-b5e8-85cb3d1959c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28ae0b5b-0960-5b64-b5e8-85cb3d1959c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" class="save-list-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="asset article-default"  data-url="https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="State government wouldn’t be working this way during a hurricane. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thefacts.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" />
    <style>
                .asset-paging .direction {
                    color: #e5e5e5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/thefacts.com\/tncms\/search\/mlt\/?origin=ea2238d5-79a7-51ff-9a38-6a0d328685f6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="asset-paging">
                <div id="paging-prev-ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="paging-link prev offset"></div>
                <div id="paging-next-ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ROSS RAMSEY: State hindering COVID response
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ROSS RAMSEY
The Texas Tribune</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-14T02:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-14T02:00:00-05:00" class="tnt-date asset-date text-muted">48 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-14T02:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-14T02:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-14T02:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ROSS%20RAMSEY%3A%20State%20hindering%20COVID%20response&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20ROSS%20RAMSEY%3A%20State%20hindering%20COVID%20response&body=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1068">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1035%2C691 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1333%2C890 1333w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/8a/28ae0b5b-0960-5b64-b5e8-85cb3d1959c9/6116f44c3459e.image.jpg?resize=1600%2C1068 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1600"
                    height="1068"
                    alt="Virus Outbreak Texas"
                    class="img-responsive full tnt-restrict-img-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9 default" />
            </div><style>
                .tnt-restrict-img-28ae0b5b-0960-5b64-b5e8-85cb3d1959c9 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Brownsville ISD Director for Health Services Alonso Guerrero holds his face mask as he stresses the urgency to mandate mask-wearing on campuses during a school board meeting Thursday in Brownsville. The district approved requiring masks in defiance of Gov. Greg Abbott’s executive order prohibiting it from doing so.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">MIGUEL ROBERTS/Brownsville Herald via AP
</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea2238d5-79a7-51ff-9a38-6a0d328685f6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ROSS%20RAMSEY%3A%20State%20hindering%20COVID%20response&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20ROSS%20RAMSEY%3A%20State%20hindering%20COVID%20response&body=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea2238d5-79a7-51ff-9a38-6a0d328685f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea2238d5-79a7-51ff-9a38-6a0d328685f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="save-list-ea2238d5-79a7-51ff-9a38-6a0d328685f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea2238d5-79a7-51ff-9a38-6a0d328685f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>State government wouldn’t be working this way during a hurricane.</p></div><div class="subscriber-preview"><p>You wouldn’t be watching the speaker of the House trying to chase down or arrest enough state representatives to get business done.</p></div><div class="subscriber-only encrypted-content" style="display:none">kAm*@F H@F=5?’E D66 2 8@G6C?@C @C56C:?8 4:E:6D 2?5 4@F?E:6D ?@E E@ &gt;2?52E6 D276EJ AC642FE:@?D[ 2?5 E9@D6 =@42= 8@G6C?&gt;6?ED DF:?8 E96 DE2E6 8@G6C?&gt;6?E E@ 2==@H E96&gt; E@ :?E6CG6?6]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1417674" class="tncms-block hidden-xs">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE E9:D :D?’E 2 9FCC:42?6] xE’D 2 A2?56&gt;:4[ 2?5 :E’D BF:4&lt;=J C6249:?8 4C:D:D =6G6=D 7@C E96 E9:C5 E:&gt;6] %96 8@G6C?@C 2?5 E96 {68:D=2EFC6 92G6 366? 2E E9:D =@?8 6?@F89 — D:?46 2E =62DE |2C49 a_a_ — E@ 92G6 EFC?65 H92E @F89E E@ 36 2? 6&gt;6C86?4J &gt;2?286&gt;6?E 2?5 AF3=:4 962=E9 C6DA@?D6 :?E@ A@=:E:42= 7@556C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE 92D EFC?65 E@ D6=7\A2C@5J] pD r~'xs\`h 42D6D C@D6 2?5 9@DA:E2=:K2E:@?D 2AAC@24965 @FEC:89E 4C:D:D[ v@G] vC68 p33@EE EH66E65 2 A9@E@ @7 9:&gt;D6=7 A=2J:?8 E96 7:55=6 2E 2 H66&lt;6?5 A@=:E:42= 82E96C:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(2J E@ 8@[ }6C@]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr~'xs\`h :D A62&lt;:?8 7@C 2 E9:C5 E:&gt;6 D:?46 E96 368:??:?8 @7 E96 A2?56&gt;:4] %92E H@F=5 36 6?@F89 2=@?6] qFE D49@@=D 2C6 @A6?:?8[ 9@DA:E2=D 2C6 @G6CH96=&gt;65 2?5 %6I2D 92D ?@E AFE FA 2D &gt;F49 C6D:DE2?46 2D :E 4@F=5 92G6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD @7 |@?52J[ cc]d A6C46?E @7 %6I2?D[ @C `a]h &gt;:==:@? A6@A=6[ 925 366? 7F==J G244:?2E65] $@ 72C[ E96 DE2E6 92D D66? a]g &gt;:==:@? 4@?7:C&gt;65 42D6D @7 r~'xs\`h] |:==:@?D @7 %6I2?D C6&gt;2:? F?G244:?2E65[ 2?5 &lt;:5D J@F?86C E92? `a 2C6 :?6=:8:3=6 7@C D9@ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%92E =2DE 8C@FA :D 23@FE E@ 82E96C 7@C D49@@=:?8[ C2:D:?8 4@?46C?D 2&gt;@?8 A2C6?ED[ E62496CD 2?5 @E96C D49@@= DE277 H9@ 92G6 2? 6J6 @? E96 AC@8C6DD @7 E96 A2?56&gt;:4] %96 DE2E6 92D ;FDE F?56C d]c &gt;:==:@? AF3=:4 D49@@= DEF56?ED[ 244@C5:?8 E@ E96 %6I2D t5F42E:@? p86?4J] |@C6 E92? 92=7 @7 E96&gt; — a]h &gt;:==:@? — 2C6 :? AC6\z E9C@F89 D:IE9 8C256] %92E’D dc]b A6C46?E @7 E96 E@E2=[ 2?5 E96J’C6 E@@ J@F?8 7@C 4@C@?2G:CFD G244:?2E:@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(92E’D &gt;@C6[ p33@EE :D DE:4&lt;:?8 E@ 9:D 32? @? &gt;2D&lt; &gt;2?52E6D :? D49@@=D] $@&gt;6 5:DEC:4ED 2C6 567J:?8 9:&gt;[ D2J:?8 E96J’== C6BF:C6 &gt;2D&lt;D 7@C DEF56?ED 2?5 D49@@= 6&gt;A=@J66D 2=:&lt;6] %96 DE2E6 92D?’E 564:565 H96E96C :E H:== A2J :ED D92C6 @7 AF3=:4 65F42E:@? 4@DED 7@C DEF56?ED 2EE6?5:?8 @?=:?6 :?DE625 @7 :? A6CD@?] $49@@=D :? %6I2D 2C6 @A6?:?8 H:E9 2 =@E @7 32D:4 A2?56&gt;:4\C6=2E65 BF6DE:@?D DE:== F?2?DH6C65]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr:EJ 2?5 4@F?EJ 8@G6C?&gt;6?ED E92E H2?E E@ :?E6CG6?6 H:E9 &gt;2D&lt; @C56CD 2?5 @E96C AF3=:4 962=E9 C6DEC:4E:@?D 2C6 E2&lt;:?8 E96 DE2E6 E@ 4@FCE @G6C :ED C6DEC2:?ED @? E96:C C6DA@?D6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%6I2D :D @? :ED 966=D[ C624E:?8 E@ C:D:?8 EC@F3=6D E92E[ :? D@&gt;6 &gt;62DFC6[ :E 72:=65 E@ AC6G6?E] p33@EE 92D DE2E6 286?4:6D 2AA62=:?8 E@ 962=E9 42C6 AC@76DD:@?2=D E@ 4@&gt;6 E@ %6I2D E@ C6A=6?:D9 9@DA:E2= DE277:?8] w6’D 2D&lt;65 9@DA:E2=D E@ 56=2J ?@?6DD6?E:2= AC@465FC6D E@ &lt;66A 365D 4=62C 7@C r~'xs\`h A2E:6?ED] w6’D FC8:?8 =@42= @77:4:2=D E@ FD6 7656C2= A2?56&gt;:4 C6=:67 &gt;@?6J E@ C6DA@?5 E@ E96 DH6== :? 42D6=@25D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(:E9 2== @7 E92E 8@:?8 @?[ J@F &gt;:89E E9:?&lt; E9:D H@F=5 92G6 E96 7F== 2EE6?E:@? @7 E96 DE2E6 {68:D=2EFC6] {:&lt;6 E96 DE2E6H:56 7C66K6 :? u63CF2CJ[ :E’D 2 DE2E6H:56 AC@3=6&gt; — @?6 E92E :D?’E 7@4FD65 @? @?6 A2CE @7 E96 DE2E6] qFE =2H&gt;2&lt;6CD 2C6 AC6@44FA:65 H:E9 DA64:2= D6DD:@?D 2?5 A2CE:D2? HC6DE=:?8[ H:E9 &gt;:DD:?8 s6&gt;@4C2ED 2?5 2 #6AF3=:42? DA62&lt;6C’D 2EE6&gt;AED E@ 2CC6DE E96&gt; 2?5 3C:?8 E96&gt; 324&lt; E@ E96 %6I2D r2A:E@=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmwFCC:42?6D 2?5 &gt;@DE @E96C 6&gt;6C86?4:6D 5@?’E =2DE 7@C &gt;@?E9D] %96J E6?5 E@ 36 DF556?[ E@ 4@&gt;&gt;2?5 6G6CJ@?6’D 2EE6?E:@?[ E@ C6?56C A@=:E:42= 2C8F&gt;6?ED E6&gt;A@C2C:=J EC:G:2=] %96 C6DA@?D6D 2C6 FDF2==J BF:4&lt; — 2?5 &gt;F49 @7 E96 AC6A2C2E:@? :D :? A=246 =@?8 367@C6 2 DE@C&gt; =2?5D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 A2?56&gt;:4 92D =2DE65 7@C H6== @G6C 2 J62C] %96 C6DA@?D6D 92G6 DHF?8 7C@&gt; “6G6CJ3@5J DE2J 9@&gt;6” E@ “6G6CJ3@5J &lt;?@HD H92E E@ 5@ H:E9@FE 8@G6C?&gt;6?E @C56CD[” H:E9 DE@AD 2E 6G6CJ G2C:23=6 :? 36EH66?] %96 DE2E6’D A@=:E:4:2?D 2C6 DEF4&lt; :? E96:C A@=:E:4D 2?5 :? E96:C 4@FCE 7:89ED @G6C H9:49 8@G6C?&gt;6?E :D 2==@H65 E@ 5@ H92E] xE 92D 364@&gt;6 E96 &lt;:?5 @7 C6DA@?D6 E96J’C6 D@ 42C67F= E@ 2G@:5 H96? E96C6’D 2 9FCC:42?6 @C 2?@E96C 6&gt;6C86?4J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw@DA:E2=D 2?5 &gt;65:42= A6@A=6 2C6 C6DA@?5:?8[ 2?5 D49@@=D 2?5 =@42= 8@G6C?&gt;6?ED 2C6 ECJ:?8 E@ C6DA@?5[ 3FE :E’D 92C56C E92? :E @F89E E@ 36] %96J 92G6 2 DE2E6 8@G6C?&gt;6?E :? E96:C H2J]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Ross Ramsey is executive editor and co-founder of The Texas Tribune, a nonpartisan, nonprofit media organization. Contact him at <a href="mailto:rramsey@texastribune.org">rramsey@texastribune.org</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ROSS%20RAMSEY%3A%20State%20hindering%20COVID%20response&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20ROSS%20RAMSEY%3A%20State%20hindering%20COVID%20response&body=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea2238d5-79a7-51ff-9a38-6a0d328685f6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea2238d5-79a7-51ff-9a38-6a0d328685f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea2238d5-79a7-51ff-9a38-6a0d328685f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea2238d5-79a7-51ff-9a38-6a0d328685f6" class="save-list-ea2238d5-79a7-51ff-9a38-6a0d328685f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea2238d5-79a7-51ff-9a38-6a0d328685f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22government%22#tncms-source=keyword" class="tag-government label label-default" data-tncms-track-dmp='search: government'>Government</a>
            </li> <li>
                <a href="/search/?k=%22greg%20abbott%22#tncms-source=keyword" class="tag-greg-abbott label label-default" data-tncms-track-dmp='search: greg-abbott'>Greg Abbott</a>
            </li> <li>
                <a href="/search/?k=%22state%20government%22#tncms-source=keyword" class="tag-state-government label label-default" data-tncms-track-dmp='search: state-government'>State Government</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" data-tncms-track-dmp='search: ministries'>Ministries</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" data-tncms-track-dmp='search: texas'>Texas</a>
            </li> <li>
                <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default" data-tncms-track-dmp='search: pandemic'>Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22land%22#tncms-source=keyword" class="tag-land label label-default" data-tncms-track-dmp='search: land'>Land</a>
            </li> <li>
                <a href="/search/?k=%22politician%22#tncms-source=keyword" class="tag-politician label label-default" data-tncms-track-dmp='search: politician'>Politician</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718547" class="tncms-block"><section id="block-1718547" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718547 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718547" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718547" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ea2238d5-79a7-51ff-9a38-6a0d328685f6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/article_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ea2238d5-79a7-51ff-9a38-6a0d328685f6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fopinion%2Farticle_ea2238d5-79a7-51ff-9a38-6a0d328685f6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1687132" class="tncms-block"><section id="block-1687132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1687132 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1656488" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1427730" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-phone-index-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096682" class="tncms-block double-pad-bottom"><style>
        
            #block-1096682 .card { margin-bottom:0; }
            #block-1096682 .card.product { border:0; padding:0; margin:0; }
            #block-1096682 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096682 .card .card-meta { display:block; }
        #block-1096682 .card-image { width:300px;}

            #block-1096682 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096682 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096682 .card-body {  display:none; }
        #block-1096682 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096682 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096682" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096682 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1eac89f7-f899-50d0-8d78-f4bf9e3c7c7c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1eac89f7-f899-50d0-8d78-f4bf9e3c7c7c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_1eac89f7-f899-50d0-8d78-f4bf9e3c7c7c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Aug. 14, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/9d/b9d381ce-1bb6-5c20-a8f9-1fccbcf96c60/61174a6c2568c.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/9d/b9d381ce-1bb6-5c20-a8f9-1fccbcf96c60/61174a6c2568c.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/9d/b9d381ce-1bb6-5c20-a8f9-1fccbcf96c60/61174a6c2568c.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/9d/b9d381ce-1bb6-5c20-a8f9-1fccbcf96c60/61174a6c2568c.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1097064" class="tncms-block"><section id="block-1097064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097064 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097064" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097064" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097064" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097064" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097064" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_share/article_41de9ba5-cbcf-5655-933d-abb5aacc7adb.html">Sweeny man killed in crash</a></li><li><a href="/news/article_787fe85d-3502-5255-ae39-fa13ba360dc3.html">COVID cases rising, hospitalizations at ‘all-time high’</a></li><li><a href="/sports/article_41a3751a-7530-59d2-a49b-456f57fc756a.html">Volleyball is back</a></li><li><a href="/free_share/article_bdba0c7f-027b-5ca2-a5db-243f56b77eba.html">Couple transported by medical helicopter after three-car crash</a></li><li><a href="/obituaries/article_cf0127d1-8e21-5b9a-95e2-4896e43ff1ff.html">Robert Lee “Lurch” Williams</a></li><li><a href="/news/article_64fdc2c5-6b92-50fe-8c95-adcaf936a5ac.html">Jack Daniel's deeds do not go unspoken</a></li><li><a href="/obituaries/article_e4c1f50d-f328-5038-a7dd-57bcdea85e92.html">Keith Faulkner</a></li><li><a href="/free_share/article_9cc3b9ca-308a-5949-965c-8329c916d03e.html">As county cases rise, it’s ‘up to each individual’ to protect themselves</a></li><li><a href="/obituaries/article_83733e71-4344-5eb8-a54c-89e93c5a17a7.html">Sheila Sue James</a></li><li><a href="/news/article_e1af3df8-2074-5498-8eda-e42d1a4ec1ae.html">Convicted killer sentenced to life</a></li></ul></div>
        
        
            <div id="images-1097064" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_acb74224-722e-5abb-85f6-1192c3931e21.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for Aug. 13, 2021"
                            class="img-responsive lazyload full default"
                            width="1045"
                            height="1045"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/cb/acb74224-722e-5abb-85f6-1192c3931e21/6115e83174d1a.image.jpg?crop=1045%2C1045%2C277%2C0&resize=1045%2C1045&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_9d58b946-213c-564d-ad8c-479a79279ca7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Ariail toon for Aug. 12, 2021"
                            class="img-responsive lazyload full default"
                            width="955"
                            height="955"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/d5/9d58b946-213c-564d-ad8c-479a79279ca7/6114653813657.image.jpg?crop=955%2C955%2C317%2C0&resize=955%2C955&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_d390aac0-dbb3-5319-bc9f-982cc36d0a92.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dino Day"
                            class="img-responsive lazyload full default"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/d/39/d390aac0-dbb3-5319-bc9f-982cc36d0a92/6110519145dfa.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1225%2C1225&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/image_66617bd0-f6b9-5b43-a817-f95e2901fcbd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="True To Life Ministries’ Summer Challenge students tour BC campus"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/66/66617bd0-f6b9-5b43-a817-f95e2901fcbd/611464c1d650c.image.jpg?crop=960%2C960%2C240%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_4202ae2f-7a82-5a25-9be1-e21a160bc55e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for Aug. 10. 2021"
                            class="img-responsive lazyload full default"
                            width="1166"
                            height="1166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/20/4202ae2f-7a82-5a25-9be1-e21a160bc55e/6111d317d9918.image.jpg?crop=1166%2C1166%2C306%2C0&resize=1166%2C1166&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_4cc40caa-fc82-5c5b-a5d4-b75da0d5e424.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nancy-Allen"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/cc/4cc40caa-fc82-5c5b-a5d4-b75da0d5e424/60f5dcd140c43.image.jpg?crop=350%2C350%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/cc/4cc40caa-fc82-5c5b-a5d4-b75da0d5e424/60f5dcd140c43.image.jpg?crop=350%2C350%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/cc/4cc40caa-fc82-5c5b-a5d4-b75da0d5e424/60f5dcd140c43.image.jpg?crop=350%2C350%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/cc/4cc40caa-fc82-5c5b-a5d4-b75da0d5e424/60f5dcd140c43.image.jpg?crop=350%2C350%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/cc/4cc40caa-fc82-5c5b-a5d4-b75da0d5e424/60f5dcd140c43.image.jpg?crop=350%2C350%2C0%2C50&resize=350%2C350&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_4ddeca4b-100a-5520-93ee-5f51aeb33b8f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JSL Stuff the Bus"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/dd/4ddeca4b-100a-5520-93ee-5f51aeb33b8f/610f22c29b9df.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_e7b70cd4-9434-52e7-9a52-efab7a7d9bd9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez toon for Aug. 7, 2021"
                            class="img-responsive lazyload full default"
                            width="1054"
                            height="1054"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/e/7b/e7b70cd4-9434-52e7-9a52-efab7a7d9bd9/610da3c3b8b3b.image.jpg?crop=1054%2C1054%2C273%2C0&resize=1054%2C1054&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FF 2021 Weigh-station crew.psd"
                            class="img-responsive lazyload full default"
                            width="1297"
                            height="1297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/5/2b/52b942aa-5c95-5ca2-9b02-ddd7a9fd61fd/60f7910dada62.image.jpg?crop=1297%2C1297%2C150%2C0&resize=1297%2C1297&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/image_39c52952-58a1-5730-8036-b0dcb79f4773.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Catholic Daughters Our Lady Queen of the Lake hosts Bunco/Food Drive"
                            class="img-responsive lazyload full default"
                            width="455"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/9c/39c52952-58a1-5730-8036-b0dcb79f4773/61088e0c37e6f.image.jpg?crop=455%2C455%2C0%2C39&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/9c/39c52952-58a1-5730-8036-b0dcb79f4773/61088e0c37e6f.image.jpg?crop=455%2C455%2C0%2C39&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/9c/39c52952-58a1-5730-8036-b0dcb79f4773/61088e0c37e6f.image.jpg?crop=455%2C455%2C0%2C39&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/9c/39c52952-58a1-5730-8036-b0dcb79f4773/61088e0c37e6f.image.jpg?crop=455%2C455%2C0%2C39&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/9c/39c52952-58a1-5730-8036-b0dcb79f4773/61088e0c37e6f.image.jpg?crop=455%2C455%2C0%2C39&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/3/9c/39c52952-58a1-5730-8036-b0dcb79f4773/61088e0c37e6f.image.jpg?crop=455%2C455%2C0%2C39&resize=455%2C455&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097064" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_2fad0fdc-edde-11eb-8685-b7acd5f5c3eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raising Champions Cattle Show"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/fa/2fad0fdc-edde-11eb-8685-b7acd5f5c3eb/60fe5dc4b0915.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/video_ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elle's Axe House"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/c8/ac8fc9cc-e6cc-11eb-8ae4-bb6890bda5ed/60f2814b25696.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1097064" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_a93f9e94-a2f9-59ea-a844-5ff231d48fee.html">OUR VIEWPOINT: Vaccine aversion reviving pandemic</a> (43)</li><li><a href="/opinion/article_b5a8e18c-6103-5ca7-998d-744370014999.html">Letters to the editor for Aug. 4, 2021</a> (24)</li><li><a href="/news/article_d550fa73-d57d-58cc-b036-701553bbdbdf.html">Rise in cases concerns parents but schools are prepared</a> (12)</li><li><a href="/free_share/article_f37c2125-827a-5796-863e-acc61b87a2b5.html">YVONNE MINTZ: Economics don't support more print days</a> (12)</li><li><a href="/opinion/article_4fca5fc7-d9bf-5213-829f-248d4f3bf3a7.html">OUR VIEWPOINT: Moratorium shouldn't have been extended</a> (11)</li><li><a href="/opinion/article_07a36f8d-03b0-5273-aa16-47f35303f4ae.html">Letter to the editor</a> (7)</li><li><a href="/opinion/article_781dee1e-f888-5e66-bfc2-beabcbbf4800.html">MICHAEL MORRIS: Baseball fans still swing at a myth</a> (7)</li><li><a href="/opinion/article_4fbb37ac-08ca-5c28-85fa-04e2f13d23ed.html">Acclaim and a shame for July 30, 2021</a> (6)</li><li><a href="/free_share/article_ebdf01c5-31c3-5e05-891a-57f7332f24d7.html">Angleton Imagination Station shuts down from outbreak; COVID numbers up</a> (6)</li><li><a href="/opinion/article_4280f440-d7e1-5e11-a1af-0cd6bbb17954.html">BYRON YORK: The 2020 polling disaster</a> (5)</li><li><a href="/opinion/article_59319e9e-7099-5dfe-a481-4232a0f72be1.html">Letter to the editor</a> (4)</li><li><a href="/opinion/article_8c7c0626-9778-57ae-aa74-762039b7ad6c.html">ANOTHER VIEWPOINT: Masks, migrants not the enemy</a> (4)</li><li><a href="/opinion/article_ec921eee-da20-5e83-a7af-d6764c4baed2.html">Letter to the editor</a> (4)</li><li><a href="/obituaries/article_03b5e220-b681-570c-b161-de6dc720710f.html">Ralph Shawver</a> (3)</li><li><a href="/opinion/article_2d1249d9-635f-5a96-81cc-2b9ad8e65b0b.html">ANOTHER VIEWPOINT: America not returning to inflation of the 1970s</a> (3)</li><li><a href="/opinion/article_d0e1073d-7fb3-5e78-8026-77fafdf65bb0.html">BYRON YORK: COVID spike erodes Biden's support</a> (3)</li><li><a href="/free_share/article_0a6c3b09-d853-55c2-be3d-eb8ba6dcbf18.html">House speaker offers free flight back for missing Democrats</a> (2)</li><li><a href="/obituaries/article_15218f4e-b62f-5ce8-9fea-341aef8fa693.html">Martha Sue Wood</a> (2)</li><li><a href="/news/article_4a4a91f4-e457-5664-959e-793e908b8fd0.html">Veterans Day parade back in Freeport after 12 years</a> (2)</li><li><a href="/opinion/article_620dcec0-bddd-527c-97ef-39d1ca050ae9.html">OUR VIEWPOINT: Surfside discipline process flawed</a> (2)</li><li><a href="/opinion/article_6941ef49-42b5-5039-b7e8-43558fcd6347.html">Letter to the editor for July 24, 2021</a> (2)</li><li><a href="/opinion/article_ab9e0b9f-461e-55d5-bd41-f1bbcb407806.html">ROSS RAMSEY: Texas reliving same debates</a> (2)</li><li><a href="/obituaries/article_ae5d4cb8-acf8-54f7-9520-d0f08c9f1921.html">Dr. Joy Zabala</a> (2)</li><li><a href="/free_share/article_ca6866fd-19fd-5cde-9555-e9530f2037e5.html">Sixth Texas Democrat in Washington, D.C., tests positive for COVID-19</a> (2)</li><li><a href="/opinion/article_dbf19174-42dc-546a-b2bf-042e4eff6d56.html">ANOTHER VIEWPOINT: ‘Dreamers’ ruling shows need for broad reform</a> (2)</li><li><a href="/free_share/article_eed939fc-1f14-5a30-83cd-54221b70179f.html">ROSS RAMSEY: Pandemic breaks into Gov. Greg Abbott’s special session agenda</a> (2)</li><li><a href="/news/article_f7f90c3f-4c1d-56c7-abd2-1eb705a7ebd4.html">Commissioners supportive of solar energy project</a> (2)</li><li><a href="/news/article_15d0e8c7-1509-50ec-93b0-7bb13123a7e0.html">Lifeguards' quick actions save man's life</a> (1)</li><li><a href="/free_share/article_15e5a42b-621d-5d3f-8fb4-6d8b57db4e5d.html">The Delta variant has now seen an increase from the Brazoria Country Health Department</a> (1)</li><li><a href="/free_share/article_1ea93de8-99fa-50a6-ab8b-595727c7ea56.html">COVID-19 affecting hospitals similarly to last summer</a> (1)</li><li><a href="/opinion/article_323f12c6-7aac-57bb-802e-6eefcb87baa3.html">Letter to the editor</a> (1)</li><li><a href="/obituaries/article_36eb2c2b-6c23-53d4-9912-4ec2be67652a.html">Cynde Marie Moore Schiller</a> (1)</li><li><a href="/free_share/article_445d75de-ad9b-5466-b3b7-4eabb7eb9c3c.html">Texas House, just shy of a quorum, issues order to lock members inside the chamber</a> (1)</li><li><a href="/news/article_48c32937-0b93-5503-bcf4-51524d006af4.html">The Mosquito Festival stays strong in another day of celebration</a> (1)</li><li><a href="/obituaries/article_4ed05aa6-fb32-5d03-bc16-a9b4e87ecfbc.html">Reginald “Reggie” Eddie Winegeart</a> (1)</li><li><a href="/news/article_4f331de7-0197-539b-8065-7b92a5743cd4.html">County rental assistance beneficial but needs applicants</a> (1)</li><li><a href="/free_share/article_50fc18be-978a-52d1-8c44-346e3517f04b.html">Texas House orders arrest of missing Democrats as stalemate continues</a> (1)</li><li><a href="/opinion/article_5464ea46-91ec-5a1a-8767-f6aff3002353.html">Acclaims and a shame for July 23, 2021</a> (1)</li><li><a href="/free_share/article_5639dc81-7012-57a3-b46f-11d477527817.html">Texas Supreme Court denies Democrats' request to overturn Gov. Greg Abbott's veto of Legislature's funding</a> (1)</li><li><a href="/opinion/article_5e9cb853-4717-536a-a635-c258ac1e41bf.html">LYNN ASHBY: A Wealth of Suggestions</a> (1)</li><li><a href="/free_share/article_6014b043-8f86-5f0c-8dff-759b2f64b3e1.html">House speaker signs arrest warrant for Democrat seeking compromise</a> (1)</li><li><a href="/ap_news/texas/article_717b122a-97cd-5388-8401-fffd8c3a59ee.html">Texas Gov. Abbott seeks out-of-state help against COVID-19</a> (1)</li><li><a href="/free_share/article_7205d25d-08a7-5b45-8873-18e9c6d62fd3.html">Abbott orders Guard to help with arrests</a> (1)</li><li><a href="/news/article_787fe85d-3502-5255-ae39-fa13ba360dc3.html">COVID cases rising, hospitalizations at ‘all-time high’</a> (1)</li><li><a href="/obituaries/article_7c2527fd-f8ca-5def-ad5d-8e66ec7d8330.html">Mary Ellen Crocker</a> (1)</li><li><a href="/obituaries/article_7de9a7eb-9fab-5cc9-8d6a-a1db8fe684d1.html">Cynde Marie Moore Schiller</a> (1)</li><li><a href="/free_share/article_84aa1554-e35b-5b79-8974-8de9fad5be7a.html">Fact v. Fiction: Residents can still COVID even if vaccinated</a> (1)</li><li><a href="/opinion/article_9c55ed9c-ea90-57af-acb1-c0138da871bb.html">COMMENTARY: Voter suppression claims fall flat</a> (1)</li><li><a href="/news/article_9dd772e1-54d0-5caa-8191-c96d05d25908.html">Dow to host community health webinar Wednesday</a> (1)</li><li><a href="/free_share/article_9ddabea8-fb9c-5429-9188-4736fbbef5c6.html">Unvaccinated account for all but 43 deaths since February</a> (1)</li><li><a href="/opinion/article_b8b011d1-7d84-54c7-a22e-1db69e7bd5f2.html">OUR VIEWPOINT: Biles' decision deserves applause</a> (1)</li><li><a href="/news/article_bd5c451b-4c3c-5e51-84a0-48cf92cd5635.html">UTMB Primary Care building offers a variety of care under one roof</a> (1)</li><li><a href="/free_share/article_bdba0c7f-027b-5ca2-a5db-243f56b77eba.html">Couple transported by medical helicopter after three-car crash</a> (1)</li><li><a href="/news/article_c6b815eb-40ce-501e-bec9-fb24e1cd7023.html">County population increases 19 percent</a> (1)</li><li><a href="/obituaries/article_cf0127d1-8e21-5b9a-95e2-4896e43ff1ff.html">Robert Lee “Lurch” Williams</a> (1)</li><li><a href="/opinion/article_d015beb1-da2e-521d-a904-db646f5ba03f.html">Acclaims and a shame for Aug. 6, 2021</a> (1)</li><li><a href="/opinion/article_d310cc90-adb0-565a-b979-89a93e2243fc.html">GUEST COLUMN: Swift compliance is government's duty</a> (1)</li><li><a href="/free_share/article_d48fd4b8-301a-5748-a9d0-1f2772d04bcb.html">Vaccine turnout higher but companies enlist mandates for employees</a> (1)</li><li><a href="/news/community/article_d8664d1a-e46b-5279-8f74-af05acdae592.html">BUDDY SCOTT: Commercials shouldn't mock our parents</a> (1)</li><li><a href="/obituaries/article_db490e8d-d8fa-53a4-b170-9251a2b0753e.html">Roger Keith Runkel</a> (1)</li><li><a href="/obituaries/article_e52e5978-ff74-5d4e-b539-9e6dd831cf0a.html">Ruth Hawley</a> (1)</li><li><a href="/obituaries/article_feb662a1-cc5a-5b7d-99ee-32bc312f1b80.html">Julius “Luke” Eugene Luckenbach, Sr.</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1096690" class="tncms-block double-pad-bottom"><style>
        
            #block-1096690 .card { margin-bottom:0; }
            #block-1096690 .card.product { border:0; padding:0; margin:0; }
            #block-1096690 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096690 .card .card-meta { display:block; }
        #block-1096690 .card-image { width:300px;}

            #block-1096690 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096690 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096690 .card-body {  display:none; }
        #block-1096690 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096690 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096690 ">
        <div class="block-title-inner">
            <h3>
                
                Brazos Monthly
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5fb591cc-3529-546b-a6d5-17fe8a91db02" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5fb591cc-3529-546b-a6d5-17fe8a91db02 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_5fb591cc-3529-546b-a6d5-17fe8a91db02.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brazos Monthly August 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/5/fb/5fb591cc-3529-546b-a6d5-17fe8a91db02/60f97363e6193.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/5/fb/5fb591cc-3529-546b-a6d5-17fe8a91db02/60f97363e6193.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/5/fb/5fb591cc-3529-546b-a6d5-17fe8a91db02/60f97363e6193.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/5/fb/5fb591cc-3529-546b-a6d5-17fe8a91db02/60f97363e6193.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1948218" class="tncms-block">
        <div id="blox-ad-position-fixed-promo-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-promo-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1189339" class="tncms-block double-pad-bottom"><style>
        
            #block-1189339 .card { margin-bottom:0; }
            #block-1189339 .card.product { border:0; padding:0; margin:0; }
            #block-1189339 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1189339 .card .card-meta { display:block; }
        #block-1189339 .card-image { width:300px;}

            #block-1189339 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1189339 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1189339 .card-body {  display:none; }
        #block-1189339 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1189339 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1189339" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1189339 ">
        <div class="block-title-inner">
            <h3>
                
                Gulf Coast Giants
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a26b7e71-1872-578e-8597-1aa90c725550" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a26b7e71-1872-578e-8597-1aa90c725550 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_a26b7e71-1872-578e-8597-1aa90c725550.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gulf Coast Giants Summer 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/26/a26b7e71-1872-578e-8597-1aa90c725550/60ecb9331d855.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/26/a26b7e71-1872-578e-8597-1aa90c725550/60ecb9331d855.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/26/a26b7e71-1872-578e-8597-1aa90c725550/60ecb9331d855.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/a/26/a26b7e71-1872-578e-8597-1aa90c725550/60ecb9331d855.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1984872" class="tncms-block">
        <div id="blox-ad-position-fixed-promo-ad-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-promo-ad-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096770" class="tncms-block visible-lg visible-md"><section id="block-1096770" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1096770 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_04148a87-dfb5-5f72-9df1-0a9f932154c6.html" class="tnt-asset-link">
        

        
            Red-hot housing market, new construction reflected in tax values</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9260b56e-bcdc-545d-a8ab-99b61393bd60.html" class="tnt-asset-link">
        

        
            Jones Creek officer under investigation after TikTok video</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5846707e-20de-5293-869a-79241597f0d3.html" class="tnt-asset-link">
        

        
            Wheels Go Round breaks the ice between students, bus drivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_79bd79e4-c45a-5bba-862e-4ad852b10df2.html" class="tnt-asset-link">
        

        
            Sweeny ISD seniors give back to senior supporters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_b09275b5-29a0-511b-9a51-a580b4b46ea6.html" class="tnt-asset-link">
        

        
            Lady Ships go down in 5 sets</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5cb2b467-22a0-5d90-aa03-6ea137b19795.html" class="tnt-asset-link">
        

        
            Deputies, Pearland PD arrest suspect in random shootings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_afc1414a-fcf1-5bb5-8efe-178bd8f5c3aa.html" class="tnt-asset-link">
        

        
            Second Baptist sweeps Ladycats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5f3ac9f5-894a-5ac4-9402-f060ce6efc01.html" class="tnt-asset-link">
        

        
            Penney benefits to continue in her honor</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1096845" class="tncms-block"><section id="block-1096845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096845 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61.html" class="tnt-asset-link">
        

        
            Should Texas leave the Big 12?</a></h4>
            <div id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-your-vote"></span>
                </div>
                <div id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-results" class="tnt-poll-results hide"></div>
                <div id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-container">
                    <form id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-form" class="tnt-poll-form" role="form" method="post" action="/poll_4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9749AE9-4540-0001-1C4716D07A731D00"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9749AEA-0040-0001-814F10501B00F490"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Don't care" value="C9749AEA-99C0-0001-28153D3818FBBE50"> Don't care
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-back-vote" class="padding-top hide">
                <button id="poll-4a1e55ee-ee3b-11eb-bd5e-c36c028b6f61-1096845-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1714932" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-phone-index-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1097042" class="tncms-block"><section id="block-1097042" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097042 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097042"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-30 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097042" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1096639" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096799" class="tncms-block"><section id="block-1096799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096799 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_53c176ac-ccae-57a8-b4cf-c1d0315896e4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Water &"><span class="title">Water &</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Water &amp;"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/3c/53c176ac-ccae-57a8-b4cf-c1d0315896e4/610a1f0501839.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/3c/53c176ac-ccae-57a8-b4cf-c1d0315896e4/610a1f0501839.preview.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/3c/53c176ac-ccae-57a8-b4cf-c1d0315896e4/610a1f0501839.preview.jpg?resize=225%2C178 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/3c/53c176ac-ccae-57a8-b4cf-c1d0315896e4/610a1f0501839.preview.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/3c/53c176ac-ccae-57a8-b4cf-c1d0315896e4/610a1f0501839.preview.jpg?resize=400%2C316 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/5/3c/53c176ac-ccae-57a8-b4cf-c1d0315896e4/610a1f0501839.preview.jpg?resize=437%2C345 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_23863647-05b2-5f3c-a8f5-99ec0c0a818c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Request for Pp - Head"><span class="title">Request for Pp - Head</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Request for Pp - Head"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="578"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/38/23863647-05b2-5f3c-a8f5-99ec0c0a818c/610f64ec089e7.preview.jpg?resize=150%2C198 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/38/23863647-05b2-5f3c-a8f5-99ec0c0a818c/610f64ec089e7.preview.jpg?resize=200%2C265 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/38/23863647-05b2-5f3c-a8f5-99ec0c0a818c/610f64ec089e7.preview.jpg?resize=225%2C298 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/38/23863647-05b2-5f3c-a8f5-99ec0c0a818c/610f64ec089e7.preview.jpg?resize=300%2C397 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/38/23863647-05b2-5f3c-a8f5-99ec0c0a818c/610f64ec089e7.preview.jpg?resize=400%2C529 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/38/23863647-05b2-5f3c-a8f5-99ec0c0a818c/610f64ec089e7.preview.jpg?resize=437%2C578 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_72f9029e-4abe-59fd-a50b-251080cf9606.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="RFQ- 001-"><span class="title">RFQ- 001-</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RFQ- 001-"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="1364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/2f/72f9029e-4abe-59fd-a50b-251080cf9606/610f64ec72d9d.preview.jpg?resize=150%2C468 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/2f/72f9029e-4abe-59fd-a50b-251080cf9606/610f64ec72d9d.preview.jpg?resize=200%2C624 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/2f/72f9029e-4abe-59fd-a50b-251080cf9606/610f64ec72d9d.preview.jpg?resize=225%2C702 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/2f/72f9029e-4abe-59fd-a50b-251080cf9606/610f64ec72d9d.preview.jpg?resize=300%2C936 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/2f/72f9029e-4abe-59fd-a50b-251080cf9606/610f64ec72d9d.preview.jpg?resize=400%2C1249 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/2f/72f9029e-4abe-59fd-a50b-251080cf9606/610f64ec72d9d.preview.jpg?resize=437%2C1364 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_68517b02-b842-58de-8bdd-0792fa40cc52.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="109765-"><span class="title">109765-</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="109765-"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="2620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/85/68517b02-b842-58de-8bdd-0792fa40cc52/611207ead63ee.preview.jpg?resize=150%2C899 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/85/68517b02-b842-58de-8bdd-0792fa40cc52/611207ead63ee.preview.jpg?resize=200%2C1199 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/85/68517b02-b842-58de-8bdd-0792fa40cc52/611207ead63ee.preview.jpg?resize=225%2C1349 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/85/68517b02-b842-58de-8bdd-0792fa40cc52/611207ead63ee.preview.jpg?resize=300%2C1799 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/85/68517b02-b842-58de-8bdd-0792fa40cc52/611207ead63ee.preview.jpg?resize=400%2C2398 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/85/68517b02-b842-58de-8bdd-0792fa40cc52/611207ead63ee.preview.jpg?resize=437%2C2620 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_3719660c-a185-5d96-8c7e-8ee5e4c9e00d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Request Bids- Cured in"><span class="title">Request Bids- Cured in</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Request Bids- Cured in"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="1189"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/71/3719660c-a185-5d96-8c7e-8ee5e4c9e00d/611207ec90238.preview.jpg?resize=150%2C408 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/71/3719660c-a185-5d96-8c7e-8ee5e4c9e00d/611207ec90238.preview.jpg?resize=200%2C544 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/71/3719660c-a185-5d96-8c7e-8ee5e4c9e00d/611207ec90238.preview.jpg?resize=225%2C612 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/71/3719660c-a185-5d96-8c7e-8ee5e4c9e00d/611207ec90238.preview.jpg?resize=300%2C816 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/71/3719660c-a185-5d96-8c7e-8ee5e4c9e00d/611207ec90238.preview.jpg?resize=400%2C1088 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/3/71/3719660c-a185-5d96-8c7e-8ee5e4c9e00d/611207ec90238.preview.jpg?resize=437%2C1189 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_47708467-72e9-502c-8329-b70ab5aa09e2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Notice of Qualification"><span class="title">Notice of Qualification</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Notice of Qualification"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/4/77/47708467-72e9-502c-8329-b70ab5aa09e2/611207edc527d.preview.jpg?resize=150%2C339 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/4/77/47708467-72e9-502c-8329-b70ab5aa09e2/611207edc527d.preview.jpg?resize=200%2C452 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/4/77/47708467-72e9-502c-8329-b70ab5aa09e2/611207edc527d.preview.jpg?resize=225%2C508 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/4/77/47708467-72e9-502c-8329-b70ab5aa09e2/611207edc527d.preview.jpg?resize=300%2C678 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/4/77/47708467-72e9-502c-8329-b70ab5aa09e2/611207edc527d.preview.jpg?resize=400%2C903 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/4/77/47708467-72e9-502c-8329-b70ab5aa09e2/611207edc527d.preview.jpg?resize=437%2C987 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_7ab60af2-8afd-5213-b1e1-6b73720466d7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Chemicals Inc Now Hiring"><span class="title">Chemicals Inc Now Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chemicals Inc Now Hiring"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/ab/7ab60af2-8afd-5213-b1e1-6b73720466d7/6112a29af332c.preview.jpg?resize=150%2C275 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/ab/7ab60af2-8afd-5213-b1e1-6b73720466d7/6112a29af332c.preview.jpg?resize=200%2C366 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/ab/7ab60af2-8afd-5213-b1e1-6b73720466d7/6112a29af332c.preview.jpg?resize=225%2C412 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/ab/7ab60af2-8afd-5213-b1e1-6b73720466d7/6112a29af332c.preview.jpg?resize=300%2C549 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/ab/7ab60af2-8afd-5213-b1e1-6b73720466d7/6112a29af332c.preview.jpg?resize=400%2C732 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/ab/7ab60af2-8afd-5213-b1e1-6b73720466d7/6112a29af332c.preview.jpg?resize=437%2C800 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_25af4b4d-2bcc-5b84-98a1-99b9507c3538.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Jones Creek Hiring"><span class="title">Jones Creek Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jones Creek Hiring"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/5a/25af4b4d-2bcc-5b84-98a1-99b9507c3538/6116900f8986e.preview.jpg?resize=150%2C275 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/5a/25af4b4d-2bcc-5b84-98a1-99b9507c3538/6116900f8986e.preview.jpg?resize=200%2C366 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/5a/25af4b4d-2bcc-5b84-98a1-99b9507c3538/6116900f8986e.preview.jpg?resize=225%2C412 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/5a/25af4b4d-2bcc-5b84-98a1-99b9507c3538/6116900f8986e.preview.jpg?resize=300%2C549 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/5a/25af4b4d-2bcc-5b84-98a1-99b9507c3538/6116900f8986e.preview.jpg?resize=400%2C732 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/2/5a/25af4b4d-2bcc-5b84-98a1-99b9507c3538/6116900f8986e.preview.jpg?resize=437%2C800 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_dabbe4ad-6089-5cb1-a6a2-6a3b4da76715.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Brazosport College Hiring"><span class="title">Brazosport College Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brazosport College Hiring"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=150%2C180 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=200%2C240 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=225%2C270 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=300%2C360 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=400%2C480 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=540%2C648 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=640%2C768 640w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/d/ab/dabbe4ad-6089-5cb1-a6a2-6a3b4da76715/61167787098cf.preview.jpg?resize=667%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/announcements/public_notice/pdfdisplayad_797d92b8-f19b-55a4-9a67-a116440d093c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Public"><span class="title">Public</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Public"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/97/797d92b8-f19b-55a4-9a67-a116440d093c/6115f5a79b181.preview.jpg?resize=150%2C219 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/97/797d92b8-f19b-55a4-9a67-a116440d093c/6115f5a79b181.preview.jpg?resize=200%2C292 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/97/797d92b8-f19b-55a4-9a67-a116440d093c/6115f5a79b181.preview.jpg?resize=225%2C328 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/97/797d92b8-f19b-55a4-9a67-a116440d093c/6115f5a79b181.preview.jpg?resize=300%2C437 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/97/797d92b8-f19b-55a4-9a67-a116440d093c/6115f5a79b181.preview.jpg?resize=400%2C583 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/7/97/797d92b8-f19b-55a4-9a67-a116440d093c/6115f5a79b181.preview.jpg?resize=437%2C637 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1096799" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097034" class="tncms-block"><section id="block-1097034" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097034 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brazos-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Brazos Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photographs/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097035" class="tncms-block"><section id="block-1097035" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097035 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEFACTS&amp;publisher_url:thefacts.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/nie/"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097040" class="tncms-block"><section id="block-1097040" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097040 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>thefacts.com</strong><br>
    720 S. Main St.<br>
    Clute, TX 77531
    <br>
    
        <strong>Phone:</strong> 979-237-0100<br>
        <strong>Email:</strong> <a href="mailto:support@thefacts.com">support@thefacts.com</a><br>
    
</address></section></div><div id="tncms-block-1097051" class="tncms-block padding-bottom"><section id="block-1097051" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="257"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-1097086" class="tncms-block padding-bottom"><div class="follow-links-1097086 default">
    
    <section id="block-1097086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097086 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f23f636e5aef66" async="async"></script>

<script type="text/javascript">
$(document).ready(function(){


// $('span.fa').removeClass('fa-home');
// $('span.fa').addClass('home-star');
    
//    console.log( 'home star' )

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097041"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">The Facts</a>, 720 S. Main St. Clute, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ea2238d5-79a7-51ff-9a38-6a0d328685f6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["government", "greg abbott", "state government", "politics", "ministries", "institutes", "texas", "pandemic", "land", "politician"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1097109').click(function(e){
                                        $('#weather-1097109 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>