
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thefacts.com/content/tncms/live/" />
<meta name="keywords" content="block, highway, crime, transports, politics, vehicle, theft, bernard drive, fm, disorderly conduct, burglary" />
<meta name="news_keywords" content="block, highway, crime, transports, politics, vehicle, theft, bernard drive, fm, disorderly conduct, burglary" />
<meta name="description" content="ANGLETON" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/ec547444-62f8-11e5-829b-7f8741774b92.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Police blotter for June 24, 2020" />
<meta property="og:description" content="ANGLETON" />
<meta property="og:site_name" content="The Facts" />
<meta property="og:section" content="Police" />
<meta property="fb:app_id" content="138055206232773" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Facts/109047382448319" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thefactsnews" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/live/global/resources/styles/site.css?_dc=1589998070"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/police","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":431},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c","app":"editorial"},"google":{"ua":"UA-1733861-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "121,122,4836,7081,5154,4177", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/impressions.js?_dc=1592987726"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/traffic.js?_dc=1592976925"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/settings.js?_dc=1588366666"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1592919538"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845","asset_id":"0b56dc38-b2a4-11ea-97a3-6315e9cd431a","title":"Should Juneteenth be a federally recognized holiday?","url":"\/poll_0b56dc38-b2a4-11ea-97a3-6315e9cd431a.html","results":"https:\/\/thefacts.com\/poll_0b56dc38-b2a4-11ea-97a3-6315e9cd431a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1592919538"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1097042"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1096799"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Police blotter for June 24, 2020 | Police | thefacts.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a3a3a3; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e5e5e5; }#site-header{ border-bottom: 3px solid #e5e5e5; }#site-footer{ border-top: 3px solid #e5e5e5; } .tnt-bg-accent { background-color: #e5e5e5; } a .tnt-caret-down { color: #e5e5e5; } .block-title .block-title-inner { border-color: #e5e5e5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e5e5e5; } .form-control:focus { border-bottom-color: #e5e5e5; } /* Place site-wide CSS here */ /* .fa-home { background-image: url('components/site/resources/images/star.png');width:12px;height:12px;} */ .fa-home:before { content: "\f005"; } /* .home-star { background-image: url('components/site/resources/images/star.png');} */ a { color:#0072B4;} .navbar-default .navbar-nav>li>a { text-transform: uppercase; font-weight: normal; } .nav>li>a { padding-left: 13px; padding-right: 13px; } @media (max-width: 1199px) {.nav>li>a { padding-left: 9px; padding-right: 9px; font-size:12px;}} #site-top-nav .list-inline>li>a { color: #ED1C24; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color:#004066!important;color:#ffffff!important;} .dropdown-menu { background-color:#004066;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#66A6CC;color:#CCDCE5;} .block-title-inner h3, .block-title-inner h3 a { font-weight:bold; color: #000000; text-transform:uppercase; } .btn-success { background-color: #72B400;border-color: #406501;} #site-footer .block-title-inner h2 { font-weight: bold; text-transform: capitalize; } #site-footer a:hover { color:#b20006;} #site-footer-container { background-color: #cccccc!important; } #site-copyright { background: #cccccc;} #site-copyright, #site-copyright a { color: #000000!important;} #site-footer { margin-bottom: 0px!important;} .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .photo-carousel .item .photo-container { background-color: #ffffff; } .tf-eedition-fp .card .card-image .photo.layout-vertical, .tf-eedition .card .card-image .photo.layout-vertical { background-color: #ffffff; } /* @screen-xs----------- */ @media (max-width: 480px) {.navbar-brand .img-responsive{max-height: 60px !important;height: 60px} .navbar-brand{height:60px} .hamburger-desktop{margin-top:35px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){.navbar-brand .img-responsive{max-height: 90px !important;height: 90px} .navbar-brand{height:90px} .hamburger-desktop{margin-top:50px} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thefacts.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Police blotter for June 24, 2020 | Police | thefacts.com" href="http://thefacts.com/search/?f=rss&amp;t=article&amp;c=police&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9b164645-3ee5-5d96-a00d-88ddf08d7d8c section-police type-article infinity-disabled" data-path="/police">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thefacts.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpolice&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=431&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=9b164645-3ee5-5d96-a00d-88ddf08d7d8c&tncms.asset.app=editorial&tncms.google.ua=UA-1733861-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thefacts.com",
  secureDomain: "thefacts.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fpolice%252Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thefacts.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthefacts.com%252Fpolice%252Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(121);
                
                bloxServiceIDs.push(122);
                
                bloxServiceIDs.push(4836);
                
                bloxServiceIDs.push(7081);
                
                bloxServiceIDs.push(5154);
                
                bloxServiceIDs.push(4177);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1687139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1687139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1687139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1687139"><input type="hidden" name="referer_url" value="https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/your_town/"  class="nav-link tnt-section-your-town">Your Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/your_town/angleton_cc/"  class="nav-link tnt-section-angletoncentral-county">Angleton/Central County</a>
                                </li><li>
                                    <a href="/your_town/brazosport/"  class="nav-link tnt-section-brazosportcoastal">Brazosport/Coastal</a>
                                </li><li>
                                    <a href="/your_town/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a href="/your_town/west_of_brazos/"  class="nav-link tnt-section-west-of-the-brazos">West of the Brazos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/living/"  class="nav-link tnt-section-brazos-living">Brazos Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photographs/"  class="nav-link tnt-section-photographs">Photographs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://thefacts.com/app/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1687138" class="tncms-block hidden-md hidden-lg"><section id="block-1687138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1687138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1687138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1687138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1687138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1687138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1687138').submit();
        return false;
    });

    $('#site-search-1687138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1687138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1687138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1687138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-stimulus"  href="/localbusinessstimulus/" >
                    <span class="nav-label">Stimulus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">·</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fathers-day"  href="/contests/fathers_day/" >
                    <span class="nav-label">Father's Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">·</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honor-your-graduate"  href="/contests/honor_your_graduate/" >
                    <span class="nav-label">Honor Your Graduate</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097102" class="tncms-block"><div id="user-controls-1097102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thefacts.com/users/signup/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thefacts.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thefacts.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thefacts.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thefacts.com/users/logout/" id="user-logout-form-1097102"><input type="hidden" name="referer_url" value="https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097085" class="tncms-block"><div class="follow-links-1097085 pull-right">
    
    <section id="block-1097085" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thefactsnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews","https://www.instagram.com/thefactsnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097109" class="tncms-block"><div id="weather-1097109" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77531" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77531"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1097109 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clute, TX
                                
                                 <small>(77531)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. High 82F. Winds SW at 10 to 15 mph. Chance of rain 80%. Rainfall may reach one inch.  Locally heavier rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely this evening. Then a chance of scattered thunderstorms overnight. Low 74F. Winds SW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 24, 2020 @ 3:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77531"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692143" class="tncms-block logo-block"><section id="block-1692143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/0cf06eb2-a998-11e9-89cb-af888414a3fb.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Brazosport Facts"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097070" class="tncms-block new-search"><section id="block-1097070" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097070" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1097070" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1097070-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097070-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1097070-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097070').submit();
        return false;
    });

    $('#site-search-1097070').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097070 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097070 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097070-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097050" class="tncms-block"><div id="site-logo-1097050" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/9c84975c-ae33-11e9-ad17-4b15a651296c.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-vehicle"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-ads"  href="/classifieds/top_ads/" >
                    <span class="nav-label">Top Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service"  href="/classifieds/service/" >
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job"  href="/classifieds/job/" >
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/classifieds/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/online_services" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carrier-application"  href="/site/forms/subscription_services/carrier_application/" >
                    <span class="nav-label">Carrier Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill-online"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Bill Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/" >
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/" >
                    <span class="nav-label">Change Address</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://thefacts.com/app/subscribe/index.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1158824" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096590" class="tncms-block"><section id="block-1096590" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1096590" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-1096590" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1096590-bb86268d-7988-5b7e-9f12-749c2c677209" class="clearfix card summary light  tnt-section-free-share">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free_share/article_bb86268d-7988-5b7e-9f12-749c2c677209.html" class="tnt-asset-link">
        

        
            County reports highest daily total with 77 cases</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-06-23T23:41:02-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li><li class="card-comment-count"><a href="/free_share/article_bb86268d-7988-5b7e-9f12-749c2c677209.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="asset article-default"  data-url="https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/ec547444-62f8-11e5-829b-7f8741774b92.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thefacts.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" />
    <style>
                .asset-paging .direction {
                    color: #e5e5e5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/thefacts.com\/tncms\/search\/mlt\/?origin=9b164645-3ee5-5d96-a00d-88ddf08d7d8c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="asset-paging">
                <div id="paging-prev-9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="paging-link prev offset"></div>
                <div id="paging-next-9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Police blotter for June 24, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-24T02:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 24, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-24T02:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-24T02:00:00-05:00">
    <meta itemprop="datePublished" content="2020-06-24T02:00:00-05:00">
    <meta itemprop="dateModified" content="2020-06-24T02:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20blotter%20for%20June%2024%2C%202020&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Police%20blotter%20for%20June%2024%2C%202020&body=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9b164645-3ee5-5d96-a00d-88ddf08d7d8c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20blotter%20for%20June%2024%2C%202020&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Police%20blotter%20for%20June%2024%2C%202020&body=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b164645-3ee5-5d96-a00d-88ddf08d7d8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="save-list-9b164645-3ee5-5d96-a00d-88ddf08d7d8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ANGLETON</p></div><div class="subscriber-preview"><p>JUNE 22</p></div><div class="subscriber-only encrypted-content" style="display:none">kAm`_ia` 2]&gt;][ b___ 3=@4&lt; @7 }@CE9 w:89H2J agg[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1417674" class="tncms-block hidden-xs">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only encrypted-content" style="display:none">kAm``i_b 2]&gt;][ a`__ 3=@4&lt; @7 $@FE9 '6=2D4@ $EC66E[ 7C2F5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`aiac A]&gt;][ `__ 3=@4&lt; @7 w@DA:E2= sC:G6[ E967E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ibb A]&gt;][ r# cag^r# a`_[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ic` A]&gt;][ f__ 3=@4&lt; @7 $@FE9 w2?4@4&lt; $EC66E[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`idd A]&gt;][ ag__ 3=@4&lt; @7 $@FE9 '6=2D4@ $EC66E[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai`_ A]&gt;][ `b__ 3=@4&lt; @7 $@FE9 '6=2D4@ $EC66E[ DFDA:4:@FD G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai`d A]&gt;][ aa__ 3=@4&lt; @7 t2DE |F=36CCJ $EC66E[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaicc A]&gt;][ `__ 3=@4&lt; @7 w2CG:? sC:G6[ E967E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaidb A]&gt;][ a__ 3=@4&lt; @7 tG2?D $EC66E[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmci`g A]&gt;][ ``__ 3=@4&lt; @7 t2DE |F=36CCJ $EC66E[ E967E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhi_e A]&gt;][ `f__ 3=@4&lt; @7 w6?56CD@? #@25[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t abk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ai_h 2]&gt;][ g__ 3=@4&lt; @7 $@FE9 |@C82? $EC66E[ 3FC8=2CJ @7 2 G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfidd 2]&gt;][ d__ 3=@4&lt; @7 $@FE9 p?56CD@? $EC66E[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq#p+~#xp r~&amp;}%* $wt#xuu’$ ~uuxrtk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t a_k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbidd A]&gt;][ dd__ 3=@4&lt; @7 (:?5J v=6? r@FCE[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbidh A]&gt;][ `d__ 3=@4&lt; @7 r# `cc[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmci`_ A]&gt;][ a_c__ 3=@4&lt; @7 $2? q6C?2C5 sC:G6[ &gt;:DD:?8 A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmci`d A]&gt;][ `gc__ 3=@4&lt; @7 w:89H2J bd[ 9:E 2?5 CF?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmciac A]&gt;][ ``__ 3=@4&lt; @7 r# e_f[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmciah A]&gt;][ w:89H2J agg^r# aa_[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmcich A]&gt;][ b__ 3=@4&lt; @7 ~462? pG6?F6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmdicd A]&gt;][ fb__ 3=@4&lt; @7 t2DE w:89H2J bba[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmdicf A]&gt;][ b__ 3=@4&lt; @7 ~462? ':==286 sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmei`e A]&gt;][ r# adf[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmeib_ A]&gt;][ t2DE (:=5H:?? sC:G6^#:G6CD:56 sC:G6[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmeide A]&gt;][ ag__ 3=@4&lt; @7 r# adf[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmeidh A]&gt;][ d`__ 3=@4&lt; @7 |2:56? #@D6 r@FCE[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfi_` A]&gt;][ b___ 3=@4&lt; @7 r# d`_[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfi_c A]&gt;][ hg__ 3=@4&lt; @7 $E66= z?@E {2?6[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfi_c A]&gt;][ ad__ 3=@4&lt; @7 $&gt;:E9 #2?49 #@25[ 3FC8=2CJ @7 2 G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfibg A]&gt;][ `a__ 3=@4&lt; @7 r# b`a[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmficb A]&gt;][ ad__ 3=@4&lt; @7 !:?69FCDE sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfidh A]&gt;][ `fa__ 3=@4&lt; @7 r# cgh[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgi_a A]&gt;][ df__ 3=@4&lt; @7 r# hac[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgi_b A]&gt;][ b__ 3=@4&lt; @7 vC66? ~2&lt; sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgi`g A]&gt;][ hh__ 3=@4&lt; @7 q6K6=65 r:C4=6 {2?6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgiac A]&gt;][ d`__ 3=@4&lt; @7 r# acc[ EC6DA2DD:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgib_ A]&gt;][ ab__ 3=@4&lt; @7 sF?42? sC:G6[ 3FC8=2CJ @7 2 3F:=5:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhi`a A]&gt;][ b__ 3=@4&lt; @7 r# a`h[ EC6DA2DD:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhiab A]&gt;][ u| a__c^w:89H2J be[ C64&lt;=6DD 5C:G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhiac A]&gt;][ `__ 3=@4&lt; @7 $2?E2C {@@A[ EC6DA2DD:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhiae A]&gt;][ g___ 3=@4&lt; @7 r# adf[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhic_ A]&gt;][ a_`__ 3=@4&lt; @7 u| dab[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhide A]&gt;][ t2DE w:89H2J bba^q=F6H2E6C w:89H2J[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_i_c A]&gt;][ e__ 3=@4&lt; @7 u:7E9 $EC66E^qFC?6EE $EC66E[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_i`e A]&gt;][ e__ 3=@4&lt; @7 }@CE9 |2:? $EC66E[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_i`h A]&gt;][ d___ 3=@4&lt; @7 r# bcg[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_ibc A]&gt;][ `gc__ 3=@4&lt; @7 (66A:?8 (:==@H {2?6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_ice A]&gt;][ be__ 3=@4&lt; @7 s2C3J r@FCE[ DFDA:4:@FD G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_idb A]&gt;][ dg__ 3=@4&lt; @7 pG6?F6 s[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``iad A]&gt;][ `b___ 3=@4&lt; @7 w:89H2J agg\q[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``ibb A]&gt;][ %FC36CCJ sC:G6^'2==6 '6C56 {2?6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``id` A]&gt;][ w6??6DD66 {2?6^z6==J {2?6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``idc A]&gt;][ `eg__ 3=@4&lt; @7 z6:E9 r:C4=6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t a`k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ai_g 2]&gt;][ w:89H2J agg^rC@:I #@25[ C64&lt;=6DD 5C:G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`aiac 2]&gt;][ r# `gc^t2DE u| `cea[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`aibd 2]&gt;][ u| `chd^r# fab[ C64&lt;=6DD 5C:G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`i`e 2]&gt;][ ac__ 3=@4&lt; @7 r# a_e[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ib_ 2]&gt;][ `__ 3=@4&lt; @7 w6??6DD66 {2?6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ib` 2]&gt;][ {@F:D:2?2^z:@H2 r@FCE[ DFDA:4:@FD G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ib` 2]&gt;][ b__ 3=@4&lt; @7 r# ahe[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`icf 2]&gt;][ h__ 3=@4&lt; @7 r# d[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai_g 2]&gt;][ `__ 3=@4&lt; @7 !2C&lt;6C {2?6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaiag 2]&gt;][ w:89H2J agg^r9=@C:?6 #@25[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaibh 2]&gt;][ ce__ 3=@4&lt; @7 q:D@?E:?6 q2J {2?6[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaicd 2]&gt;][ (6DE6C=2&lt;6 sC:G6^$F&gt;&gt;6C |@@? sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbi`` 2]&gt;][ ``__ 3=@4&lt; @7 $FC7 sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbiad 2]&gt;][ db__ 3=@4&lt; @7 #:@ $23:?2D $EC66E[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbiaf 2]&gt;][ 7:CDE 3=@4&lt; @7 u@CE '6=2D4@ sC:G6[ 5C:G:?8 H9:=6 :?E@I:42E65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbibd 2]&gt;][ bg__ 3=@4&lt; @7 !2:86H@@5 sC:G6[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbid_ 2]&gt;][ `__ 3=@4&lt; @7 #65 ~2&lt;[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmdiae 2]&gt;][ `eb__ 3=@4&lt; @7 u| a__c[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfibb 2]&gt;][ fc__ 3=@4&lt; @7 r# egc\r[ 2DD2F=E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfibh 2]&gt;][ w:89H2J agg^r# e_[ C64&lt;=6DD 5C:G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgic` 2]&gt;][ rC6A6 |JCE=6 sC:G6^%C66 %@A sC:G6[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``i_g 2]&gt;][ `d__ 3=@4&lt; @7 r# bhb[ E967E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``idc 2]&gt;][ c__ 3=@4&lt; @7 $2? {F:D q@F=6G2C5[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ia` A]&gt;][ `ff__ 3=@4&lt; @7 w:89H2J agg[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai_c A]&gt;][ w:89H2J agg^r9=@C:?6 #@25[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai`a A]&gt;][ b___ 3=@4&lt; @7 $:=G6C=2&lt;6 ':==286 sC:G6[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaiae A]&gt;][ ca__ 3=@4&lt; @7 t2DE u| `cea[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbi`a A]&gt;][ `__ 3=@4&lt; @7 r@==:6C sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbi`b A]&gt;][ u| da`^r# e`_\q[ C64&lt;=6DD 5C:G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbicd A]&gt;][ `e__ 3=@4&lt; @7 r# `g_[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbich A]&gt;][ dg__ 3=@4&lt; @7 pG6?F6 s[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbidg A]&gt;][ ca__ 3=@4&lt; @7 u| `cdh[ EC6DA2DD:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmci`d A]&gt;][ e__ 3=@4&lt; @7 r# hc`[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmci`g A]&gt;][ 7:CDE 3=@4&lt; @7 (6DE r2?5=6H@@5 $EC66E[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmciaa A]&gt;][ `f__ 3=@4&lt; @7 pG6?F6 s[ EC6DA2DD:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmdibh A]&gt;][ bdg__ 3=@4&lt; @7 u| da`[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmeibe A]&gt;][ #@D6 |2CJ $EC66E^s2G6?A@CE q@F=6G2C5[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfiae A]&gt;][ ba__ 3=@4&lt; @7 $:=G6C=2&lt;6 ':==286 sC:G6[k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfibb A]&gt;][ r# `ce^w:89H2J e[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfibe A]&gt;][ `d__ 3=@4&lt; @7 r# aa_[ DFDA:4:@FD G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfibf A]&gt;][ u| dac^u| da`[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfidg A]&gt;][ a__ 3=@4&lt; @7 t2DE pD9=6J (:=D@? #@25[ DFDA:4:@FD A6CD@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgich A]&gt;][ u| ae``^r# b_e[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgidg A]&gt;][ bd__ 3=@4&lt; @7 r# a_g[ 5:DEFC32?46]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmhi_f A]&gt;][ r2?J@? sC:G6^%6CC2 $EC66E[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhi`` A]&gt;][ w:89H2J agg^r# ec[ C64&lt;=6DD 5C:G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhiad A]&gt;][ u| ae``^r# b_e[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhicc A]&gt;][ e__ 3=@4&lt; @7 r# gcg[ DFDA:4:@FD G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_i_` A]&gt;][ a__ 3=@4&lt; @7 uC66&gt;2? q@F=6G2C5[ 9:E 2?5 CF?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_i_d A]&gt;][ da__ 3=@4&lt; @7 rC66&lt;&gt;:== {2?6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_ibc A]&gt;][ cg__ 3=@4&lt; @7 $F?D6E !2C&lt; {2?6[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_ich A]&gt;][ ac__ 3=@4&lt; @7 !2C&lt;6C $49@@= #@25[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``icb A]&gt;][ h__ 3=@4&lt; @7 }@CE9 |2:? $EC66E[ DFDA:4:@FD G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr{&amp;%tk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t aak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhia` 2]&gt;][ `___ 3=@4&lt; @7 $@FE9 {2KJ {2?6[ E967E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_ica 2]&gt;][ `__ 3=@4&lt; @7 ~2&lt; !2C&lt; sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``i_` 2]&gt;][ r@==686 sC:G6[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ib_ A]&gt;][ w:89H2J agg\q[ 7:C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai`_ A]&gt;][ gg__ 3=@4&lt; @7 w@D&lt;:?D #@25[ 7:C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbi_e A]&gt;][ a__ 3=@4&lt; @7 (6DE !=2?E2E:@? sC:G6[ E9C62ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbi`a A]&gt;][ c__ 3=@4&lt; @7 {2&lt;6G:6H sC:G6[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmci_g A]&gt;][ g__ 3=@4&lt; @7 (6DE w:8H2J bba[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmcibb A]&gt;][ `__ 3=@4&lt; @7 t2DE |2:? $EC66E[ 92C2DD&gt;6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfi`b A]&gt;][ `__ 3=@4&lt; @7 w:89=2?5 !2C&lt;[ 4C:&gt;:?2= &gt;:D49:67]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgiac A]&gt;][ `__ 3=@4&lt; @7 $&gt;:E9 $EC66E[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhicc A]&gt;][ f__ 3=@4&lt; @7 (6DE zJ=6 #@25[ 5:DEFC32?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``ibf A]&gt;][ `___ 3=@4&lt; @7 w:89H2J bba[ ?@:D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t abk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`ib` 2]&gt;][ g__ 3=@4&lt; @7 }@CE9 s:I:6 sC:G6[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaicg 2]&gt;][ b__ 3=@4&lt; @7 t2DE qC2K@DH@@5 sC:G6[ 7:C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu#tt!~#%k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t aak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmei_e A]&gt;][ a__ 3=@4&lt; @7 $@FE9 pG6?F6 s[ EC6DA2DD:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{pzt yprz$~}k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t aak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai_b A]&gt;][ `__ 3=@4&lt; @7 |6DBF:E6 $EC66E[ 7:C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai_g A]&gt;][ b__ 3=@4&lt; @7 pK2=62 $EC66E[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaidc A]&gt;][ a__ 3=@4&lt; @7 pCC@H9625 sC:G6[ 7@C86CJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmeicd A]&gt;][ `__ 3=@4&lt; @7 w:89H2J agg^~JDE6C rC66&lt; sC:G6[ C64&lt;=6DD 5C:G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmfiab A]&gt;][ d__ 3=@4&lt; @7 t2DE w:89H2J bba[ 244:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhi_a A]&gt;][ a__ 3=@4&lt; @7 p3?6C y24&lt;D@? !2C&lt;H2J[ 5:D@C56C=J 4@?5F4E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhi_g A]&gt;][ `e__ 3=@4&lt; @7 u| a__c[ 7:C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhi`f A]&gt;][ a__ 3=@4&lt; @7 (6586H@@5 $EC66E[ DFDA:4:@FD 24E:G:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhidb A]&gt;][ d__ 3=@4&lt; @7 %92E (2J[ 5:D@C56C=J 4@?5F4E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_i_g A]&gt;][ 7:CDE 3=@4&lt; @7 ~2&lt; sC:G6[ E9C62ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``ibb A]&gt;][ `__ 3=@4&lt; @7 (6DE w:89H2J bba[ 5:D@C56C=J 4@?5F4E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``idf A]&gt;][ b__ 3=@4&lt; @7 }2C4:DDFD $EC66E^$J42&gt;@C6 $EC66E[ DFDA:4:@FD 24E:G:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t abk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`i`g 2]&gt;][ `__ 3=@4&lt; @7 }@CE9 !2C&lt;:?8 !=246[ DFDA:4:@FD 24E:G:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmai`b 2]&gt;][ c__ 3=@4&lt; @7 t2DE w:89H2J bba[ 5:D@C56C=J 4@?5F4E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmci`g 2]&gt;][ d__ 3=@4&lt; @7 t2DE w:89H2J bba[ DFDA:4:@FD 24E:G:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(t$% r~{&amp;|qxpk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy&amp;}t aak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`aiab A]&gt;][ d__ 3=@4&lt; @7 t2DE qC2K@D pG6?F6[ 2DD2F=E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbibd A]&gt;][ a__ 3=@4&lt; @7 t2DE qC2K@D pG6?F6[ DFDA:4:@FD 4:C4F&gt;DE2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmciae A]&gt;][ a``__ 3=@4&lt; @7 w:89H2J be[ 7:C6]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20blotter%20for%20June%2024%2C%202020&via=thefactsnews&url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thefacts.com/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thefacts.com/tncms/asset/editorial/9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Facts%5D%20Police%20blotter%20for%20June%2024%2C%202020&body=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b164645-3ee5-5d96-a00d-88ddf08d7d8c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b164645-3ee5-5d96-a00d-88ddf08d7d8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" class="save-list-9b164645-3ee5-5d96-a00d-88ddf08d7d8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22block%22#tncms-source=keyword" class="tag-block label label-default" data-tncms-track-dmp='search: block'>Block</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22theft%22#tncms-source=keyword" class="tag-theft label label-default" data-tncms-track-dmp='search: theft'>Theft</a>
            </li> <li>
                <a href="/search/?k=%22bernard%20drive%22#tncms-source=keyword" class="tag-bernard-drive label label-default" data-tncms-track-dmp='search: bernard-drive'>Bernard Drive</a>
            </li> <li>
                <a href="/search/?k=%22fm%22#tncms-source=keyword" class="tag-fm label label-default" data-tncms-track-dmp='search: fm'>Fm</a>
            </li> <li>
                <a href="/search/?k=%22disorderly%20conduct%22#tncms-source=keyword" class="tag-disorderly-conduct label label-default" data-tncms-track-dmp='search: disorderly-conduct'>Disorderly Conduct</a>
            </li> <li>
                <a href="/search/?k=%22burglary%22#tncms-source=keyword" class="tag-burglary label label-default" data-tncms-track-dmp='search: burglary'>Burglary</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718547" class="tncms-block"><section id="block-1718547" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718547 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718547" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718547" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/police/article_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9b164645-3ee5-5d96-a00d-88ddf08d7d8c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thefacts.com/users/login/?referer_url=https%3A%2F%2Fthefacts.com%2Fpolice%2Farticle_9b164645-3ee5-5d96-a00d-88ddf08d7d8c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1427730" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-phone-index-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1096682" class="tncms-block double-pad-bottom"><style>
        
            #block-1096682 .card { margin-bottom:0; }
            #block-1096682 .card.product { border:0; padding:0; margin:0; }
            #block-1096682 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096682 .card .card-meta { display:block; }
        #block-1096682 .card-image { width:300px;}

            #block-1096682 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096682 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096682 .card-body {  display:none; }
        #block-1096682 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096682 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096682" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096682 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-335d9030-e51d-5ce7-bc6e-8a01f1476fea" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-335d9030-e51d-5ce7-bc6e-8a01f1476fea media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_335d9030-e51d-5ce7-bc6e-8a01f1476fea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="June 24, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/b9/cb9a91c4-3a9f-5c58-84e6-49295e6e46da/5ef2d8b9d28df.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/c/b9/cb9a91c4-3a9f-5c58-84e6-49295e6e46da/5ef2d8b9d28df.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1097064" class="tncms-block"><section id="block-1097064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097064 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097064" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097064" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097064" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097064" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097064" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_share/article_fced17e7-b00a-541b-a4ea-be7f11a60ee6.html">Case surge continues with most in Pearland</a></li><li><a href="/news/article_aa2bac05-a5c2-5182-ba7a-e8561db5f3f5.html">Benchmark Electronics Angleton facility to close</a></li><li><a href="/sports/article_83201646-9590-5cc4-8a83-bad6f3fb8290.html">Brazoswood student-athlete tests positive for COVID</a></li><li><a href="/news/article_7cf4679c-5743-5a25-9a56-40fde057fadd.html">Homeowner escapes fire</a></li><li><a href="/free_share/article_0ba36c64-71f5-5f7b-b6bc-11bf9cea6b26.html">County reports record-breaking weekend case count</a></li><li><a href="/free_share/article_4c29bfb9-2375-5058-a704-10a071d1a5be.html">Pynes granted shock probation</a></li><li><a href="/free_share/article_9d6b8e3c-4810-5aaa-96eb-20fb525fba0b.html">Three-day surge brings more cases than weeks of May</a></li><li><a href="/free_share/article_8a45a5eb-1da0-5fb3-a89b-5ee952dff6a7.html">Sebesta recommends return to preventative measures</a></li><li><a href="/free_share/article_f6f0a71d-2132-5e8f-8a8f-d1a1ee8541b1.html">County breaks daily high for the third time this week</a></li><li><a href="/news/article_99fccddd-5bc7-588e-a0ea-1e9287bf4fd2.html">Coffee and Cars brings hundreds to Brazos Mall</a></li></ul></div>
        
        
            <div id="images-1097064" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_0212a302-548d-512d-9b49-506ad9e4de49.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wanda-Blake"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/21/0212a302-548d-512d-9b49-506ad9e4de49/5ee91202203a1.image.jpg?crop=350%2C350%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_9c78340f-7dc9-562b-8185-6fa45dc36468.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Breanna Brimage"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/9/c7/9c78340f-7dc9-562b-8185-6fa45dc36468/5eed8190d99f5.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/image_a48bae85-b452-51ed-90b9-764d072e396f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Juneteenth Texas"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/a/48/a48bae85-b452-51ed-90b9-764d072e396f/5eed635499909.image.jpg?crop=1187%2C1187%2C279%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/image_f5f6ae0a-70bb-5181-9356-24cc62831112.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Anderson American Legion Auxiliary Unit 561 awards scholarships"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="512"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/f/5f/f5f6ae0a-70bb-5181-9356-24cc62831112/5ee7fdb149f4f.image.jpg?crop=512%2C512%2C224%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_c189ae29-8605-53c8-9eef-eb02e8c1f977.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BLM March"
                            class="img-responsive lazyload full default"
                            width="1339"
                            height="1339"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/18/c189ae29-8605-53c8-9eef-eb02e8c1f977/5edc1082170c6.image.jpg?crop=1339%2C1339%2C30%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_0634162f-2ade-5f9e-ba0c-a1be475585b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jamie Mata"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/63/0634162f-2ade-5f9e-ba0c-a1be475585b7/5ee01c34a5938.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_2ee16b0f-adb2-5c20-99bd-e4f49a208596.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for June 19, 2020"
                            class="img-responsive lazyload full default"
                            width="981"
                            height="981"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/2/ee/2ee16b0f-adb2-5c20-99bd-e4f49a208596/5eec46bc5dfe0.image.jpg?crop=981%2C981%2C259%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/image_ca1a9eca-c1fd-5983-8596-6b3ea2e49053.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brazoria Church opens food pantry to county residents"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/c/a1/ca1a9eca-c1fd-5983-8596-6b3ea2e49053/5ef14333daf36.image.jpg?crop=720%2C720%2C0%2C102&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_415a5d7b-3720-5d6e-8c37-fccfb9161aad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Ariail toon for June 18, 2020"
                            class="img-responsive lazyload full default"
                            width="1116"
                            height="1116"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/4/15/415a5d7b-3720-5d6e-8c37-fccfb9161aad/5eeadad1807df.image.jpg?crop=1116%2C1116%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_0a70905f-c200-5260-9cb6-f83ca7654680.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon for June 24, 2020"
                            class="img-responsive lazyload full default"
                            width="1044"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/0/a7/0a70905f-c200-5260-9cb6-f83ca7654680/5ef14641735e2.image.jpg?crop=1044%2C1044%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097064" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_826db162-a03d-11ea-8ec5-731e1d575fc7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Final Top 10 2020"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/8/26/826db162-a03d-11ea-8ec5-731e1d575fc7/5ecea2ee7071c.image.jpg?crop=720%2C720%2C0%2C280&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1097064" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_af3c2c01-35b9-505c-a38d-ecff80997976.html">OUR VIEWPOINT: Suspect's murder, aftermath too familiar</a> (17)</li><li><a href="/opinion/article_cf65a2df-5c5a-5ae0-a75e-4238f4aa5ce1.html">ANOTHER VIEWPOINT: Trump attacks on Scarborough degrading his office</a> (14)</li><li><a href="/opinion/article_9b21a25d-ef7e-5401-b020-1ac45b2931b8.html">OUR VIEWPOINT: Follow-up testing should confirm recoveries</a> (12)</li><li><a href="/opinion/article_5120a3d9-0eb0-5eca-8e53-00e18fd8419c.html">Letter to the editor</a> (9)</li><li><a href="/opinion/article_73912f71-f924-5a92-b38a-40f09f51dcac.html">GUEST COLUMN: Racism woven into fabric of our nation</a> (8)</li><li><a href="/opinion/article_f0ade484-46a1-504a-b055-b4cfa9b1ad2d.html">Letter to the editor</a> (8)</li><li><a href="/opinion/article_3e06cadd-df05-5ebd-969f-eb0a398650db.html">MARQUS WILLIAMS: Protests are a demand for change</a> (7)</li><li><a href="/opinion/article_8b5cfd0b-c878-510c-a53d-4781e539b985.html">ROSS RAMSEY: GOP finds itself in a bind</a> (7)</li><li><a href="/opinion/article_ddb8d790-69ed-5294-886d-981acc0c01f9.html">Letters to editor for June 18, 2020</a> (7)</li><li><a href="/free_share/article_8a45a5eb-1da0-5fb3-a89b-5ee952dff6a7.html">Sebesta recommends return to preventative measures</a> (6)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1096690" class="tncms-block double-pad-bottom"><style>
        
            #block-1096690 .card { margin-bottom:0; }
            #block-1096690 .card.product { border:0; padding:0; margin:0; }
            #block-1096690 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1096690 .card .card-meta { display:block; }
        #block-1096690 .card-image { width:300px;}

            #block-1096690 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1096690 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1096690 .card-body {  display:none; }
        #block-1096690 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1096690 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1096690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096690 ">
        <div class="block-title-inner">
            <h3>
                
                Brazos Monthly
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-80e219c9-57fa-58ca-af12-f62226797be4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-80e219c9-57fa-58ca-af12-f62226797be4 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_80e219c9-57fa-58ca-af12-f62226797be4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brazos Monthly June 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/8/0e/80e219c9-57fa-58ca-af12-f62226797be4/5ecff4be747d0.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/8/0e/80e219c9-57fa-58ca-af12-f62226797be4/5ecff4be747d0.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1189339" class="tncms-block double-pad-bottom"><style>
        
            #block-1189339 .card { margin-bottom:0; }
            #block-1189339 .card.product { border:0; padding:0; margin:0; }
            #block-1189339 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1189339 .card .card-meta { display:block; }
        #block-1189339 .card-image { width:300px;}

            #block-1189339 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1189339 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1189339 .card-body {  display:none; }
        #block-1189339 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1189339 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1189339" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1189339 ">
        <div class="block-title-inner">
            <h3>
                
                Gulf Coast Giants
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b6955ad2-da4f-529b-ae0b-c86c7e695028" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b6955ad2-da4f-529b-ae0b-c86c7e695028 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_b6955ad2-da4f-529b-ae0b-c86c7e695028.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gulf Coast Giants Spring 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/69/b6955ad2-da4f-529b-ae0b-c86c7e695028/5e962a7c7220b.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/eedition/b/69/b6955ad2-da4f-529b-ae0b-c86c7e695028/5e962a7c7220b.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1688721" class="tncms-block double-pad-bottom"><section id="block-1688721" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1688721 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://thefacts.com/site/forms/contests/honor_roll/honor_roll_submission/" target="_blank" rel="noopener">
                
                Honor Roll Submissons
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1688721-64c56efc-87cf-11e9-a5e5-2f87b47b32c6" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-64c56efc-87cf-11e9-a5e5-2f87b47b32c6 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_64c56efc-87cf-11e9-a5e5-2f87b47b32c6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Honor Roll Submission"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/4c/64c56efc-87cf-11e9-a5e5-2f87b47b32c6/5e84a62eda423.image.jpg?resize=200%2C180 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/4c/64c56efc-87cf-11e9-a5e5-2f87b47b32c6/5e84a62eda423.image.jpg?resize=300%2C270 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/editorial/6/4c/64c56efc-87cf-11e9-a5e5-2f87b47b32c6/5e84a62eda423.image.jpg?resize=350%2C315 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/image_64c56efc-87cf-11e9-a5e5-2f87b47b32c6.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Honor Roll Submission</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/image_64c56efc-87cf-11e9-a5e5-2f87b47b32c6.html" class="tnt-asset-link">
        

        
            Honor Roll Submission</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://thefacts.com/site/forms/contests/honor_roll/honor_roll_submission/" class="">Click Here to Submit Nomination</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1096770" class="tncms-block visible-lg visible-md"><section id="block-1096770" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1096770 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7535662a-57db-5dc4-af6c-1d546f3f0e6c.html" class="tnt-asset-link">
        

        
            Commissioners discuss tax abatement, other items</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_52e79fc0-5e69-5d3d-a019-4dc21df77041.html" class="tnt-asset-link">
        

        
            Food pantry collecting donations for backpack drive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_share/article_461f4167-ed86-5b7e-92da-e2ece2ada8f9.html" class="tnt-asset-link">
        

        
            County and state reported record highs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_46e6715f-2c21-570f-952f-a2532c3a11d3.html" class="tnt-asset-link">
        

        
            Downes moves up a chair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_0034b76f-451e-5d10-86dc-a4c385c9ddc9.html" class="tnt-asset-link">
        

        
            Art gallery reopens with teenagers' exhibit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/article_cba62292-1d0b-50c6-a922-32c4cb81285d.html" class="tnt-asset-link">
        

        
            BRAZOS TALES: Seay at TDC Part Ten</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/article_e7c59840-76e8-5c8c-a0a2-79901f08e5d9.html" class="tnt-asset-link">
        

        
            Shout outs June 24, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/article_8f9a71e6-eb30-5e25-b062-1494504724e1.html" class="tnt-asset-link">
        

        
            CONVERSATIONS WITH GIN: Home project pushes Gin to new heights</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1096845" class="tncms-block"><section id="block-1096845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096845 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_0b56dc38-b2a4-11ea-97a3-6315e9cd431a.html" class="tnt-asset-link">
        

        
            Should Juneteenth be a federally recognized holiday?</a></h4>
            <div id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-your-vote"></span>
                </div>
                <div id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-results" class="tnt-poll-results hide"></div>
                <div id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-container">
                    <form id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-form" class="tnt-poll-form" role="form" method="post" action="/poll_0b56dc38-b2a4-11ea-97a3-6315e9cd431a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, Juneteenth should be a federally recognized holiday." value="C8F356F6-1730-0001-321D1E601793E480"> Yes, Juneteenth should be a federally recognized holiday.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, Juneteenth should not be a federally recognized holiday." value="C8F356FB-93B0-0001-65BE124A9C801F1A"> No, Juneteenth should not be a federally recognized holiday.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Juneteenth should be recognized, but businesses should be able to decide whether to give paid vacation." value="C8F356FF-6520-0001-E617E69013121917"> Juneteenth should be recognized, but businesses should be able to decide whether to give paid vacation.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-back-vote" class="padding-top hide">
                <button id="poll-0b56dc38-b2a4-11ea-97a3-6315e9cd431a-1096845-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1714932" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-phone-index-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1097042" class="tncms-block"><section id="block-1097042" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097042 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097042"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-30 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="7a618346-c504-11e9-a4bb-031b46d499b1" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p class="p1">Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="2286194c-c3e4-11e3-bf90-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily headlines?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1097042" type="checkbox" name="list_id[]" value="3cfdf350-66a8-11e4-9e68-2f40958319ca" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Get the latest breaking news from The Facts.&nbsp;<strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097042" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://thefacts.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1096639" class="tncms-block double-pad-bottom"></div><div id="tncms-block-1096799" class="tncms-block"><section id="block-1096799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1096799 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_eeae29bd-af4f-5b4d-9d1d-a2ecc646b3df.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Facts Hiring Classified Representative"><span class="title">Facts Hiring Classified Representative</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Facts Hiring Classified Representative"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/ea/eeae29bd-af4f-5b4d-9d1d-a2ecc646b3df/5ede5986ac7c1.preview.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/ea/eeae29bd-af4f-5b4d-9d1d-a2ecc646b3df/5ede5986ac7c1.preview.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/ea/eeae29bd-af4f-5b4d-9d1d-a2ecc646b3df/5ede5986ac7c1.preview.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/ea/eeae29bd-af4f-5b4d-9d1d-a2ecc646b3df/5ede5986ac7c1.preview.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/e/ea/eeae29bd-af4f-5b4d-9d1d-a2ecc646b3df/5ede5986ac7c1.preview.jpg?resize=667%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://thefacts.com/classifieds/other/ads/pdfdisplayad_6860d235-d45d-5338-a276-dc388f689717.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1096799" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Mansfield Industrial Painting Now Hiring"><span class="title">Mansfield Industrial Painting Now Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mansfield Industrial Painting Now Hiring"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/86/6860d235-d45d-5338-a276-dc388f689717/5edfff6839c28.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/86/6860d235-d45d-5338-a276-dc388f689717/5edfff6839c28.preview.jpg?resize=300%2C275 300w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/86/6860d235-d45d-5338-a276-dc388f689717/5edfff6839c28.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/assets/v3/classifieds/6/86/6860d235-d45d-5338-a276-dc388f689717/5edfff6839c28.preview.jpg?resize=437%2C400 540w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1096799" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097034" class="tncms-block"><section id="block-1097034" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097034 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brazos-living"  href="/living/" >
                    <span class="nav-label">Brazos Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photographs/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097035" class="tncms-block"><section id="block-1097035" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097035 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097040" class="tncms-block"><section id="block-1097040" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097040 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>thefacts.com</strong><br>
    720 S. Main St.<br>
    Clute, TX 77531
    <br>
    
        <strong>Phone:</strong> 979-237-0100<br>
        <strong>Email:</strong> <a href="mailto:support@thefacts.com">support@thefacts.com</a><br>
    
</address></section></div><div id="tncms-block-1097051" class="tncms-block padding-bottom"><section id="block-1097051" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thefacts.com/content/tncms/custom/image/5dd997ee-65f0-11e5-9a22-5b71b8b8023e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1097086" class="tncms-block padding-bottom"><div class="follow-links-1097086 default">
    
    <section id="block-1097086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097086 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Facts/109047382448319" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thefactsnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thefacts.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Facts/109047382448319","https://twitter.com/thefactsnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here -->  

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f23f636e5aef66" async="async"></script>

<script type="text/javascript">
$(document).ready(function(){


// $('span.fa').removeClass('fa-home');
// $('span.fa').addClass('home-star');
    
//    console.log( 'home star' )

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097041" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097041"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Facts</a>, 720 S. Main St. Clute, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thefacts.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/police","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9b164645-3ee5-5d96-a00d-88ddf08d7d8c")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc14694.add('act', dmpData);
	_cc14694.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.fadcff31c3945d0e50094320673984db.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14694.add('act', mailListData);
	_cc14694.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thefacts.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>